Thunderbird blocking images from particular sender

Discussion in 'Firefox' started by zeeeej, Jan 22, 2006.

  1. zeeeej

    zeeeej Guest

    I get a "specials of the day" e-mail from a retailer that's full of
    pictures. For some reason, Thunderbird is blocking these images without
    giving me the option to unblock them. It happens consistently with this
    sender but no others. Anyone have any idea what's going on and how I
    can enable the images again?
     
    zeeeej, Jan 22, 2006
    #1
    1. Advertising

  2. zeeeej wrote:
    > I get a "specials of the day" e-mail from a retailer that's full of
    > pictures. For some reason, Thunderbird is blocking these images without
    > giving me the option to unblock them. It happens consistently with this
    > sender but no others. Anyone have any idea what's going on and how I
    > can enable the images again?
    >


    Tools>>Options>>Privacy

    In the General tab, you have the option to block loading of images in
    mail, and to allow images if the sender is in an address book of your
    choice. See if chamging those options help.

    Lee
     
    Leonidas Jones, Jan 22, 2006
    #2
    1. Advertising

  3. On 2006-01-22, zeeeej <> wrote:

    > I get a "specials of the day" e-mail from a retailer that's full of
    > pictures. For some reason, Thunderbird is blocking these images without
    > giving me the option to unblock them. It happens consistently with this
    > sender but no others. Anyone have any idea what's going on and how I
    > can enable the images again?


    Do you perhaps have TB set to block images loaded from a remote server?
    Perhaps the other senders use embedded images rather than remote images.

    --

    John ()
     
    John Thompson, Jan 22, 2006
    #3
  4. zeeeej

    zeeeej Guest

    Both of these solutions worked - I can see the images again. I will
    leave the sender in my address book (I like having images not displayed
    by default). Seems like an awkward solution though - I'd like to know
    if this is a bug or a change I could make somewhere in my setup. But
    thanks.
     
    zeeeej, Jan 23, 2006
    #4
  5. zeeeej

    zeeeej Guest

    Sorry - should have noted that I was replying to Lee's post:

    > Tools>>Options>>Privacy


    > In the General tab, you have the option to block loading of images in
    > mail, and to allow images if the sender is in an address book of your
    > choice. See if chamging those options help.
     
    zeeeej, Jan 23, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Schilter
    Replies:
    9
    Views:
    17,430
    Paul Schilter
    Jan 19, 2005
  2. Joe Warrington

    Camera images screwed up on particular PC

    Joe Warrington, Dec 9, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    724
    Timberwolf
    Dec 9, 2004
  3. jon wayne
    Replies:
    0
    Views:
    731
    jon wayne
    May 20, 2006
  4. Kenny

    Video sender or PC sender?

    Kenny, Dec 29, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    683
  5. user

    Blocking Sender....

    user, Jan 26, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    454
    WhzzKdd
    Jan 27, 2007
Loading...

Share This Page