Thunderbird "Attachment" indicator issue

Discussion in 'Firefox' started by somewildmonkey@yahoo.com, Jan 1, 2007.

  1. Guest

    I'm running Thunderbird version 1.5.0.9

    I've noticed that some emails that come into my inbox (actually mostly
    spam emails) are often listed in the inbox list without the
    "Attachment" icon visible on the left (the little paperclip icon), even
    though they actually do contain an attachment (lately it's either an
    ..exe file or a .gif image). When I open the email, I see that there is
    a file attached (it lists the attachment in a box below the message
    text). Then, once I close the email it is displayed correctly in the
    inbox list with the attachment icon visible. Does anyone know if this
    is a bug with Thunderbird or some kind of spam trick?
     
    , Jan 1, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    2
    Views:
    1,166
    zachig
    Jul 3, 2005
  2. ALS
    Replies:
    4
    Views:
    7,083
  3. MB
    Replies:
    4
    Views:
    2,976
  4. Teather Mitty

    Thunderbird Mail Attachment Question

    Teather Mitty, Aug 30, 2007, in forum: Firefox
    Replies:
    0
    Views:
    533
    Teather Mitty
    Aug 30, 2007
  5. Peter Potamus the Purple Hippo

    Re: Thunderbird Attachment Problem

    Peter Potamus the Purple Hippo, Aug 5, 2008, in forum: Firefox
    Replies:
    2
    Views:
    835
    Peter Potamus the Purple Hippo
    Aug 7, 2008
Loading...

Share This Page