Thunderbird 1.5 Problem

Discussion in 'Computer Support' started by Gordon, Feb 2, 2006.

  1. Gordon

    Gordon Guest

    Luke O'Malley wrote:
    > I have checked on line at mozilla, help files, etc., no answer to my
    > problem.
    >
    > The problem: when I receive an email none of the links on it work.
    > It may say 'Click Here for . . .' and nothing happens when I click
    > on it.
    >
    > Experimenting I found that if I right-clicked on some of these links
    > an then selected 'copy link location' I could then paste it into my
    > browser and they would work. I have a feeling that there is some
    > box that I did not select in the setup, but I can not find it.
    > Please help.
    >
    > Goodwill,
    > Luke


    Can you open links from anything else?
    Gordon, Feb 2, 2006
    #1
    1. Advertising

  2. Luke O'Malley wrote:

    > I have checked on line at mozilla, help files, etc., no answer to my
    > problem.
    >
    > The problem: when I receive an email none of the links on it work. It
    > may say 'Click Here for . . .' and nothing happens when I click on
    > it.


    This is more likely a problem with your email client, rather than your
    choice of browser.

    > Experimenting I found that if I right-clicked on some of these links
    > an then selected 'copy link location' I could then paste it into my
    > browser and they would work. I have a feeling that there is some box
    > that I did not select in the setup, but I can not find it. Please
    > help.


    ...box in Firefox's setup? Making it your default browser might help.

    BTW, just curious, are these links in a spam email? If so, you don't
    really want to be clicking on them, as often they are coded to identify
    your account as 'active' so you will then receive lots more spam.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Feb 2, 2006
    #2
    1. Advertising

  3. Luke O'Malley wrote:

    > In article 1nmbu14arkzp8.30pz05z4achq$,
    > "Beauregard T. Shagnasty" <> said:
    > -->
    > -->Luke O'Malley wrote:
    > -->
    > -->> I have checked on line at mozilla, help files, etc., no answer
    > -->to my
    > -->> problem.
    > -->>
    > -->> The problem: when I receive an email none of the links on it
    > -->work. It
    > -->> may say 'Click Here for . . .' and nothing happens when I click
    > -->on
    > -->> it.
    > -->
    > -->This is more likely a problem with your email client, rather than
    > -->your
    > -->choice of browser.
    > -->
    > -->> Experimenting I found that if I right-clicked on some of these
    > -->links
    > -->> an then selected 'copy link location' I could then paste it
    > -->into my
    > -->> browser and they would work. I have a feeling that there is
    > -->some box
    > -->> that I did not select in the setup, but I can not find it.
    > -->Please
    > -->> help.
    > -->
    > -->...box in Firefox's setup? Making it your default browser might
    > -->help.
    > -->
    > -->BTW, just curious, are these links in a spam email? If so, you
    > -->don't
    > -->really want to be clicking on them, as often they are coded to
    > -->identify
    > -->your account as 'active' so you will then receive lots more spam.
    > -->
    > -->--
    > --> -bts
    > --> -Warning: I brake for lawn deer
    > -->
    > -->
    >
    > Many thanks,
    >
    > It is all the email - spam included. I cant make it my default
    > browser because it only handles mail.


    Browsers do not handle mail. Email clients handle mail.

    Changing which browser is your default will not change anything having
    to do with your email. Above you said "I have checked on line at
    mozilla, help files, etc" so does this mean that you are using the
    Mozilla mail client for email? Which version? Or if you do your mail in
    some other application, please state what it is.

    Please reconfigure your newsreader to stop adding those non-standard
    hyphens to the beginning of quoted lines. Thanks. I left your reply
    unsnipped to illustrate the problem.

    --
    -bts
    -Warning: I brake for lawn deer
    Beauregard T. Shagnasty, Feb 5, 2006
    #3
  4. Gordon

    Dr.Crock Guest

    Luke O'Malley wrote:
    > In article ,
    > "Gordon" <> said:
    > -->
    > -->Luke O'Malley wrote:
    > -->> I have checked on line at mozilla, help files, etc., no answer
    > -->to my
    > -->> problem.
    > -->>
    > -->> The problem: when I receive an email none of the links on it
    > -->work.
    > -->> It may say 'Click Here for . . .' and nothing happens when I
    > -->click
    > -->> on it.
    > -->>
    > -->> Experimenting I found that if I right-clicked on some of these
    > -->links
    > -->> an then selected 'copy link location' I could then paste it
    > -->into my
    > -->> browser and they would work. I have a feeling that there is
    > -->some
    > -->> box that I did not select in the setup, but I can not find it.
    > -->> Please help.
    > -->>
    > -->> Goodwill,
    > -->> Luke
    > -->
    > -->Can you open links from anything else?
    > -->
    > -->
    > -->
    > -->
    >
    > Not sure what you mean. If I receive an email with an attachment,
    > it will open it, but if it is a link it will not. If I copy the
    > link and put it into my browser it opens - most of the time.
    >
    > If clicking a hyperlink in appears to do nothing at all, there are likely one or


    more registered file associations that are configured incorrectly. To
    repair the associations:
    >
    > 1. Open My Computer and click Folder Options on the Tools menu.
    > 2. Click the File Types tab.
    > 3. Select URL:Hypertext Transfer Protocol in the list of registered file types.
    > 4. Click the Advanced button (Windows XP), or the Edit button (other versions).
    > 5. In the list of Actions, select open and then click the Edit button.
    > 6. The Application used to perform action box should contain this, including quotation marks:
    > “C:\Program Files\(whatever and wherever your browsers .exe file is stored -nohome
    > 7. Click OK twice.
    > 8. Repeat steps for the file type URL:Hypertext Transfer Protocol with Privacy.
    > 9. Click OK to close the Folder Options window.
    Dr.Crock, Feb 12, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Episode3WillSuck

    Thunderbird problem

    Episode3WillSuck, May 30, 2004, in forum: Firefox
    Replies:
    8
    Views:
    578
    Moz Champion
    Jun 11, 2004
  2. Geoffrey Kidd

    Thunderbird Install Problem Windows2000

    Geoffrey Kidd, Jul 9, 2004, in forum: Firefox
    Replies:
    0
    Views:
    435
    Geoffrey Kidd
    Jul 9, 2004
  3. mr
    Replies:
    2
    Views:
    2,610
    barbur
    May 24, 2011
  4. mapmaker
    Replies:
    4
    Views:
    1,045
    Leonidas Jones
    Mar 5, 2005
  5. attila001122
    Replies:
    0
    Views:
    1,116
    attila001122
    Jun 6, 2008
Loading...

Share This Page