Thunderbird 1.0 presentation of quoted text

Discussion in 'Firefox' started by Larry__Weiss, Jan 26, 2005.

  1. Larry__Weiss

    Larry__Weiss Guest

    If I want to turn off that colorful vertical bar presentation of quoted text
    in a message, can I do that? (I took a tour of the menus and didn't see
    the checkbox for the fancy formatting...I do see that when I compose a reply that
    the ">" chars are visible).

    - Larry Weiss
    Larry__Weiss, Jan 26, 2005
    #1
    1. Advertising

  2. Larry__Weiss wrote:
    > If I want to turn off that colorful vertical bar presentation of quoted
    > text
    > in a message, can I do that? (I took a tour of the menus and didn't see
    > the checkbox for the fancy formatting...I do see that when I compose a
    > reply that
    > the ">" chars are visible).
    >
    > - Larry Weiss


    Do you want to get rid of the whole bar presentation of quotes, or just
    the colors?

    Here's a page that will take you back to >> quoting:

    http://www.holgermetzger.de/efaqmailnews.html#4

    Lee
    Leonidas Jones, Jan 26, 2005
    #2
    1. Advertising

  3. Larry__Weiss

    Larry__Weiss Guest

    Leonidas Jones wrote:
    > Larry__Weiss wrote:
    >> If I want to turn off that colorful vertical bar presentation of quoted text
    >> in a message, can I do that? (I took a tour of the menus and didn't see
    >> the checkbox for the fancy formatting...I do see that when I compose a
    >> reply that the ">" chars are visible).
    >>

    > Do you want to get rid of the whole bar presentation of quotes, or just
    > the colors?
    > Here's a page that will take you back to >> quoting:
    > http://www.holgermetzger.de/efaqmailnews.html#4
    >


    That helped. I now get both the vertical bars and the ">"s.
    Larry__Weiss, Jan 26, 2005
    #3
  4. Larry__Weiss wrote:
    > Leonidas Jones wrote:
    >
    >> Larry__Weiss wrote:
    >>
    >>> If I want to turn off that colorful vertical bar presentation of
    >>> quoted text
    >>> in a message, can I do that? (I took a tour of the menus and didn't see
    >>> the checkbox for the fancy formatting...I do see that when I compose
    >>> a reply that the ">" chars are visible).
    >>>

    >> Do you want to get rid of the whole bar presentation of quotes, or
    >> just the colors?
    >> Here's a page that will take you back to >> quoting:
    >> http://www.holgermetzger.de/efaqmailnews.html#4
    >>

    >
    > That helped. I now get both the vertical bars and the ">"s.


    Did you disable format flowed?

    Lee
    Leonidas Jones, Jan 26, 2005
    #4
  5. Leonidas Jones wrote:
    > Larry__Weiss wrote:
    >> Leonidas Jones wrote:
    >>
    >>> Larry__Weiss wrote:
    >>>
    >>>> If I want to turn off that colorful vertical bar presentation of
    >>>> quoted text
    >>>> in a message, can I do that? (I took a tour of the menus and didn't see
    >>>> the checkbox for the fancy formatting...I do see that when I compose
    >>>> a reply that the ">" chars are visible).
    >>>>
    >>> Do you want to get rid of the whole bar presentation of quotes, or
    >>> just the colors?
    >>> Here's a page that will take you back to >> quoting:
    >>> http://www.holgermetzger.de/efaqmailnews.html#4
    >>>

    >>
    >> That helped. I now get both the vertical bars and the ">"s.

    >
    > Did you disable format flowed?
    >
    > Lee


    I preferred the bars, i find them easier to read, so I had never tried
    Holgers's tip. I just tried it, and I'm having the same experience you are.

    Lee
    Leonidas Jones, Jan 26, 2005
    #5
  6. Larry__Weiss

    Larry__Weiss Guest

    Leonidas Jones wrote:
    > Larry__Weiss wrote:
    >> Leonidas Jones wrote:
    >>> Larry__Weiss wrote:
    >>>> If I want to turn off that colorful vertical bar presentation of
    >>>> quoted text in a message, can I do that?
    >>> Here's a page that will take you back to >> quoting:
    >>> http://www.holgermetzger.de/efaqmailnews.html#4
    >>>

    >> That helped. I now get both the vertical bars and the ">"s.

    >
    > Did you disable format flowed?
    >


    Yes.
    Larry__Weiss, Jan 26, 2005
    #6
  7. Larry__Weiss

    Larry__Weiss Guest

    Leonidas Jones wrote:
    > I preferred the bars, i find them easier to read, so I had never tried
    > Holgers's tip. I just tried it, and I'm having the same experience you are.
    >


    I am actually pleased to be able to see both the bars and the ">"s
    Larry__Weiss, Jan 26, 2005
    #7
  8. Larry__Weiss wrote:
    > Leonidas Jones wrote:
    >
    >>I preferred the bars, i find them easier to read, so I had never tried
    >>Holgers's tip. I just tried it, and I'm having the same experience you are.
    >>

    >
    >
    > I am actually pleased to be able to see both the bars and the ">"s
    >


    I've got the answer. In your profile's chrome folder find the file
    userContent.css. If it doesn't exist, create it. Add the following to it:


    blockquote[type=cite] {
    padding-bottom: 0 ! important;
    padding-top: 0 ! important;
    padding-left: 0 ! important;
    border-left: none ! important;
    border-right: none ! important;

    The bars will go away.

    Or don't if you find you like the double quoting style.

    Holger'r help site is specific to Netscape. I remembered that the trick
    used to work in TB, but it now needs this tweak.

    Lee
    Leonidas Jones, Jan 26, 2005
    #8
  9. Larry__Weiss

    Larry__Weiss Guest

    Leonidas Jones wrote:
    > I've got the answer. In your profile's chrome folder find the file
    > userContent.css. If it doesn't exist, create it. Add the following to it:
    >
    > blockquote[type=cite] {
    > padding-bottom: 0 ! important;
    > padding-top: 0 ! important;
    > padding-left: 0 ! important;
    > border-left: none ! important;
    > border-right: none ! important;
    >


    Do I do the userContent.css edits in addition to the user.js edits?

    Thx! - Larry Weiss
    Larry__Weiss, Jan 26, 2005
    #9
  10. Larry__Weiss wrote:
    > Leonidas Jones wrote:
    >
    >> I've got the answer. In your profile's chrome folder find the file
    >> userContent.css. If it doesn't exist, create it. Add the following
    >> to it:
    >>
    >> blockquote[type=cite] {
    >> padding-bottom: 0 ! important;
    >> padding-top: 0 ! important;
    >> padding-left: 0 ! important;
    >> border-left: none ! important;
    >> border-right: none ! important;
    >>

    >
    > Do I do the userContent.css edits in addition to the user.js edits?
    >
    > Thx! - Larry Weiss



    Yes!

    Lee
    Leonidas Jones, Jan 26, 2005
    #10
  11. Larry__Weiss

    Larry__Weiss Guest

    Leonidas Jones wrote:
    > I've got the answer. In your profile's chrome folder find the file
    > userContent.css. If it doesn't exist, create it. Add the following to it:
    >
    > blockquote[type=cite] {
    > padding-bottom: 0 ! important;
    > padding-top: 0 ! important;
    > padding-left: 0 ! important;
    > border-left: none ! important;
    > border-right: none ! important;
    >
    > The bars will go away.
    >


    Doing all of that did the deed! Is it proper that there is no "}" to match that "{"
    in that first line of the addition to userContent.css ?

    - Larry Weiss
    Larry__Weiss, Jan 27, 2005
    #11
  12. Larry__Weiss

    Waltzzz Guest

    I have also successfully removed the bars - and have found that they in
    fact served a purpose I had not noticed before.

    The "long line / short line" and the "very very - no break - long line"
    quotes are all fixed and fall between the two bars. Quite nice really.
    (I think that is how it worked - not sure as I have not changed it
    back.

    Can I change the topic slightly - to the presentation of quoted txt in
    the editor?

    In plain txt email just having a > in front of a line does not make it
    quoted text. (Do I have that right?)

    I have quoted txt show up as blue in the editor, but it is a devils job
    to edit that txt! It is essential to do so, as sometimes whole
    paragraphs are quited as one long line.

    I have been fixing txt in an editor and the pasting as quote (
    sometimes works) but then even a minor change will turn txt to black -
    and the it comes back with the quotes inset by one space.

    There has to be a fix for this. I'd even learn to write code to fixt
    that!
    Waltzzz, Feb 1, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cameron
    Replies:
    3
    Views:
    1,035
    Leonidas Jones
    Oct 8, 2003
  2. Nicolas Chevreux

    Thunderbird: quoted forwarding?

    Nicolas Chevreux, Sep 8, 2004, in forum: Firefox
    Replies:
    4
    Views:
    998
    Kieran
    Sep 17, 2004
  3. Matt O'Toole

    Thunderbird and quoted text

    Matt O'Toole, Nov 13, 2004, in forum: Firefox
    Replies:
    1
    Views:
    494
    Danny Colyer
    Nov 13, 2004
  4. Rocinante
    Replies:
    13
    Views:
    33,683
    newuser
    Feb 24, 2013
  5. geopelia

    Show Quoted Text in blue at top of message.

    geopelia, May 7, 2006, in forum: NZ Computing
    Replies:
    5
    Views:
    363
    geopelia
    May 7, 2006
Loading...

Share This Page