Thunderbird 1.0.6. will not receive mail. ( NEWBIE )

Discussion in 'Firefox' started by Ron, Aug 16, 2005.

  1. Ron

    Ron Guest

    I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    Internet Explorer also will not receive mail! They all will SEND mail!
    I can receive and send WEB MAIL !!! Everything worked fine until a few
    days ago. Newsgroups seem to be working both ways. Thanks in advance...!

    Ron....
     
    Ron, Aug 16, 2005
    #1
    1. Advertising

  2. Ron

    Old Gringo Guest

    Ron wrote:
    > I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    > Internet Explorer also will not receive mail! They all will SEND mail!
    > I can receive and send WEB MAIL !!! Everything worked fine until a few
    > days ago. Newsgroups seem to be working both ways. Thanks in advance...!
    >
    > Ron....

    In Thunderbird, delete the email account and re-enter it making sure
    all entries are correct.

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, Aug 16, 2005
    #2
    1. Advertising

  3. Ron

    Ron Guest

    I did what you said here...and still no luck...Grrrrrrr!!
    Something weird going on here.


    Old Gringo wrote:
    > Ron wrote:
    >
    >> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    >> Internet Explorer also will not receive mail! They all will SEND mail!
    >> I can receive and send WEB MAIL !!! Everything worked fine until a few
    >> days ago. Newsgroups seem to be working both ways. Thanks in advance...!
    >>
    >> Ron....

    >
    > In Thunderbird, delete the email account and re-enter it making sure all
    > entries are correct.
    >
     
    Ron, Aug 16, 2005
    #3
  4. Ron wrote:
    > I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    > Internet Explorer also will not receive mail! They all will SEND mail!
    > I can receive and send WEB MAIL !!! Everything worked fine until a few
    > days ago. Newsgroups seem to be working both ways. Thanks in advance...!


    Try it with another client. Since Outlook Express is available on every
    Windows installation, try that. If it still won't work, then there must
    be some problem with the server (you didn't mention what type of server
    you're using, POP, IMAP, Webmail).
     
    Nikos Chantziaras, Aug 16, 2005
    #4
  5. Ron

    Doug G Guest

    Ron wrote:
    > Old Gringo wrote:
    >> Ron wrote:
    >>
    >>> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    >>> Internet Explorer also will not receive mail! They all will SEND mail!
    >>> I can receive and send WEB MAIL !!! Everything worked fine until a few
    >>> days ago. Newsgroups seem to be working both ways. Thanks in advance...!
    >>>
    >>> Ron....

    >>
    >> In Thunderbird, delete the email account and re-enter it making sure all
    >> entries are correct.
    >>

    >
    > I did what you said here...and still no luck...Grrrrrrr!!
    > Something weird going on here.
    >


    If you use an antivirus or firewall program, disable its incoming mail scan.

    If you receive an error message when trying to download mail, what does
    it say?

    What version of Windows are you using?
     
    Doug G, Aug 16, 2005
    #5
  6. Ron

    Ron Guest

    Doug....the zonealarm was the problem....see bottom of post

    Doug G wrote:
    > Ron wrote:
    >
    >> Old Gringo wrote:
    >>
    >>> Ron wrote:
    >>>
    >>>> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla, and
    >>>> Internet Explorer also will not receive mail! They all will SEND mail!
    >>>> I can receive and send WEB MAIL !!! Everything worked fine until a
    >>>> few days ago. Newsgroups seem to be working both ways. Thanks in
    >>>> advance...!
    >>>>
    >>>> Ron....
    >>>
    >>>
    >>> In Thunderbird, delete the email account and re-enter it making sure
    >>> all entries are correct.
    >>>

    > >
    > > I did what you said here...and still no luck...Grrrrrrr!!
    > > Something weird going on here.
    > >

    >
    > If you use an antivirus or firewall program, disable its incoming mail
    > scan.

    OK ITS FIXED.....I SHUT OFF ZONEALARM'S INCOMING MAIL CHECK!!

    > If you receive an error message when trying to download mail, what does
    > it say?

    THERE WHERE NO ERRORS!!
    > What version of Windows are you using?

    I AM USING WINDDOWS XP!!!

    DOUG....IS THERE A PROBLEM WITH ZONEALARM AND TB'S 1.0.6's .....incoming
    mail and if so should I contact ZA?
     
    Ron, Aug 17, 2005
    #6
  7. Ron

    Doug Goding Guest

    Ron wrote:
    > Doug....the zonealarm was the problem....see bottom of post
    >
    > Doug G wrote:
    >> Ron wrote:
    >>
    >>> Old Gringo wrote:
    >>>
    >>>> Ron wrote:
    >>>>
    >>>>> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla,
    >>>>> and Internet Explorer also will not receive mail! They all
    >>>>> will SEND mail! I can receive and send WEB MAIL !!!
    >>>>> Everything worked fine until a few days ago. Newsgroups seem
    >>>>> to be working both ways. Thanks in advance...!
    >>>>>
    >>>>> Ron....
    >>>>
    >>>>
    >>>> In Thunderbird, delete the email account and re-enter it making
    >>>> sure all entries are correct.
    >>>>
    >>>
    >>> I did what you said here...and still no luck...Grrrrrrr!!
    >>> Something weird going on here.
    >>>

    >>
    >> If you use an antivirus or firewall program, disable its incoming
    >> mail scan.

    > OK ITS FIXED.....I SHUT OFF ZONEALARM'S INCOMING MAIL CHECK!!
    >> If you receive an error message when trying to download mail, what
    >> does it say?

    > THERE WHERE NO ERRORS!!
    >> What version of Windows are you using?

    > I AM USING WINDDOWS XP!!!
    >
    > DOUG....IS THERE A PROBLEM WITH ZONEALARM AND TB'S 1.0.6's
    > .....incoming mail and if so should I contact ZA?


    I use Win XP Home SP2, ZoneAlarm 5.5.094.000 (the free version) and
    Norton Antivirus 2003. Win XP's firewall is turned off.

    ZA's Antivirus Monitor is on, but all it does is tell me when NAV is
    turned off or the virus definitions are out-of-date. NAV is set to scan
    incoming and outgoing mail. Both work fine for me with TB 1.0.6.
     
    Doug Goding, Aug 18, 2005
    #7
  8. Ron

    Ed Mullen Guest

    Doug Goding wrote:
    > Ron wrote:
    >
    >> Doug....the zonealarm was the problem....see bottom of post
    >>
    >> Doug G wrote:
    >>
    >>> Ron wrote:
    >>>
    >>>> Old Gringo wrote:
    >>>>
    >>>>> Ron wrote:
    >>>>>
    >>>>>> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla,
    >>>>>> and Internet Explorer also will not receive mail! They all
    >>>>>> will SEND mail! I can receive and send WEB MAIL !!!
    >>>>>> Everything worked fine until a few days ago. Newsgroups seem
    >>>>>> to be working both ways. Thanks in advance...!
    >>>>>>
    >>>>>> Ron....
    >>>>>
    >>>>>
    >>>>>
    >>>>> In Thunderbird, delete the email account and re-enter it making
    >>>>> sure all entries are correct.
    >>>>>
    >>>>
    >>>> I did what you said here...and still no luck...Grrrrrrr!! Something
    >>>> weird going on here.
    >>>>
    >>>
    >>> If you use an antivirus or firewall program, disable its incoming
    >>> mail scan.

    >>
    >> OK ITS FIXED.....I SHUT OFF ZONEALARM'S INCOMING MAIL CHECK!!
    >>
    >>> If you receive an error message when trying to download mail, what
    >>> does it say?

    >>
    >> THERE WHERE NO ERRORS!!
    >>
    >>> What version of Windows are you using?

    >>
    >> I AM USING WINDDOWS XP!!!
    >>
    >> DOUG....IS THERE A PROBLEM WITH ZONEALARM AND TB'S 1.0.6's
    >> .....incoming mail and if so should I contact ZA?

    >
    >
    > I use Win XP Home SP2, ZoneAlarm 5.5.094.000 (the free version) and
    > Norton Antivirus 2003. Win XP's firewall is turned off.
    >
    > ZA's Antivirus Monitor is on, but all it does is tell me when NAV is
    > turned off or the virus definitions are out-of-date. NAV is set to scan
    > incoming and outgoing mail. Both work fine for me with TB 1.0.6.


    The latest version of the free Zone Alarm is:

    http://download.zonelabs.com/bin/free/1004_zl/zlsSetup_60_631_003.exe

    Your version 5.x is way out of date. Most problems I've seen
    attributable to ZA are with people using out-of-date versions. Your
    choice whether to upgrade or not.

    --
    Ed Mullen
    http://edmullen.net
    http://edmullen.net/Mozilla/moz.html
    Music is the art which is most nigh to tears and memory. - Oscar Wilde
     
    Ed Mullen, Aug 18, 2005
    #8
  9. Ron

    Doug G Guest

    Ed Mullen wrote:
    > Doug Goding wrote:
    >> Ron wrote:
    >>
    >>> Doug....the zonealarm was the problem....see bottom of post
    >>>
    >>> Doug G wrote:
    >>>
    >>>> Ron wrote:
    >>>>
    >>>>> Old Gringo wrote:
    >>>>>
    >>>>>> Ron wrote:
    >>>>>>
    >>>>>>> I can NOT get TB 1.0.6. to download mail, Netscape, Mozilla,
    >>>>>>> and Internet Explorer also will not receive mail! They all
    >>>>>>> will SEND mail! I can receive and send WEB MAIL !!!
    >>>>>>> Everything worked fine until a few days ago. Newsgroups seem
    >>>>>>> to be working both ways. Thanks in advance...!
    >>>>>>>
    >>>>>>> Ron....
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> In Thunderbird, delete the email account and re-enter it making
    >>>>>> sure all entries are correct.
    >>>>>>
    >>>>>
    >>>>> I did what you said here...and still no luck...Grrrrrrr!! Something
    >>>>> weird going on here.
    >>>>>
    >>>>
    >>>> If you use an antivirus or firewall program, disable its incoming
    >>>> mail scan.
    >>>
    >>> OK ITS FIXED.....I SHUT OFF ZONEALARM'S INCOMING MAIL CHECK!!
    >>>
    >>>> If you receive an error message when trying to download mail, what
    >>>> does it say?
    >>>
    >>> THERE WHERE NO ERRORS!!
    >>>
    >>>> What version of Windows are you using?
    >>>
    >>> I AM USING WINDDOWS XP!!!
    >>>
    >>> DOUG....IS THERE A PROBLEM WITH ZONEALARM AND TB'S 1.0.6's
    >>> .....incoming mail and if so should I contact ZA?

    >>
    >>
    >> I use Win XP Home SP2, ZoneAlarm 5.5.094.000 (the free version) and
    >> Norton Antivirus 2003. Win XP's firewall is turned off.
    >>
    >> ZA's Antivirus Monitor is on, but all it does is tell me when NAV is
    >> turned off or the virus definitions are out-of-date. NAV is set to scan
    >> incoming and outgoing mail. Both work fine for me with TB 1.0.6.

    >
    > The latest version of the free Zone Alarm is:
    >
    > http://download.zonelabs.com/bin/free/1004_zl/zlsSetup_60_631_003.exe
    >
    > Your version 5.x is way out of date. Most problems I've seen
    > attributable to ZA are with people using out-of-date versions. Your
    > choice whether to upgrade or not.
    >


    Thanks for the tip. Version 5.x kept telling me it was up-to-date.
     
    Doug G, Aug 18, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ronald Rudat

    CAN NOT RECEIVE MAIL?

    Ronald Rudat, Dec 23, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    531
    shadow self
    Dec 24, 2003
  2. Ronald Rudat

    Can not receive mail?

    Ronald Rudat, Dec 23, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    1,444
  3. Ronald Rudat

    Please Help! Can not receive mail?

    Ronald Rudat, Dec 23, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    433
    rssantore
    Dec 24, 2003
  4. Atreju
    Replies:
    1
    Views:
    1,021
    psion
    Aug 17, 2004
  5. gangle
    Replies:
    10
    Views:
    802
Loading...

Share This Page