Thunderbird 0.7.2 not launching Firefox 0.9.2 on new Windows/XP

Discussion in 'Firefox' started by Julian Knight, Jul 14, 2004.

  1. Unless I already have FF open, links in TB just wont launch! This is a brand new
    installation of Windows/XP (with all MS updates) and new installations of TB and FF.

    Hmm, though I did copy over the profile for TB from the old machine (I am
    changing work laptops). I renamed all of the absolute file paths in prefs.js,
    did I miss something?

    There are no extensions installed as yet.


    --
    Julian Knight, http://www.knightnet.org.uk/
    Sheffield, United Kingdom
    Security, Directory, Messaging, Network & PC Consultant
    Instant Messaging:Jabber=, Yahoo!=knighjm
     
    Julian Knight, Jul 14, 2004
    #1
    1. Advertising

  2. Julian Knight

    Jim K Guest

    Julian Knight wrote:

    > Unless I already have FF open, links in TB just wont launch! This is a
    > brand new installation of Windows/XP (with all MS updates) and new
    > installations of TB and FF.
    >
    > Hmm, though I did copy over the profile for TB from the old machine (I
    > am changing work laptops). I renamed all of the absolute file paths in
    > prefs.js, did I miss something?
    >
    > There are no extensions installed as yet.
    >
    >


    First, be sure Firefox is your default browser. Check Tools > Options >
    General within Firefox to verify this.

    Firefox currently does not do a good job of setting itself as the
    default browser. If it isn't working properly, please visit this page
    for an registry change to fix this issue. All of the changes are applied
    by opening the .reg file, so there is no need to manually change any
    registry settings.

    Registry fix: <http://johnhaller.com/jh/mozilla/firefox_bug_246078.asp>
     
    Jim K, Jul 14, 2004
    #2
    1. Advertising

  3. From Jim K on 14/Jul/2004 18:04:

    > Julian Knight wrote:
    >
    >> Unless I already have FF open, links in TB just wont launch! This is a
    >> brand new installation of Windows/XP (with all MS updates) and new
    >> installations of TB and FF.
    >>
    >> Hmm, though I did copy over the profile for TB from the old machine (I
    >> am changing work laptops). I renamed all of the absolute file paths in
    >> prefs.js, did I miss something?
    >>
    >> There are no extensions installed as yet.
    >>
    >>

    >
    > First, be sure Firefox is your default browser. Check Tools > Options >
    > General within Firefox to verify this.
    >
    > Firefox currently does not do a good job of setting itself as the
    > default browser. If it isn't working properly, please visit this page
    > for an registry change to fix this issue. All of the changes are applied
    > by opening the .reg file, so there is no need to manually change any
    > registry settings.
    >
    > Registry fix: <http://johnhaller.com/jh/mozilla/firefox_bug_246078.asp>


    Thanks Jim. It seems to have fixed itself, though I think it may have been that
    I installed TBE and used the DDE option. But I am still getting lots of errors
    when launching from other apps so I will apply the registry fix anyway.

    --
    Julian Knight, http://www.knightnet.org.uk/
    Sheffield, United Kingdom
    Security, Directory, Messaging, Network & PC Consultant
    Instant Messaging:Jabber=, Yahoo!=knighjm
     
    Julian Knight, Jul 16, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CG
    Replies:
    1
    Views:
    516
    gaspin
    Jul 10, 2004
  2. Robert

    Launching links from Thunderbird

    Robert, Jun 18, 2005, in forum: Firefox
    Replies:
    3
    Views:
    749
    Doug G
    Jun 19, 2005
  3. Nobody

    SeaMonkey not launching

    Nobody, Feb 10, 2006, in forum: Firefox
    Replies:
    3
    Views:
    613
    Michael
    Feb 11, 2006
  4. =?Utf-8?B?UHN5Y2hhcw==?=

    Backup Utility not launching

    =?Utf-8?B?UHN5Y2hhcw==?=, Sep 26, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    389
    John Barnes
    Sep 26, 2006
  5. B&B Musmon

    Launching Firefox from thunderbird

    B&B Musmon, Sep 7, 2008, in forum: Firefox
    Replies:
    4
    Views:
    546
    Peter Potamus the Purple Hippo
    Oct 1, 2008
Loading...

Share This Page