Thunderbird 0.5 doesn't forward attachments + little issue with news

Discussion in 'Firefox' started by carreg3|j'aime pas le spam|, Apr 3, 2004.

  1. Hello

    I have just turned to Thunderbird 0.5 (i was using NS 7.1 until now),
    and i have an issue with forwarding mail with attachments : TB doesn't
    include the original attachments in the forwarded mail (it only keeps
    the text from the mail). That's pretty annoying... Does anybody know how
    to fix that ? Besides, it was working under NS, so that's very
    frustrating !

    By the way, i have a little issue with news : although my display name
    is set to Gillou, when i post a new message in a newsgroup, my name
    appears as "carreg3|j'aime pas le spam|", which is the first part
    (before @) of my mail address. Why ???

    Any idea welcome :)

    Thanks in advance

    --
    Gillou
     
    carreg3|j'aime pas le spam|, Apr 3, 2004
    #1
    1. Advertising

  2. Re: Thunderbird 0.5 doesn't forward attachments + little issue withnews

    carreg3|j'aime pas le spam| wrote:

    > By the way, i have a little issue with news : although my display name
    > is set to Gillou, when i post a new message in a newsgroup, my name
    > appears as "carreg3|j'aime pas le spam|", which is the first part
    > (before @) of my mail address. Why ???


    It might have something to do with the "illegal" special characters in
    your address. Remove the "pipe" characters (|) and see what happens.

    --
    When you don't know where you're going, every road will take you there.
    Dennis Henderson
     
    Caffeine Junkie, Apr 3, 2004
    #2
    1. Advertising

  3. carreg3|j'aime pas le spam|

    Gillou Guest

    Re: Thunderbird 0.5 doesn't forward attachments + little issue withnews

    On 03/04/2004 22:14, Caffeine Junkie a écrit :
    > It might have something to do with the "illegal" special characters in
    > your address. Remove the "pipe" characters (|) and see what happens.


    I did it and that's now working, my name is Gillou :) Something strange
    about it is that i had always used this faked mail address to avoid
    spam, but recognizable enough not to fool a human person (i mean, not a
    bot). It was working under NS 7.02, and when i upgraded to 7.1 it
    stopped working. Same thing under Thunderbird, my name wasn't Gillou...
    So this is linked to some change between 7.02 & 7.1, but i don't know
    what...

    Thanks anyway !

    --
    Gillou

    Adresse e-mail invalide / Invalid e-mail address
     
    Gillou, Apr 4, 2004
    #3
  4. carreg3|j'aime pas le spam|

    Gillou Guest

    Re: Thunderbird 0.5 doesn't forward attachments + little issue withnews

    On 03/04/2004 21:55, carreg3|j'aime pas le spam| a écrit :
    > I have just turned to Thunderbird 0.5 (i was using NS 7.1 until now),
    > and i have an issue with forwarding mail with attachments : TB doesn't
    > include the original attachments in the forwarded mail (it only keeps
    > the text from the mail). That's pretty annoying... Does anybody know how
    > to fix that ? Besides, it was working under NS, so that's very
    > frustrating !


    Regarding this whole "attachment forwarding issue", you don't seem to
    have an anwser to my question. Nervertheless, can anybody confirm me it
    sould normally work ? So that i would be sure that the problem comes
    from my system, not from TB.
    Thx

    --
    Gillou

    Adresse e-mail invalide / Invalid e-mail address
     
    Gillou, Apr 4, 2004
    #4
  5. Re: Thunderbird 0.5 doesn't forward attachments + little issue withnews

    Gillou wrote:

    > On 03/04/2004 21:55, carreg3|j'aime pas le spam| a écrit :
    >
    >>I have just turned to Thunderbird 0.5 (i was using NS 7.1 until now),
    >>and i have an issue with forwarding mail with attachments : TB doesn't
    >>include the original attachments in the forwarded mail (it only keeps
    >>the text from the mail). That's pretty annoying... Does anybody know how
    >> to fix that ? Besides, it was working under NS, so that's very
    >>frustrating !

    >
    >
    > Regarding this whole "attachment forwarding issue", you don't seem to
    > have an anwser to my question. Nervertheless, can anybody confirm me it
    > sould normally work ? So that i would be sure that the problem comes
    > from my system, not from TB.


    I can't speak for T-Bird since I don't have it installed, but in the
    Mozilla e-mail client it's very easy to not notice the presence of an
    attachment because the attachment indicator icon is quite small and
    tucked away in the top right corner of the message pane. Look for a
    small envelope with a paper clip both there and in the message list pane
    just to the left of the subject. If you see that "envelope with paper
    clip" icon, click on the one in the top right corner of the message pane
    and the attachment should be displayed in a drop-down box.

    --
    When you don't know where you're going, every road will take you there.
    Dennis Henderson
     
    Caffeine Junkie, Apr 4, 2004
    #5
  6. carreg3|j'aime pas le spam|

    Gillou Guest

    Re: Thunderbird 0.5 doesn't forward attachments + little issue withnews

    Well, in fact that does work... I have tried to forward another message
    and the attachment has really been forwarded also. The problem was only
    specific to one message, that really doesn't work : there must be
    something with the embedded picture because when i forward it the
    attachment is not kept. That had made me think TB didn't forward
    attachments, but actually it really does :)

    Thank you !

    --
    Gillou

    Adresse e-mail invalide / Invalid e-mail address
     
    Gillou, Apr 4, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jules

    forward attachments

    Jules, Nov 13, 2004, in forum: Firefox
    Replies:
    4
    Views:
    627
    Jules
    Nov 13, 2004
  2. Jim Bell
    Replies:
    10
    Views:
    1,252
    Leonidas Jones
    Dec 13, 2005
  3. soup
    Replies:
    10
    Views:
    1,032
  4. Elmira

    Forward attachments?

    Elmira, Jul 21, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    740
    Plato
    Jul 22, 2007
  5. Doug

    Forward attachments in line

    Doug, Dec 4, 2011, in forum: Firefox
    Replies:
    2
    Views:
    1,217
    Sanity Clause
    Dec 4, 2011
Loading...

Share This Page