This worked for me

Discussion in 'Computer Support' started by Writerman, Aug 11, 2005.

  1. Writerman

    Writerman Guest

    WPM 10 stopped working with .wmv also. After a week of frustration reading
    everything MS had written on the subject, I had a hunch. I booted with
    the XP cd. I then used the "repair" function. After rebooting normally, WMP
    worked fine. That's my two cents for this mysterious problem.

    Lee Hancock
    Writerman, Aug 11, 2005
    #1
    1. Advertising

  2. Writerman wrote:
    > WPM 10 stopped working with .wmv also. After a week of frustration reading
    > everything MS had written on the subject, I had a hunch. I booted with
    > the XP cd. I then used the "repair" function. After rebooting normally, WMP
    > worked fine. That's my two cents for this mysterious problem.
    >
    > Lee Hancock


    Did you have problems communicating with your parents as a child?
    =?ISO-8859-1?Q?R=F4g=EAr?=, Aug 12, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?c2x1ZGxvdw==?=

    barcode scanners worked before SP2

    =?Utf-8?B?c2x1ZGxvdw==?=, Aug 23, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    396
  2. Aaron Woody
    Replies:
    0
    Views:
    493
    Aaron Woody
    Oct 20, 2003
  3. Simon Telrenner

    CAP to DMT worked

    Simon Telrenner, Oct 27, 2003, in forum: Cisco
    Replies:
    0
    Views:
    445
    Simon Telrenner
    Oct 27, 2003
  4. stan

    cool it worked...

    stan, Aug 16, 2005, in forum: MCSE
    Replies:
    10
    Views:
    645
    Mike T.
    Aug 18, 2005
  5. Giuen
    Replies:
    0
    Views:
    747
    Giuen
    Sep 12, 2008
Loading...

Share This Page