Thinkpad R40 and Wireless

Discussion in 'Wireless Networking' started by Harvey Gratt, Apr 5, 2005.

  1. Harvey Gratt

    Harvey Gratt Guest

    I have an R40 Dual Boot system - win xp pro sp2 and win98se. I am
    connected wirelessy to a Belkin 54g router router.

    When I check my speeds in win98se, they are as they should be. However,
    when I check them in win xp (latest wireless drivers), they are reduced
    by about 25% (4200mbs vs. 3400mps).

    Any ideas as to what is happening?

    Thanks,
    Harvey
    Harvey Gratt, Apr 5, 2005
    #1
    1. Advertising

  2. Harvey Gratt

    Malke Guest

    Harvey Gratt wrote:

    > I have an R40 Dual Boot system - win xp pro sp2 and win98se. I am
    > connected wirelessy to a Belkin 54g router router.
    >
    > When I check my speeds in win98se, they are as they should be.
    > However, when I check them in win xp (latest wireless drivers), they
    > are reduced by about 25% (4200mbs vs. 3400mps).
    >
    > Any ideas as to what is happening?
    >
    > Thanks,
    > Harvey


    What wireless connectivity software are you using? XP's wireless manager
    or IBM's Access IBM? I remember when I updated my X31 Thinkpad to SP2
    there was a note on the IBM website that Access IBM would not work
    properly with SP2 and to use Windows' manager instead. IBM may have
    updated their Access IBM by now.

    Malke
    --
    MS MVP - Windows Shell/User
    www.elephantboycomputers.com
    In Memoriam - MVP Alex Nichol
    The world is diminished without him.
    Malke, Apr 5, 2005
    #2
    1. Advertising

  3. Harvey Gratt

    Harvey Gratt Guest

    Malke wrote:

    > Harvey Gratt wrote:
    >
    >
    >>I have an R40 Dual Boot system - win xp pro sp2 and win98se. I am
    >>connected wirelessy to a Belkin 54g router router.
    >>
    >>When I check my speeds in win98se, they are as they should be.
    >>However, when I check them in win xp (latest wireless drivers), they
    >>are reduced by about 25% (4200mbs vs. 3400mps).
    >>
    >>Any ideas as to what is happening?
    >>
    >>Thanks,
    >>Harvey

    >
    >
    > What wireless connectivity software are you using? XP's wireless manager
    > or IBM's Access IBM? I remember when I updated my X31 Thinkpad to SP2
    > there was a note on the IBM website that Access IBM would not work
    > properly with SP2 and to use Windows' manager instead. IBM may have
    > updated their Access IBM by now.
    >
    > Malke



    Right now, I'm using the IBM Access Connections software. but I did try
    using the xp wireless zero configuration stuff with the same results.

    In fact, when I used the Belkin 54G pc card, I used its software and
    still had the 25% reduction in speed. Very strange.

    Harvey
    Harvey Gratt, Apr 5, 2005
    #3
  4. Harvey Gratt

    Malke Guest

    Harvey Gratt wrote:

    > Malke wrote:
    >
    >> Harvey Gratt wrote:
    >>
    >>
    >>>I have an R40 Dual Boot system - win xp pro sp2 and win98se. I am
    >>>connected wirelessy to a Belkin 54g router router.
    >>>
    >>>When I check my speeds in win98se, they are as they should be.
    >>>However, when I check them in win xp (latest wireless drivers), they
    >>>are reduced by about 25% (4200mbs vs. 3400mps).
    >>>
    >>>Any ideas as to what is happening?
    >>>
    >>>Thanks,
    >>>Harvey

    >>
    >>
    >> What wireless connectivity software are you using? XP's wireless
    >> manager or IBM's Access IBM? I remember when I updated my X31
    >> Thinkpad to SP2 there was a note on the IBM website that Access IBM
    >> would not work properly with SP2 and to use Windows' manager instead.
    >> IBM may have updated their Access IBM by now.
    >>
    >> Malke

    >
    >
    > Right now, I'm using the IBM Access Connections software. but I did
    > try using the xp wireless zero configuration stuff with the same
    > results.
    >
    > In fact, when I used the Belkin 54G pc card, I used its software and
    > still had the 25% reduction in speed. Very strange.
    >
    > Harvey


    I'm sorry, Harvey but I don't know. Try updating the IBM Access if you
    haven't already. It certainly has to be a driver or connection manager
    issue since the card performs well in Win98. Since you've got the most
    recent drivers for the Belkin, you're pretty well stuck on that front.
    Maybe someone else has a better answer. I'm sorry I didn't have the
    solution for you.

    Malke
    --
    MS MVP - Windows Shell/User
    www.elephantboycomputers.com
    In Memoriam - MVP Alex Nichol
    The world is diminished without him.
    Malke, Apr 6, 2005
    #4
  5. Harvey Gratt

    Harvey Gratt Guest

    Malke wrote:

    > Harvey Gratt wrote:
    >
    >
    >>Malke wrote:
    >>
    >>
    >>>Harvey Gratt wrote:
    >>>
    >>>
    >>>
    >>>>I have an R40 Dual Boot system - win xp pro sp2 and win98se. I am
    >>>>connected wirelessy to a Belkin 54g router router.
    >>>>
    >>>>When I check my speeds in win98se, they are as they should be.
    >>>>However, when I check them in win xp (latest wireless drivers), they
    >>>>are reduced by about 25% (4200mbs vs. 3400mps).
    >>>>
    >>>>Any ideas as to what is happening?
    >>>>
    >>>>Thanks,
    >>>>Harvey
    >>>
    >>>
    >>>What wireless connectivity software are you using? XP's wireless
    >>>manager or IBM's Access IBM? I remember when I updated my X31
    >>>Thinkpad to SP2 there was a note on the IBM website that Access IBM
    >>>would not work properly with SP2 and to use Windows' manager instead.
    >>>IBM may have updated their Access IBM by now.
    >>>
    >>>Malke

    >>
    >>
    >>Right now, I'm using the IBM Access Connections software. but I did
    >>try using the xp wireless zero configuration stuff with the same
    >>results.
    >>
    >>In fact, when I used the Belkin 54G pc card, I used its software and
    >>still had the 25% reduction in speed. Very strange.
    >>
    >>Harvey

    >
    >
    > I'm sorry, Harvey but I don't know. Try updating the IBM Access if you
    > haven't already. It certainly has to be a driver or connection manager
    > issue since the card performs well in Win98. Since you've got the most
    > recent drivers for the Belkin, you're pretty well stuck on that front.
    > Maybe someone else has a better answer. I'm sorry I didn't have the
    > solution for you.
    >
    > Malke



    Thanks for trying. This the kind of problem that someone else has to
    have also experienced in order to provide a solution. Maybe some kind of
    xp/thinkpad conflict - who knows.

    Harvey
    Harvey Gratt, Apr 6, 2005
    #5
  6. Harvey Gratt

    Malke Guest

    Harvey Gratt wrote:

    >
    >
    > Thanks for trying. This the kind of problem that someone else has to
    > have also experienced in order to provide a solution. Maybe some kind
    > of xp/thinkpad conflict - who knows.
    >
    > Harvey


    Well, I don't think it is a Thinkpad issue per se unless your model has
    specific problems. My X31 doesn't have any wireless problems, but then
    I have the built-in IBM a/b/g wireless. Maybe you should try a
    different card in XP; maybe Belkin isn't that good with XP.

    In any case, good luck and I hope you solve it.

    Malke
    --
    MS MVP - Windows Shell/User
    www.elephantboycomputers.com
    In Memoriam - MVP Alex Nichol
    The world is diminished without him.
    Malke, Apr 6, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David

    Problems with IBM Thinkpad R40

    David, Jan 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    9,832
    Harrison
    Jan 17, 2004
  2. fjwilson

    IBM R40 Thinkpad Laptop Keyboard problem

    fjwilson, Jul 22, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    5,536
    Adam Steiner
    Jul 22, 2004
  3. thinkpad r40 went weirdo

    , Jul 5, 2006, in forum: Computer Information
    Replies:
    5
    Views:
    513
    - Bobb -
    Jul 12, 2006
  4. thinkpad r40 went weirdo

    , Jul 5, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    580
  5. Replies:
    0
    Views:
    858
Loading...

Share This Page