Themes do not work properly

Discussion in 'Firefox' started by Matthias Magnold, Jan 27, 2005.

  1. Strangely enough, the background behind the main menu, the buttons etc.
    stays grey when I change the theme. Everything else changes the way it
    should, including the background of the status bar and the background of
    menus. Has anyone an idea what could have gone wrong?

    Cheers,
    Matthias

    ----------------------------------------
    http://www.nosoftwarepatents.com/
    Emails an , wobei man A durch "matieu", B durch "gmx" und C durch "net"
    ersetze.
    Matthias Magnold, Jan 27, 2005
    #1
    1. Advertising

  2. Sorry, forgot to say that I use FF 1.0 with Suse 9.1 and KDE 3.3 in case
    this could matter.
    Matthias Magnold, Jan 27, 2005
    #2
    1. Advertising

  3. Matthias Magnold

    Moz Champion Guest

    Matthias Magnold wrote:

    > Strangely enough, the background behind the main menu, the buttons etc.
    > stays grey when I change the theme. Everything else changes the way it
    > should, including the background of the status bar and the background of
    > menus. Has anyone an idea what could have gone wrong?
    >
    > Cheers,
    > Matthias
    >
    > ----------------------------------------
    > http://www.nosoftwarepatents.com/
    > Emails an , wobei man A durch "matieu", B durch "gmx" und C durch "net"
    > ersetze.


    Um on Mozilla (Suite)?
    on Firefox?
    on Thunderbird?

    Which Themes? Not all themes are available for every version, some
    havent been updated to work with newer versions for example.

    --
    Mozilla Champion
    UFAQ - http://www.UFAQ.org
    Mozilla Champions - http://mozillachampions.mozdev.org
    Mozilla Manual - http://mozmanual.mozdev.org/
    Moz Champion, Jan 28, 2005
    #3
  4. Moz Champion schrieb:

    > Um on Mozilla (Suite)?
    > on Firefox?
    > on Thunderbird?


    I posted it below. It's on Firefox 1.0. The skins are
    ScribbliesPlain/Brite/Kids and SphereGnome, for instance. As I said,
    everything works 100% except the background behind the Main Menu and the
    navigator buttons stays grey. The backgrounds of the status bar and the
    drop down menus DO change properly.

    Cheers,
    Matthias
    Matthias Magnold, Jan 28, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Z
    Replies:
    4
    Views:
    898
    Michel Doucet
    Jan 8, 2005
  2. lbbs
    Replies:
    14
    Views:
    7,007
    LoneWolfiNTj
    Feb 12, 2010
  3. numberonepipboy

    Lost work due to USB flash pen not being recognised properly

    numberonepipboy, Jul 15, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    456
    HillTop
    Jul 15, 2004
  4. Scot Gardner
    Replies:
    0
    Views:
    1,199
    Scot Gardner
    Sep 2, 2003
  5. Graham Wyborn

    "My Computer" program does not work properly.

    Graham Wyborn, Feb 3, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    402
    Graham Wyborn
    Feb 3, 2006
Loading...

Share This Page