The round-trip delay in communicating with the host

Discussion in 'Cisco' started by riyadhb2000@yahoo.com, May 11, 2005.

  1. Guest

    Hi,

    I'm using the extended ping command for troubleshooting the
    accessibility of remote devices. when i ping this particular host
    (192.X.X.X)with a 1000 ping repeat count(s) for 2 seconds timeout my
    result is 99% successful with 4 packet losses (996/1000). But with a
    500 repeat count i get 100% successful. What is the main cause for this
    issue? and, how do i rectify it to get a 100% successful ping test for
    1000 counts? How do i corporate with the remote host user?

    Riyadh.
    , May 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vsakel

    E3 round trip delay

    vsakel, Oct 24, 2003, in forum: Cisco
    Replies:
    2
    Views:
    547
    shope
    Oct 25, 2003
  2. Tony
    Replies:
    2
    Views:
    454
    Jason Kau
    Dec 18, 2003
  3. Alan

    Computer Goes Round and Round Checking

    Alan, Oct 1, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    922
    Monroe Dowling
    Oct 8, 2004
  4. Stone
    Replies:
    1
    Views:
    15,617
    stephen
    Sep 27, 2006
  5. DaGenester
    Replies:
    2
    Views:
    3,131
    Ed Rusi
    May 20, 2010
Loading...

Share This Page