Textpad -word wrapping

Discussion in 'Computer Support' started by zulu, Feb 8, 2006.

  1. zulu

    zulu Guest

    I use Textpad set to font size 48 to compose posts & emails..

    Every time I start it, I have to hit CtrlQ then W to enable word wrapping.

    I cannot find out how to make this the defaolt.

    TIA


    --
    ¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.
    zulu, Feb 8, 2006
    #1
    1. Advertising

  2. zulu wrote:
    > I use Textpad set to font size 48 to compose posts & emails..
    >
    > Every time I start it, I have to hit CtrlQ then W to enable word wrapping.
    >
    > I cannot find out how to make this the defaolt.


    If you mean Notepad, open up regedit, go to hkey_current_user, software,
    Microsoft, open up the Notepad lines. Set the value in parenthesis to
    "1" for fwrap REG_DWORD.

    Modifying the registry is dangerous to the health of your computer. You
    should make a back up or have someone used to doing this sort of thing
    do it for you. Or both.
    =?ISO-8859-1?Q?R=F4g=EAr?=, Feb 8, 2006
    #2
    1. Advertising

  3. zulu

    fred-bloggs Guest

    "zulu" <> wrote in
    news:tZjGf.35833$:

    > I use Textpad set to font size 48 to compose posts & emails..
    >
    > Every time I start it, I have to hit CtrlQ then W to enable word
    > wrapping.
    >
    > I cannot find out how to make this the defaolt.
    >
    > TIA
    >
    >


    If you are saving the files as .txt you need to set Word-Wrap-Long-Lines
    in the Text Document-Class (Configure-Preferences)

    If you are using some other extension, you need to add a new Document
    Class with Word Wrap and the font size selected.

    For those that don't know TextPad
    http://www.textpad.com/products/textpad/features.html

    --
    fred
    fred-bloggs, Feb 8, 2006
    #3
  4. zulu

    Dave Keays Guest

    ? wrote:
    > zulu wrote:
    >> I use Textpad set to font size 48 to compose posts & emails..
    >>
    >> Every time I start it, I have to hit CtrlQ then W to enable word
    >> wrapping.
    >>
    >> I cannot find out how to make this the defaolt.


    Like someone else pointed out, you need to set the options for the file type.
    That way it all files of that extension (.TXT) will automatically come up with
    the words wrapped.

    >
    > If you mean Notepad,


    No, he's talking about some trial-ware from Helios. Very powerful. I like the
    use of Reg Exp and external commands/progs.

    [snip]

    --

    Dave Keays
    Dave Keays, Feb 8, 2006
    #4
  5. zulu

    zulu Guest

    "fred-bloggs" <> wrote in message
    news:43e9f33e$0$11621$...
    > "zulu" <> wrote in
    > news:tZjGf.35833$:
    >
    >> I use Textpad set to font size 48 to compose posts & emails..
    >>
    >> Every time I start it, I have to hit CtrlQ then W to enable word
    >> wrapping.
    >>
    >> I cannot find out how to make this the defaolt.
    >>
    >> TIA
    >>
    >>

    >
    > If you are saving the files as .txt you need to set Word-Wrap-Long-Lines
    > in the Text Document-Class (Configure-Preferences)


    You are a STAR!!!
    I have been trying to find that for sooooo long.
    TY_V_M No more CtrlQ, W !!!
    Hooray <g>

    Now, if _only_ there was a way to change that <delered> awful font used in
    *Preferences* (and *Properties* to something I can actually read.......

    >snip>



    --
    ¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.
    zulu, Feb 8, 2006
    #5
  6. zulu

    zulu Guest

    "Rôgêr" <> wrote in message
    news:43e9e51d$0$5337$...
    > zulu wrote:
    >> I use Textpad set to font size 48 to compose posts & emails..
    >>
    >> Every time I start it, I have to hit CtrlQ then W to enable word
    >> wrapping.
    >>
    >> I cannot find out how to make this the defaolt.

    >
    > If you mean Notepad,
    >>>snip>>>


    Nope, *Textpad* , but thanks anyway!


    --
    ¦ zulu ¦ Dell Dinension T700r, 512 MB RAM, running XP Pro, SP2.
    zulu, Feb 8, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hans P S Alnes

    Wrapping text

    Hans P S Alnes, Feb 21, 2004, in forum: Firefox
    Replies:
    2
    Views:
    575
    edonia
    Feb 23, 2004
  2. Chris Smith

    Thunderbird plain text wrapping

    Chris Smith, Jun 27, 2004, in forum: Firefox
    Replies:
    3
    Views:
    3,416
    Tony Raven
    Jul 2, 2004
  3. JDT

    Wrapping Web Pages to Window

    JDT, Jan 28, 2005, in forum: Firefox
    Replies:
    1
    Views:
    389
    Leonidas Jones
    Jan 29, 2005
  4. Andy J.

    Wrapping not working.

    Andy J., Apr 18, 2006, in forum: Firefox
    Replies:
    5
    Views:
    3,072
  5. Tom

    HTML Text Wrapping in Outlook

    Tom, Sep 21, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    20,036
Loading...

Share This Page