Text size on websites

Discussion in 'Firefox' started by History Fan, Sep 3, 2006.

  1. History Fan

    History Fan Guest

    I have a 19 inch viewable LCD monitor. The recommended screen
    resolution is 1280x1024. At that resolution, everything looks RAZOR sharp.
    However, text size on the Internet is quite small and makes for
    uncomfortable reading. I know how to enlarge text size with Firefox (Tools,
    Options, Content), and this increase works with about 60% of websites, but
    not all. CNN.com is an example. Even the text size at my ISP's own
    homepage cannot be altered. I have the same problem with Internet Explorer.
    Two questions:

    1) Why does this happen?
    2) How/can I fix it (other than lowering my screen's resolution)?

    I'm assuming it has something to do with the coding the websites
    use, but I'm not sure. I would like to keep this resolution but don't want
    to have to use a magnifying glass.
     
    History Fan, Sep 3, 2006
    #1
    1. Advertising

  2. History Fan

    Rob Guest

    On Sat, 2 Sep 2006 20:33:58 -0400, "History Fan"
    <> wrote:

    > I have a 19 inch viewable LCD monitor. The recommended screen
    >resolution is 1280x1024. At that resolution, everything looks RAZOR sharp.
    >However, text size on the Internet is quite small and makes for
    >uncomfortable reading. I know how to enlarge text size with Firefox (Tools,
    >Options, Content), and this increase works with about 60% of websites, but
    >not all. CNN.com is an example. Even the text size at my ISP's own
    >homepage cannot be altered. I have the same problem with Internet Explorer.
    >Two questions:
    >
    >1) Why does this happen?
    >2) How/can I fix it (other than lowering my screen's resolution)?
    >
    > I'm assuming it has something to do with the coding the websites
    >use, but I'm not sure. I would like to keep this resolution but don't want
    >to have to use a magnifying glass.
    >


    I don't see the problem on cnn.com. See
    http://img53.imageshack.us/img53/654/cnnti9.gif
    where I used ctrl-mouse wheel to enlarge the fonts to ridiculously large.
    The menu items at the top such as American Morning and "The Web" in the
    search area are images, not text, so they can't be enlarged (unless you use
    Opera :) What is your isp?
     
    Rob, Sep 3, 2006
    #2
    1. Advertising

  3. History Fan

    History Fan Guest

    > I don't see the problem on cnn.com. See
    > http://img53.imageshack.us/img53/654/cnnti9.gif
    > where I used ctrl-mouse wheel to enlarge the fonts to ridiculously large.
    > The menu items at the top such as American Morning and "The Web" in the
    > search area are images, not text, so they can't be enlarged (unless you
    > use
    > Opera :) What is your isp?



    I made a change in Firefox's Content (Advanced) area that I hadn't
    touched before. I changed the Minimum font size from 'None' to '15'. Now
    text is larger at all websites....so far. Zoomtown is my ISP.

    However, I still have the same problem with Internet Explorer 7, even
    though the text size is set at 'Largest.'
     
    History Fan, Sep 3, 2006
    #3
  4. History Fan

    gwtc Guest

    History Fan wrote:
    >> I don't see the problem on cnn.com. See
    >> http://img53.imageshack.us/img53/654/cnnti9.gif
    >> where I used ctrl-mouse wheel to enlarge the fonts to ridiculously large.
    >> The menu items at the top such as American Morning and "The Web" in the
    >> search area are images, not text, so they can't be enlarged (unless you
    >> use
    >> Opera :) What is your isp?

    >
    >
    > I made a change in Firefox's Content (Advanced) area that I hadn't
    > touched before. I changed the Minimum font size from 'None' to '15'. Now
    > text is larger at all websites....so far. Zoomtown is my ISP.
    >


    you might also want to uncheck "Allow pages to choose their own fonts
    .. . . "

    > However, I still have the same problem with Internet Explorer 7, even
    > though the text size is set at 'Largest.'
    >
    >

    you'll have to ask in an IE newsgroup:
    http://support.microsoft.com/newsgroups/default.aspx

    --
    Peeves That Your Dog Has About You . . . A Message From Your Dog:

    Any haircut that involves bows or ribbons. Now you know why we chew
    your stuff up when you're not home.

    The sleight of hand, fake fetch throw. You fooled a dog! Whoooo
    hoooooooo! What a proud moment for the top of the food chain.

    Taking me to the vet for "the big snip", then acting surprised when I
    freak out every time we go back!

    .. . . to be continued
     
    gwtc, Sep 3, 2006
    #4
  5. History Fan

    History Fan Guest

    >> I made a change in Firefox's Content (Advanced) area that I hadn't
    >> touched before. I changed the Minimum font size from 'None' to '15'.
    >> Now text is larger at all websites....so far. Zoomtown is my ISP.
    >>

    >
    > you might also want to uncheck "Allow pages to choose their own fonts . .
    > . "


    Thanks. Good idea.
     
    History Fan, Sep 3, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. twriterii
    Replies:
    0
    Views:
    416
    twriterii
    Oct 13, 2004
  2. ABC
    Replies:
    0
    Views:
    388
  3. Robert11
    Replies:
    9
    Views:
    755
    Mitch
    Nov 28, 2005
  4. Mitch
    Replies:
    0
    Views:
    496
    Mitch
    Oct 7, 2006
  5. Keith
    Replies:
    2
    Views:
    2,138
Loading...

Share This Page