Testing Motherboard/Power Supply

Discussion in 'Computer Support' started by twism227, Jul 27, 2009.

  1. twism227

    twism227

    Joined:
    Jul 27, 2009
    Messages:
    1
    Currently, I turn my computer on, and nothing happens, except green light on mother board and yellow light on computer "On" switch. I started testing power supply. That obviously works. I disconected everything from power supply and started to reconnect everything one by one.

    Everthing seemed to allow the test switch on power box to power everything except when i came to connecting the 2x2 auxiliary atx 12v power connector, into the mother board. It quickly shorts everything out, and i'm back to square 1 with just having the yellow "on" switch and green light on mother board, and fans shut off again.

    Whats the problem?


    I have a 500s 1.5 hertz gateway

    Any help would be greatly appreciate.d...
    twism227, Jul 27, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Motherboard / Power SUpply Issue

    John, Jul 24, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    3,297
    Jeffrey Edwards
    Jul 24, 2003
  2. that one

    won't power on: power supply or motherboard?

    that one, Apr 19, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    7,352
    Blinky the Shark
    Apr 21, 2005
  3. nick
    Replies:
    0
    Views:
    1,306
  4. Rick

    Testing power supply

    Rick, Sep 11, 2005, in forum: Computer Information
    Replies:
    2
    Views:
    329
    Robert Baer
    Sep 12, 2005
  5. me

    PC Power supply testing

    me, Jan 1, 2006, in forum: Computer Support
    Replies:
    10
    Views:
    1,063
Loading...

Share This Page