Test Results Not Being Shown

Discussion in 'Computer Support' started by Guest, Jan 18, 2007.

  1. Guest

    Guest Guest

    Hi,
    I have AVG Free 7.5 virus database 268.16. I went to check out my test
    results, and...the last result for a complete test shown was on 12/05/06.
    Now, I have it set to run a complete test every day at 8:00AM. I
    double-checked this so I know it is set.

    Why would it not show the results for 12/6/06-1/18/07?
    Guest, Jan 18, 2007
    #1
    1. Advertising

  2. Guest

    WhzzKdd Guest

    wrote:
    > Hi,
    > I have AVG Free 7.5 virus database 268.16. I went to check out my
    > test results, and...the last result for a complete test shown was on
    > 12/05/06. Now, I have it set to run a complete test every day at
    > 8:00AM. I double-checked this so I know it is set.
    >
    > Why would it not show the results for 12/6/06-1/18/07?


    Watch your system tray in the morning - when AVG scans, it puts a second
    icon there with a white > pointer (over their standard colors) to show that
    it is scanning. If it's not there, it's not scanning. If it is there,
    double-click or right-click on it (I don't remember which) to see what's
    happening.
    WhzzKdd, Jan 18, 2007
    #2
    1. Advertising

  3. Guest

    Guest Guest

    Ok, thanks. I've been reading through the AVG Free forums, and seems there
    are a few others with this problem. Something about a corrupted download of
    7.5?
    I dunno...

    "WhzzKdd" <> wrote in message
    news:N4Qrh.38$...
    > wrote:
    >> Hi,
    >> I have AVG Free 7.5 virus database 268.16. I went to check out my
    >> test results, and...the last result for a complete test shown was on
    >> 12/05/06. Now, I have it set to run a complete test every day at
    >> 8:00AM. I double-checked this so I know it is set.
    >>
    >> Why would it not show the results for 12/6/06-1/18/07?

    >
    > Watch your system tray in the morning - when AVG scans, it puts a second
    > icon there with a white > pointer (over their standard colors) to show
    > that it is scanning. If it's not there, it's not scanning. If it is there,
    > double-click or right-click on it (I don't remember which) to see what's
    > happening.
    >
    >
    >
    Guest, Jan 18, 2007
    #3
  4. Guest

    WhzzKdd Guest

    wrote:
    > Ok, thanks. I've been reading through the AVG Free forums, and seems
    > there are a few others with this problem. Something about a
    > corrupted download of 7.5?
    > I dunno...


    Scary. Just remember: if you can't get AVG to work, you could always switch
    to Avast:

    http://www.avast.com/eng/avast_4_home.html

    I use both, but can't really speak to effectiveness of either, since I'm
    very "safe hex" oriented and haven't had any issues with virus infections.
    Either that or both are doing a perfect job <g>! Probably it's both - my
    being careful, and keeping working AV software in place.
    WhzzKdd, Jan 18, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    1
    Views:
    506
  2. Guest

    test test test test test test test

    Guest, Jul 2, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    922
    halfalifer
    Jul 2, 2003
  3. Joel

    Program > Start - NOt all shown

    Joel, Dec 11, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    354
  4. huck
    Replies:
    5
    Views:
    352
    Gary G. Taylor
    Feb 15, 2004
  5. Robert11
    Replies:
    0
    Views:
    354
    Robert11
    Dec 2, 2005
Loading...

Share This Page