TelstraClear adsl, their end or ours?

Discussion in 'NZ Computing' started by Nik Coughlin, Jul 4, 2007.

  1. Nik Coughlin

    Nik Coughlin Guest

    Our TelstraClear adsl is playing up this morning. Access to some sites is
    intermittent while others work fine. Anyone else on TS getting this? We
    changed some settings on our ADSL modem last night but as it only affects
    some sites (and occasionally I can get through to those sites) I don't think
    it's that.
     
    Nik Coughlin, Jul 4, 2007
    #1
    1. Advertising

  2. Nik Coughlin

    XPD Guest

    "Nik Coughlin" <> wrote in message
    news:f6h5dj$cp8$...
    > Our TelstraClear adsl is playing up this morning. Access to some sites is
    > intermittent while others work fine. Anyone else on TS getting this? We
    > changed some settings on our ADSL modem last night but as it only affects
    > some sites (and occasionally I can get through to those sites) I don't
    > think it's that.
    >


    Tried resetting your changes ?
    Simple starting place for now :)
     
    XPD, Jul 5, 2007
    #2
    1. Advertising

  3. Nik Coughlin

    Nik Coughlin Guest

    XPD wrote:
    > "Nik Coughlin" <> wrote in message
    > news:f6h5dj$cp8$...
    >> Our TelstraClear adsl is playing up this morning. Access to some
    >> sites is intermittent while others work fine. Anyone else on TS
    >> getting this? We changed some settings on our ADSL modem last night
    >> but as it only affects some sites (and occasionally I can get
    >> through to those sites) I don't think it's that.
    >>

    >
    > Tried resetting your changes ?
    > Simple starting place for now :)


    Going to try that once the person who knows the password arrives, they're
    not at work yet.
     
    Nik Coughlin, Jul 5, 2007
    #3
  4. Nik Coughlin

    none Guest

    Nik Coughlin wrote:
    > Our TelstraClear adsl is playing up this morning. Access to some sites is
    > intermittent while others work fine. Anyone else on TS getting this? We
    > changed some settings on our ADSL modem last night but as it only affects
    > some sites (and occasionally I can get through to those sites) I don't think
    > it's that.


    <stab> MTU </stab>
     
    none, Jul 5, 2007
    #4
  5. Nik Coughlin

    Nik Coughlin Guest

    none wrote:
    > Nik Coughlin wrote:
    >> Our TelstraClear adsl is playing up this morning. Access to some
    >> sites is intermittent while others work fine. Anyone else on TS
    >> getting this? We changed some settings on our ADSL modem last night
    >> but as it only affects some sites (and occasionally I can get
    >> through to those sites) I don't think it's that.

    >
    > <stab> MTU </stab>


    Max transfer unit?
     
    Nik Coughlin, Jul 5, 2007
    #5
  6. Nik Coughlin

    Nik Coughlin Guest

    none wrote:
    > Nik Coughlin wrote:
    >> Our TelstraClear adsl is playing up this morning. Access to some
    >> sites is intermittent while others work fine. Anyone else on TS
    >> getting this? We changed some settings on our ADSL modem last night
    >> but as it only affects some sites (and occasionally I can get
    >> through to those sites) I don't think it's that.

    >
    > <stab> MTU </stab>.


    Yep. Losing any packet over 1462 bytes.

    Now what?
     
    Nik Coughlin, Jul 5, 2007
    #6
  7. Nik Coughlin

    none Guest

    Nik Coughlin wrote:
    >> <stab> MTU </stab>.

    >
    > Yep. Losing any packet over 1462 bytes.
    >
    > Now what?


    Change it back to what it was before someone got click happy on the web
    interface.

    Should be able to set it to 1500 on most ADSL circuits, 1492 is also a
    popular setting.
     
    none, Jul 5, 2007
    #7
  8. Nik Coughlin

    Nik Coughlin Guest

    none wrote:
    > Nik Coughlin wrote:
    >>> <stab> MTU </stab>.

    >>
    >> Yep. Losing any packet over 1462 bytes.
    >>
    >> Now what?

    >
    > Change it back to what it was before someone got click happy on the
    > web interface.
    >
    > Should be able to set it to 1500 on most ADSL circuits, 1492 is also a
    > popular setting.


    Was already on 1500 :|
     
    Nik Coughlin, Jul 5, 2007
    #8
  9. Nik Coughlin

    jack Guest

    On Thu, 05 Jul 2007 17:02:54 +1200, none <> wrote:

    >Nik Coughlin wrote:
    >>> <stab> MTU </stab>.

    >>
    >> Yep. Losing any packet over 1462 bytes.
    >>
    >> Now what?

    >
    >Change it back to what it was before someone got click happy on the web
    >interface.
    >
    >Should be able to set it to 1500 on most ADSL circuits, 1492 is also a
    >popular setting.




    And check your TCP RWIN..
     
    jack, Jul 5, 2007
    #9
  10. Nik Coughlin

    jack Guest

    On Thu, 5 Jul 2007 17:32:55 +1200, "Nik Coughlin" <> wrote:

    >none wrote:
    >> Nik Coughlin wrote:
    >>>> <stab> MTU </stab>.
    >>>
    >>> Yep. Losing any packet over 1462 bytes.
    >>>
    >>> Now what?

    >>
    >> Change it back to what it was before someone got click happy on the
    >> web interface.
    >>
    >> Should be able to set it to 1500 on most ADSL circuits, 1492 is also a
    >> popular setting.

    >
    >Was already on 1500 :|
    >




    And your RWIN was..??
     
    jack, Jul 5, 2007
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DVD Verdict
    Replies:
    0
    Views:
    703
    DVD Verdict
    Feb 28, 2006
  2. E.D.I
    Replies:
    0
    Views:
    530
    E.D.I
    Aug 19, 2007
  3. TelstraClear adsl

    , Aug 23, 2004, in forum: NZ Computing
    Replies:
    0
    Views:
    319
  4. Invisible

    New TelstraClear ADSL plans

    Invisible, Jul 30, 2006, in forum: NZ Computing
    Replies:
    7
    Views:
    403
    Allistar
    Jul 31, 2006
  5. Replies:
    5
    Views:
    624
    Anony Mouse
    Aug 17, 2006
Loading...

Share This Page