telstra again...

Discussion in 'NZ Computing' started by Steve, Oct 13, 2006.

  1. Steve

    Steve Guest

    Running the orifice off telstra adsl in the centre of chch. Has been
    completely unusable since about 1pm. Accordng to the (indian? he certainly
    was ) hell desk operative, not only am I in Hamilton, but it's my hardware
    that's at fault.

    Now seeing as I had a couple of homeworkers ( one adsl, one dialup )
    having all sorts of routing problems yesterday and the day before, I'm not
    so sure.

    Anyone else having problems??

    Steve
     
    Steve, Oct 13, 2006
    #1
    1. Advertising

  2. Steve

    Jack Hammond Guest

    On Fri, 13 Oct 2006 16:41:19 +1300, Steve <> wrote:

    >Running the orifice off telstra adsl in the centre of chch. Has been
    >completely unusable since about 1pm. Accordng to the (indian? he certainly
    >was ) hell desk operative, not only am I in Hamilton, but it's my hardware
    >that's at fault.
    >
    >Now seeing as I had a couple of homeworkers ( one adsl, one dialup )
    >having all sorts of routing problems yesterday and the day before, I'm not
    >so sure.
    >
    >Anyone else having problems??
    >
    >Steve




    Clear.net would not let me post e-mails DNS Invalid and that was to a Paradise users.

    I have not tested if its fixed yet...
     
    Jack Hammond, Oct 13, 2006
    #2
    1. Advertising

  3. Steve

    PeeCee Guest

    "Steve" <> wrote in message
    news:p...
    > Running the orifice off telstra adsl in the centre of chch. Has been
    > completely unusable since about 1pm. Accordng to the (indian? he certainly
    > was ) hell desk operative, not only am I in Hamilton, but it's my hardware
    > that's at fault.
    >
    > Now seeing as I had a couple of homeworkers ( one adsl, one dialup )
    > having all sorts of routing problems yesterday and the day before, I'm not
    > so sure.
    >
    > Anyone else having problems??
    >
    > Steve


    Had several (xtra) clients complain about flakey email service over the last
    few days.
    Had an hour + outage (xtra BB) last Friday late PM (at least two separate
    locations I know of)

    Several 'complaints' posted to nz.comp recently.

    Methinks there is something going on that the ISP's are keeping to
    themselves.

    Paul.
     
    PeeCee, Oct 13, 2006
    #3
  4. Steve

    Stu Fleming Guest

    PeeCee wrote:

    > Methinks there is something going on that the ISP's are keeping to
    > themselves.


    No conspiracy.
    ADSL issues noted for all the sites that we monitor on TelstraClear
    today, twice yesterday. Yesterday evening looked like a TC core problem.
    ADSL issues noted for Telecom carriers yesterday only.

    Bit of a rough day temperature-wise in Dunedin, but otherwise no issues
    here :)
     
    Stu Fleming, Oct 13, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nickra
    Replies:
    0
    Views:
    462
    nickra
    Jun 7, 2007
  2. Replies:
    0
    Views:
    687
  3. Matthew Poole
    Replies:
    0
    Views:
    822
    Matthew Poole
    Jul 19, 2003
  4. Jonno

    Telstra Clear's Cable Usage Meter again

    Jonno, Feb 27, 2006, in forum: NZ Computing
    Replies:
    16
    Views:
    579
    Ross Dawson
    Mar 3, 2006
  5. RayC
    Replies:
    10
    Views:
    1,017
    Richard
    Dec 12, 2011
Loading...

Share This Page