Telnet Vlan1 isn't working

Discussion in 'Cisco' started by LVsFINEST, Oct 22, 2008.

  1. LVsFINEST

    LVsFINEST

    Joined:
    Oct 15, 2008
    Messages:
    8
    My problem is this: I've assigned an IP address to Vlan1 and I cannot ping anything from the switch. I cannot ping the Vlan1 IP from my router either. My goal is to telnet to the switch for management.

    My PC is connected to FE0/2 on the switch, which is assigned to Vlan2 and it has no problem pinging through the trunk, to the 2611. So, the trunk is functioning and is not the problem.

    'sh vlan brief' shows both vlan1 and vlan2 as active, so a shutdown vlan is not the problem either.

    What am I doing wrong?

    Quick network map:

    PC
    | - FE0/2
    2950 (switch)
    | - Trunked via FE0/1
    3640 (router)
    | - Serial
    2611


    2950 config (I had to manually type this, which is why its not the whole config, I can type more if need be):

    ip subnet-zero

    ip domain-name p0wnage.invalid

    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tee extend system-id

    interface FastEthernet0/1
    switchport mode trunk
    duplex full

    interface FastEthernet0/2
    swithport access vlan 2

    interface Vlan1
    ip address 192.168.40.2 255.255.255.0
    no ip route-cache

    ip default-gatway 192.168.40.1



    3640 config (sanitized):
    Current configuration : 1498 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    boot-start-marker
    boot system flash c3640-ik9o3s-mz.124-21.bin
    boot-end-marker
    !
    enable secret 5
    !
    aaa new-model
    !
    aaa authentication login default local
    !
    aaa session-id common
    !
    ip cef
    ip domain name p0wnage.invalid
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    username root privilege 15 password 7
    !
    ip ssh version 2
    !
    !
    interface Ethernet0/0
    no ip address
    full-duplex
    !
    interface Ethernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.40.1 255.255.255.0
    !
    interface Ethernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.30.1 255.255.255.0
    !
    interface Serial0/0
    ip address 172.16.1.2 255.255.0.0
    !
    interface Ethernet0/1
    no ip address
    half-duplex
    !
    router ospf 3
    log-adjacency-changes
    network 172.16.0.0 0.0.255.255 area 0
    network 192.168.0.0 0.0.255.255 area 1
    !
    ip http server
    no ip http secure-server
    !
    ip forward-protocol nd
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7
    transport input telnet ssh
    line vty 5 871
    password 7
    transport input telnet ssh
    !
    end

    Any help would be appreciated.
     
    LVsFINEST, Oct 22, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Marva

    Re: vlan1 on trunks 2924XL 2950

    Chris Marva, Jul 7, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,762
    Chris Marva
    Jul 7, 2003
  2. Mirek
    Replies:
    1
    Views:
    6,463
    Martin Bilgrav
    Feb 12, 2004
  3. robin.whitworth@gmail.com

    Large number of collisions on vlan1 on cat 2924

    robin.whitworth@gmail.com, Apr 4, 2005, in forum: Cisco
    Replies:
    0
    Views:
    770
    robin.whitworth@gmail.com
    Apr 4, 2005
  4. Steffen M. Steck

    VLAN1 tagged on trunk?

    Steffen M. Steck, Feb 13, 2006, in forum: Cisco
    Replies:
    2
    Views:
    5,267
    Scott Lowe
    Apr 20, 2006
  5. verity

    Less isn't more - it just isn't

    verity, Oct 7, 2006, in forum: Digital Photography
    Replies:
    28
    Views:
    719
    Bill Funk
    Oct 17, 2006
Loading...

Share This Page