Telnet problem for Cisco AS 2511-RJ Terminal server

Discussion in 'Cisco' started by jchun, May 17, 2006.

  1. jchun

    jchun

    Joined:
    May 16, 2006
    Messages:
    1
    Today I just registered in this group. :-o
    I am a very beginner of the CISCO products.
    I spent lots of time to figure it out.
    Experts~ please help me!!

    I can ping and telnet to terminal server in my network.
    However, when I am trying to telnet to a device through specific ports.
    When I do, "telnet 172.16.200.59 2003",
    (I tried to connect to the Linux machine and Cisco PIX firewall.I can telnet to the Linux machine.)

    Sometimes I see just a black screen or I get "Could not open connection to the host, on port 2003: Connect failed "

    Here is a my file.
    Could you please tell me what the problem is?
    I really appreciate it!!!

    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname AT&T-cage-TERM-SERVER
    !
    enable secret 5 $1$bnTL$TtRl6whMdRREKLV.dfsdfe
    enable password test
    !
    ip subnet-zero
    no ip routing
    ip host r1 2001 172.21.1.1
    ip host r2 2002 172.21.1.1
    ip host r3 2003 172.21.1.1
    ip host r4 2004 172.21.1.1

    !
    !
    !
    interface Loopback1
    ip address 172.21.1.1 255.0.0.0
    no ip directed-broadcast
    !
    interface Ethernet0
    ip address 172.16.200.59 255.255.254.0
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    ip classless
    !
    snmp-server community public RO
    !
    line con 0
    transport input none
    line 1 16
    transport preferred telnet
    transport input all
    line aux 0
    line vty 0 4
    password test
    login
    !
    end
     
    jchun, May 17, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jake Peters
    Replies:
    2
    Views:
    2,562
    premprakash
    Aug 12, 2009
  2. Jack B. Pollack
    Replies:
    4
    Views:
    1,304
    Zaltor
    Jul 24, 2003
  3. John Heitmuller
    Replies:
    1
    Views:
    777
    Doug McIntyre
    Apr 22, 2008
  4. Giuen
    Replies:
    0
    Views:
    1,540
    Giuen
    Sep 12, 2008
  5. Jasper Janssen
    Replies:
    5
    Views:
    1,204
    Morph
    Nov 21, 2009
Loading...

Share This Page