Technology Advancement Programe.

Discussion in 'Windows 64bit' started by Mark Gillespie, May 25, 2005.

  1. Finally managed to get my OEM copy accepted, not because I heard it from
    Microsoft, but Betanews.

    Anyway, when I check my order status, it says:

    "Product Ordered
    Product Description: Microsoft® Windows® XP Professional Edition "

    Shouldn't that say:

    "Product Ordered
    Product Description: Microsoft® Windows® XP X64 Edition "



    We are almost getting there.....
    Mark Gillespie, May 25, 2005
    #1
    1. Advertising

  2. And, for international orders, the postal (ZIP) code does not get copied
    across with the order, it just says "FN". This is a bit dodgy. Can
    this be sorted out please. My postman is not happy unless there is a
    postal code (ZIP code).

    Is there someone I can email, to get my postal code added to my order? I
    just know the postal system will loose it without it...

    Thanks.
    Mark Gillespie, May 25, 2005
    #2
    1. Advertising

  3. still get the invalid pid/coa here

    "Mark Gillespie" wrote:

    > Finally managed to get my OEM copy accepted, not because I heard it from
    > Microsoft, but Betanews.
    >
    > Anyway, when I check my order status, it says:
    >
    > "Product Ordered
    > Product Description: Microsoft® Windows® XP Professional Edition "
    >
    > Shouldn't that say:
    >
    > "Product Ordered
    > Product Description: Microsoft® Windows® XP X64 Edition "
    >
    >
    >
    > We are almost getting there.....
    >
    >
    >
    =?Utf-8?B?cnVzc193aWxs?=, May 25, 2005
    #3
  4. Me too, Have sent 3 email and at no time did they (MS) reply will any
    usefull news they just keep tell me how to find my PID. I sent them the PID
    in the email

    "russ_will" <> wrote in message
    news:...
    > still get the invalid pid/coa here
    >
    > "Mark Gillespie" wrote:
    >
    >> Finally managed to get my OEM copy accepted, not because I heard it from
    >> Microsoft, but Betanews.
    >>
    >> Anyway, when I check my order status, it says:
    >>
    >> "Product Ordered
    >> Product Description: Microsoft® Windows® XP Professional Edition "
    >>
    >> Shouldn't that say:
    >>
    >> "Product Ordered
    >> Product Description: Microsoft® Windows® XP X64 Edition "
    >>
    >>
    >>
    >> We are almost getting there.....
    >>
    >>
    >>
    The Fatbastard, May 26, 2005
    #4
  5. Mark Gillespie

    MHPNW STAFF Guest

    Fatbastard,

    As long as you have registered your copy , and it is within the guidelines
    for the upgrade.... they will record you PID/COA and you eventially will get
    you copy to go thru....
    Thats what i was told , and that's how mine worked... I never got a responce
    , but it was corrected, and or resolved so that it went thru.

    keep trying....

    Dennis



    "The Fatbastard" <> wrote in message
    news:%...
    > Me too, Have sent 3 email and at no time did they (MS) reply will any
    > usefull news they just keep tell me how to find my PID. I sent them the
    > PID in the email
    >
    > "russ_will" <> wrote in message
    > news:...
    >> still get the invalid pid/coa here
    >>
    >> "Mark Gillespie" wrote:
    >>
    >>> Finally managed to get my OEM copy accepted, not because I heard it from
    >>> Microsoft, but Betanews.
    >>>
    >>> Anyway, when I check my order status, it says:
    >>>
    >>> "Product Ordered
    >>> Product Description: Microsoft® Windows® XP Professional Edition "
    >>>
    >>> Shouldn't that say:
    >>>
    >>> "Product Ordered
    >>> Product Description: Microsoft® Windows® XP X64 Edition "
    >>>
    >>>
    >>>
    >>> We are almost getting there.....
    >>>
    >>>
    >>>

    >
    >
    MHPNW STAFF, May 26, 2005
    #5
  6. Of course, it's always possible that it isn't a legal copy. Goodness knows
    some people have unwittingly bought what they thought were legitimate copies,
    and they've been counterfeit. Hopefully that's not the case here.

    --
    Charlie.

    MHPNW STAFF wrote:
    > Fatbastard,
    >
    > As long as you have registered your copy , and it is within the
    > guidelines for the upgrade.... they will record you PID/COA and you
    > eventially will get you copy to go thru....
    > Thats what i was told , and that's how mine worked... I never got a
    > responce , but it was corrected, and or resolved so that it went thru.
    >
    > keep trying....
    >
    > Dennis
    >
    >
    >
    > "The Fatbastard" <> wrote in message
    > news:%...
    >> Me too, Have sent 3 email and at no time did they (MS) reply will any
    >> usefull news they just keep tell me how to find my PID. I sent them
    >> the PID in the email
    >>
    >> "russ_will" <> wrote in message
    >> news:...
    >>> still get the invalid pid/coa here
    >>>
    >>> "Mark Gillespie" wrote:
    >>>
    >>>> Finally managed to get my OEM copy accepted, not because I heard
    >>>> it from Microsoft, but Betanews.
    >>>>
    >>>> Anyway, when I check my order status, it says:
    >>>>
    >>>> "Product Ordered
    >>>> Product Description: Microsoft® Windows® XP Professional Edition
    >>>> " Shouldn't that say:
    >>>>
    >>>> "Product Ordered
    >>>> Product Description: Microsoft® Windows® XP X64 Edition "
    >>>>
    >>>>
    >>>>
    >>>> We are almost getting there.....
    Charlie Russel - MVP, May 27, 2005
    #6
  7. Mark Gillespie

    Aldo Bleeker Guest

    When I applied I had forgotten to write down the order number, so I mailed
    the guys to ask them for it. I first received a how-to-input-your-COA-Pid
    reply, but a bit later they actually mailed me back with correct
    information. Mind you, it took something like two weeks, but they came
    through in the end. I bet they were swamped. BTW, if you contacted them via
    the web page, "they" is not MS.

    Aldo Bleeker

    "The Fatbastard" <> wrote in message
    news:%...
    > Me too, Have sent 3 email and at no time did they (MS) reply will any
    > usefull news they just keep tell me how to find my PID. I sent them the
    > PID in the email
    >
    > "russ_will" <> wrote in message
    > news:...
    >> still get the invalid pid/coa here
    >>
    >> "Mark Gillespie" wrote:
    >>
    >>> Finally managed to get my OEM copy accepted, not because I heard it from
    >>> Microsoft, but Betanews.
    >>>
    >>> Anyway, when I check my order status, it says:
    >>>
    >>> "Product Ordered
    >>> Product Description: Microsoft® Windows® XP Professional Edition "
    >>>
    >>> Shouldn't that say:
    >>>
    >>> "Product Ordered
    >>> Product Description: Microsoft® Windows® XP X64 Edition "
    >>>
    >>>
    >>>
    >>> We are almost getting there.....
    >>>
    >>>
    >>>

    >
    >
    Aldo Bleeker, May 27, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joe Swart [MSFT]
    Replies:
    10
    Views:
    1,681
    Bill Sharpe
    May 11, 2005
  2. Joe Swart [MSFT]
    Replies:
    1
    Views:
    2,269
    Billie Volkova
    May 11, 2005
  3. Bob Benedetti

    Technology Advancement..when shipping

    Bob Benedetti, May 23, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    415
    Andre Da Costa
    May 23, 2005
  4. =?Utf-8?B?c3RldmUgaC4=?=

    X64 Technology Advancement Program, is it free or a charge ?

    =?Utf-8?B?c3RldmUgaC4=?=, Jun 21, 2005, in forum: Windows 64bit
    Replies:
    11
    Views:
    733
    Wayne Wastier
    Jun 21, 2005
  5. =?Utf-8?B?TWFj?=

    Technology Advancement Program - Issues

    =?Utf-8?B?TWFj?=, Jun 27, 2005, in forum: Windows 64bit
    Replies:
    9
    Views:
    449
    =?Utf-8?B?TWFj?=
    Jun 29, 2005
Loading...

Share This Page