TDIMon breaks browser connection until reboot

Discussion in 'Computer Support' started by H. Erectus, Mar 2, 2004.

  1. H. Erectus

    H. Erectus Guest

    Anyone found that the TDIMon v. 1.01 tool from sysinternals (people that
    make Process Explorer), destroys browser connection giving server not found
    errors. I can still read pop mail and a reboot fixes the problem entirely.
    Running XP Home on dialup. Thanks.

    http://www.sysinternals.com/ntw2k/freeware/tdimon.shtml

    --
    Regards
    H. Erectus, Mar 2, 2004
    #1
    1. Advertising

  2. H. Erectus

    °Mike° Guest

    No. Works flawlessly on my XP Home, and dialup.


    On Tue, 2 Mar 2004 03:01:41 -0000, in
    <c20teh$vlg$>
    H. Erectus scrawled:

    >Anyone found that the TDIMon v. 1.01 tool from sysinternals (people that
    >make Process Explorer), destroys browser connection giving server not found
    >errors. I can still read pop mail and a reboot fixes the problem entirely.
    >Running XP Home on dialup. Thanks.
    >
    >http://www.sysinternals.com/ntw2k/freeware/tdimon.shtml


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Mar 2, 2004
    #2
    1. Advertising

  3. H. Erectus

    H. Erectus Guest

    °Mike° wrote:
    > No. Works flawlessly on my XP Home, and dialup.
    >
    >
    > On Tue, 2 Mar 2004 03:01:41 -0000, in
    > <c20teh$vlg$>
    > H. Erectus scrawled:
    >
    >> Anyone found that the TDIMon v. 1.01 tool from sysinternals (people
    >> that make Process Explorer), destroys browser connection giving
    >> server not found errors. I can still read pop mail and a reboot
    >> fixes the problem entirely. Running XP Home on dialup. Thanks.
    >>
    >> http://www.sysinternals.com/ntw2k/freeware/tdimon.shtml


    Thanks °Mike°. I have found one other reference to this problem and that was
    on a Win2000 system:

    http://groups.google.com/groups?q=t...&selm=&rnum=4

    Used TDIMon for a long while without problem on 98.

    --
    Regards
    H. Erectus, Mar 2, 2004
    #3
  4. H. Erectus

    °Mike° Guest

    On Tue, 2 Mar 2004 03:32:08 -0000, in
    <c20v7k$1jh$>
    H. Erectus scrawled:

    >°Mike° wrote:
    >> No. Works flawlessly on my XP Home, and dialup.


    <snip>

    >Thanks °Mike°. I have found one other reference to this problem and that was
    >on a Win2000 system:


    <snip>

    Sorry, can't help you. As I said, it works flawlessly here, as
    do all of the SysInternals utilities.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Mar 2, 2004
    #4
  5. H. Erectus

    why? Guest

    x-post trimmed to 24HSHD from
    24hoursupport.helpdesk,alt.computer.security

    On Tue, 2 Mar 2004 03:32:08 -0000, H. Erectus wrote:

    >°Mike° wrote:
    >> No. Works flawlessly on my XP Home, and dialup.
    >>
    >>
    >> On Tue, 2 Mar 2004 03:01:41 -0000, in
    >> <c20teh$vlg$>
    >> H. Erectus scrawled:
    >>
    >>> Anyone found that the TDIMon v. 1.01 tool from sysinternals (people
    >>> that make Process Explorer), destroys browser connection giving


    <snip>

    >Thanks °Mike°. I have found one other reference to this problem and that was
    >on a Win2000 system:


    Using it on 2000 Pro/Server/2003 Server/NT and XP works fine.

    Maybe it's something you want to contact SysInternals about.

    >http://groups.google.com/groups?q=t...&selm=&rnum=4
    >
    >Used TDIMon for a long while without problem on 98.


    Me
    why?, Mar 2, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. admin too
    Replies:
    0
    Views:
    469
    admin too
    Oct 21, 2004
  2. Damjan

    TDImon Tool

    Damjan, Jan 6, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    4,351
    Damjan
    Jan 6, 2004
  3. H. Erectus

    TDIMon breaks browser connection until reboot

    H. Erectus, Mar 2, 2004, in forum: Computer Security
    Replies:
    3
    Views:
    749
    °Mike°
    Mar 2, 2004
  4. xeriouxi

    Wireless breaks every reboot?

    xeriouxi, Jul 12, 2008, in forum: Wireless Networking
    Replies:
    11
    Views:
    754
    Barb Bowman
    Jul 14, 2008
  5. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,059
    Lawrence D'Oliveiro
    Mar 7, 2009
Loading...

Share This Page