TCP/IP properties set for auto?

Discussion in 'Wireless Networking' started by =?Utf-8?B?dGh1bmRlcmNoaWVm?=, Nov 23, 2006.

  1. I'm trying to set up a Linksys WRT54G wireless router using a Westell 6100
    Dsl modem and Bellsouth DSL svc. Setup disc says to set TCP/IP properties to
    auto DHCP. I do that but the setup program says its not done. I ran the
    Windows network diagnostics and everything( DNS, Gateway, IP, DHCP servers,
    etc) passes. Any clues what to try next? My setup worked before a service
    outage.
    --
    whisperprop
    =?Utf-8?B?dGh1bmRlcmNoaWVm?=, Nov 23, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin
    Replies:
    1
    Views:
    763
    Walter Roberson
    Nov 10, 2004
  2. DJ Chiro
    Replies:
    1
    Views:
    3,219
    Rowdy Yates
    Nov 7, 2003
  3. john

    tcp/ip vs microsoft tcp/ip ver 6

    john, Aug 5, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    3,412
  4. =?Utf-8?B?YnJ5YW40NQ==?=

    XP Home - Internet Protocol(TCP/IP)Properties - Address Settings

    =?Utf-8?B?YnJ5YW40NQ==?=, Nov 11, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    1,589
    =?Utf-8?B?YnJ5YW40NQ==?=
    Nov 13, 2006
  5. Giuen
    Replies:
    0
    Views:
    688
    Giuen
    Sep 12, 2008
Loading...

Share This Page