tcp/ip not enabled.

Discussion in 'Wireless Networking' started by =?Utf-8?B?S00=?=, Nov 9, 2004.

  1. i have a netgear wireless card in a computer that was working on a wireless
    network. suddenly, it stopped working. i have a connection to the wireless
    router able to transfer any data. when i go to do a repair on the wireless
    network connection it tells me "tcp/ip not enabled". there is no where in the
    wireless networking properties to enable tcp/ip. what can i do? thanks
     
    =?Utf-8?B?S00=?=, Nov 9, 2004
    #1
    1. Advertising

  2. Try tip #3 at www.careyholzman.com/netfixes.htm

    Carey

    "KM" <> wrote in message
    news:...
    >i have a netgear wireless card in a computer that was working on a wireless
    > network. suddenly, it stopped working. i have a connection to the wireless
    > router able to transfer any data. when i go to do a repair on the wireless
    > network connection it tells me "tcp/ip not enabled". there is no where in
    > the
    > wireless networking properties to enable tcp/ip. what can i do? thanks
     
    Carey Holzman, Nov 10, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin
    Replies:
    1
    Views:
    813
    Walter Roberson
    Nov 10, 2004
  2. DJ Chiro
    Replies:
    1
    Views:
    3,347
    Rowdy Yates
    Nov 7, 2003
  3. MadCowboy

    TCP/IP is not enabled for this connection?

    MadCowboy, Dec 21, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    30,546
  4. john

    tcp/ip vs microsoft tcp/ip ver 6

    john, Aug 5, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    3,443
  5. =?Utf-8?B?SmFz?=

    TCP/IP not enabled

    =?Utf-8?B?SmFz?=, Jan 12, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    584
    Jack \(MVP-Networking\).
    Jan 12, 2007
Loading...

Share This Page