TCL-Expect:: Spawn not working with windows xp

Discussion in 'General Computer Support' started by mshaijo, Sep 24, 2009.

  1. mshaijo

    mshaijo

    Joined:
    Dec 31, 2008
    Messages:
    5
    Hi

    I have installed Active TCL (8.4.14.0) with expect package (5.43) on Windows XP-Pro (Service Pack-2). But when I try to spawn (Telnet) to some other device it hangs and have to close the TCL shell.

    I did some research and seems like it is a known issue with ‘dbghelp.dll’. Solution mentioned was to upgrade the .dll file and to edit the DEP settings. I did this and it worked on one of the machine we use. But the same work around is not working on any other machines.

    Any suggestion on this is highly appreciated

    Thanks in Advance
    msha
     
    mshaijo, Sep 24, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wade365

    Spawn Animated DVDs Q

    Wade365, Oct 13, 2003, in forum: DVD Video
    Replies:
    0
    Views:
    438
    Wade365
    Oct 13, 2003
  2. Stewart

    spawn animated

    Stewart, Apr 19, 2004, in forum: DVD Video
    Replies:
    0
    Views:
    424
    Stewart
    Apr 19, 2004
  3. J Rusnak
    Replies:
    0
    Views:
    555
    J Rusnak
    Oct 25, 2006
  4. Chets

    How to spawn a session in new window using expectk

    Chets, Oct 16, 2007, in forum: General Computer Support
    Replies:
    0
    Views:
    826
    Chets
    Oct 16, 2007
  5. Bob
    Replies:
    0
    Views:
    545
Loading...

Share This Page