TB install

Discussion in 'Firefox' started by Sightseer, Feb 14, 2005.

  1. Sightseer

    Sightseer Guest

    I downloaded and installed TB 1.0 However now when I try to access the
    program I get an error message reading: A previous install did not
    complete correctly. Finishing install. with the only option being to
    click ok. I have uninstalled and reinstalled and still get the same
    error message? Any ideas? I knew I shouldn't have messed with .8 since
    it was working :)

    Thanks for the help.

    SS
    Sightseer, Feb 14, 2005
    #1
    1. Advertising

  2. Sightseer

    mike555 Guest

    Sightseer wrote:
    > I downloaded and installed TB 1.0 However now when I try to access

    the
    > program I get an error message reading: A previous install did not
    > complete correctly. Finishing install. with the only option being

    to
    > click ok. I have uninstalled and reinstalled and still get the same
    > error message? Any ideas? I knew I shouldn't have messed with .8

    since
    > it was working :)
    >
    > Thanks for the help.
    >
    > SS


    ==== sounds like you didn't uninstall the old one first , you might
    want to uninstall all versions of Thunderbird you have and also your
    "user profiles"
    usually in C:\Documents and Settings\Owner\Application
    Data\Thunderbird
    where "Owner" is your user name .... then reinstall ========
    mike555, Feb 14, 2005
    #2
    1. Advertising

  3. mike555 wrote:
    > Sightseer wrote:
    >
    >>I downloaded and installed TB 1.0 However now when I try to access

    >
    > the
    >
    >>program I get an error message reading: A previous install did not
    >>complete correctly. Finishing install. with the only option being

    >
    > to
    >
    >>click ok. I have uninstalled and reinstalled and still get the same
    >>error message? Any ideas? I knew I shouldn't have messed with .8

    >
    > since
    >
    >>it was working :)
    >>
    >>Thanks for the help.
    >>
    >>SS

    >
    >
    > ==== sounds like you didn't uninstall the old one first , you might
    > want to uninstall all versions of Thunderbird you have and also your
    > "user profiles"
    > usually in C:\Documents and Settings\Owner\Application
    > Data\Thunderbird
    > where "Owner" is your user name .... then reinstall ========
    >


    Be very careful. All your mail resides in the profile. If you simply
    delete the profile folder, its gone.

    Reinstall 0.8, then uninstall it. Go to the program folder, C:\Program
    Files\Mozilla Thunderbird. If that is left behind after uninstalling,
    delete that. Then install TB 1.0.

    The profile is unlikely to be causing this problem. If you still
    suspect it is, remove it from its current location, or rename it, at
    least if you have any data at all, such as old mail, that you want to save.

    lee

    Lee
    Leonidas Jones, Feb 15, 2005
    #3
  4. Sightseer

    SightSeer Guest

    Leonidas Jones wrote:
    > mike555 wrote:
    >
    >> Sightseer wrote:
    >>
    >>> I downloaded and installed TB 1.0 However now when I try to access

    >>
    >>
    >> the
    >>
    >>> program I get an error message reading: A previous install did not
    >>> complete correctly. Finishing install. with the only option being

    >>
    >>
    >> to
    >>
    >>> click ok. I have uninstalled and reinstalled and still get the same
    >>> error message? Any ideas? I knew I shouldn't have messed with .8

    >>
    >>
    >> since
    >>
    >>> it was working :)
    >>>
    >>> Thanks for the help.
    >>>
    >>> SS

    >>
    >>
    >>
    >> ==== sounds like you didn't uninstall the old one first , you might
    >> want to uninstall all versions of Thunderbird you have and also your
    >> "user profiles"
    >> usually in C:\Documents and Settings\Owner\Application
    >> Data\Thunderbird
    >> where "Owner" is your user name .... then reinstall ========
    >>

    >
    > Be very careful. All your mail resides in the profile. If you simply
    > delete the profile folder, its gone.
    >
    > Reinstall 0.8, then uninstall it. Go to the program folder, C:\Program
    > Files\Mozilla Thunderbird. If that is left behind after uninstalling,
    > delete that. Then install TB 1.0.
    >
    > The profile is unlikely to be causing this problem. If you still
    > suspect it is, remove it from its current location, or rename it, at
    > least if you have any data at all, such as old mail, that you want to save.
    >
    > lee
    >
    > Lee

    thanks for help, uninstalled all versions of TB then restarted. then
    installed 1.0 and it worked. No idea what the original problem was.
    Thanks for the advice.

    SS

    --
    "Nothing is more sacred than facts. Where we have reason, we don't need
    faith."
    SightSeer, Feb 15, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cloud Burst
    Replies:
    3
    Views:
    869
  2. Luke O'Malley

    XP Pro Install - Can't Install pro_seg5.swf

    Luke O'Malley, Dec 5, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    8,469
  3. Ed
    Replies:
    3
    Views:
    6,016
    neville
    Mar 18, 2005
  4. Sens Fan Happy In OH

    Possible to Un-Install and Re-install IE6?

    Sens Fan Happy In OH, Jul 11, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    618
    pcbutts1
    Jul 11, 2005
  5. code_wrong
    Replies:
    1
    Views:
    8,249
    Ron Martell
    Jul 12, 2005
Loading...

Share This Page