Taskbar icons not loading

Discussion in 'Computer Support' started by Jeff, Jul 10, 2005.

  1. Jeff

    Jeff Guest

    Hi, everytime I boot my computer, all of my programs start just fine
    but some of them do not appear in my taskbar like they are supposed to.
    For example, my Mcafee Security Suite starts, asks me to login, but
    after that the red M does not appear in the taskbar although the
    software is running. Often times after a reboot, it may show up but
    something else won't. I called Dell and the guy from India went off on
    how I need to disable this, enable that, delete every program other
    than Microsoft programs from starting, and so on which completely
    messed up my machine. I did a system restore yet am still having the
    same problem. I am running Windows XP, have a 2 GHZ processor, and 2
    GB of RAM. Please help me. Thanks.
    Jeff, Jul 10, 2005
    #1
    1. Advertising

  2. Jeff

    Unk Guest

    On 9 Jul 2005 22:27:37 -0700, "Jeff" <> wrote:

    >Hi, everytime I boot my computer, all of my programs start just fine
    >but some of them do not appear in my taskbar like they are supposed to.
    > For example, my Mcafee Security Suite starts, asks me to login, but
    >after that the red M does not appear in the taskbar although the
    >software is running. Often times after a reboot, it may show up but
    >something else won't. I called Dell and the guy from India went off on
    >how I need to disable this, enable that, delete every program other
    >than Microsoft programs from starting, and so on which completely
    >messed up my machine. I did a system restore yet am still having the
    >same problem. I am running Windows XP, have a 2 GHZ processor, and 2
    >GB of RAM. Please help me. Thanks.



    Right-click a blank area on the taskbar, select "Properties", click the "Taskbar" tab, and
    uncheck "Hide inactive icons", click "Apply", OK

    Or, click the "Customize" button and choose "Always show" for the ones you always want showing.
    Unk, Jul 10, 2005
    #2
    1. Advertising

  3. Jeff

    Duane Arnold Guest

    Jeff wrote:

    > Hi, everytime I boot my computer, all of my programs start just fine
    > but some of them do not appear in my taskbar like they are supposed to.
    > For example, my Mcafee Security Suite starts, asks me to login, but
    > after that the red M does not appear in the taskbar although the
    > software is running. Often times after a reboot, it may show up but
    > something else won't. I called Dell and the guy from India went off on
    > how I need to disable this, enable that, delete every program other
    > than Microsoft programs from starting, and so on which completely
    > messed up my machine. I did a system restore yet am still having the
    > same problem. I am running Windows XP, have a 2 GHZ processor, and 2
    > GB of RAM. Please help me. Thanks.


    That problem with the icons showing or not showing in the job tray is
    routine on the NT based O/S(s) Win 2K and XP. I don't know if it's an
    application problem or the O/S itself. I can boot my laptop that ran Win 2k
    and now runs XP showing SQL server, Nod32, etc etc icons in the job trey
    and they all may show-up or some of them. If the application uses a
    service, then you can check to make sure the service is running.

    Duane :)
    Duane Arnold, Jul 10, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Curtis
    Replies:
    5
    Views:
    687
    Curtis
    Mar 26, 2005
  2. patrick

    Taskbar not loading on Desktop

    patrick, Aug 8, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    6,174
  3. Charlie Evans
    Replies:
    4
    Views:
    1,020
    Charlie Evans
    May 31, 2005
  4. SJF
    Replies:
    4
    Views:
    3,562
    vbMark
    Aug 22, 2005
  5. Skybuck Flying
    Replies:
    4
    Views:
    1,275
    Skybuck Flying
    Aug 27, 2007
Loading...

Share This Page