tagged ethernetframes over dsl (c870)

Discussion in 'Cisco' started by arne, Jan 24, 2006.

  1. arne

    arne Guest

    Hi

    I'm having some issues on the c876.

    the (IP) dslam is configured for pvc 8/35 to send 2 vlans (tagged) to the
    cpe

    downstream BAS -> DSLAM -> CPE is received right (tcpdump confirmed), in
    oposite direction, only vlan 103 works (the native vlan configured on the
    DSLAM). How can I make the c870 send out tagged frames over it's EoATM
    interface?

    thx
    arne


    relevant configs

    bridge irb

    interface ATM0.1 point-to-point
    pvc 8/35
    !
    bridge-group 3
    !

    interface FastEthernet2
    switchport access vlan 103
    no cdp enable
    !
    interface FastEthernet3
    switchport access vlan 104
    no cdp enable
    !

    !
    interface BVI3
    ip address 192.168.3.222 255.255.255.0
    !
    interface BVI4
    ip address 192.168.4.222 255.255.255.0
    !
    bridge 3 protocol vlan-bridge (also done with ieee)
    bridge 3 route ip
     
    arne, Jan 24, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frozer
    Replies:
    4
    Views:
    5,111
    Frozer
    Aug 9, 2005
  2. Replies:
    3
    Views:
    1,200
  3. Steffen M. Steck

    VLAN1 tagged on trunk?

    Steffen M. Steck, Feb 13, 2006, in forum: Cisco
    Replies:
    2
    Views:
    5,245
    Scott Lowe
    Apr 20, 2006
  4. Andreas Heinzelmann

    C870 PPPoE

    Andreas Heinzelmann, Oct 29, 2007, in forum: Cisco
    Replies:
    7
    Views:
    828
    Andreas Heinzelmann
    Oct 29, 2007
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    970
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page