System sound and video problem......HELP!!!!!!!!!!!!!!!

Discussion in 'Computer Support' started by paul s, Jul 25, 2003.

  1. paul s

    paul s Guest

    On Fri, 25 Jul 2003 08:53:41 -0700, vernon simkins wrote:

    > im haveing problems with my sound and video on my system. when i play an
    > MP3 file in windows media player, it proceeds to skip portions of the
    > file every 2 seconds or so. when i try to watch movies, the same thing
    > happens. ive already tryed re-installing the drivers, which led to me
    > having to reformat the computer, since it started freezing at startup.
    > what do i do?


    Let me guess, cheapo intergrated mainboard sound? Check for updated
    drivers, if that don't work get something decent like a SB Live! or
    Audigy.

    --
    Paul S
     
    paul s, Jul 25, 2003
    #1
    1. Advertising

  2. im haveing problems with my sound and video on my system. when i play an MP3
    file in windows media player, it proceeds to skip portions of the file every
    2 seconds or so. when i try to watch movies, the same thing happens. ive
    already tryed re-installing the drivers, which led to me having to reformat
    the computer, since it started freezing at startup. what do i do?
     
    vernon simkins, Jul 25, 2003
    #2
    1. Advertising

  3. paul s

    thediplomat Guest

    Does that bother you?
    "ilmc" <ilmc@notathome..invalid> wrote in message
    news:3f214db6$0$15034$...
    >
    >
    > In news:UL9Ua.10120$,
    > vernon simkins <> typed:
    > > im haveing problems with my sound and video on my system. when i play
    > > an MP3 file in windows media player, it proceeds to skip portions of
    > > the file every 2 seconds or so. when i try to watch movies, the same
    > > thing happens. ive already tryed re-installing the drivers, which led
    > > to me having to reformat the computer, since it started freezing at
    > > startup. what do i do?

    > Will you please fix your clock/time zone setting. You are posting from

    the
    > future.
    > Ta. :)
    >
     
    thediplomat, Jul 25, 2003
    #3
  4. paul s

    Jimchip Guest

    On Fri, 25 Jul 2003 18:57:55 +0100, thediplomat wrote:
    > Does that bother you?


    http://www.visi.com/~barr/timezone.html

    It screws up threading and is considered rude. Some people sort
    by date, especially in high volume groups like 24hoursupport.helpdesk.

    > "ilmc" <ilmc@notathome..invalid> wrote in message
    > news:3f214db6$0$15034$...
    >>
    >>
    >> In news:UL9Ua.10120$,
    >> vernon simkins <> typed:
    >> > im haveing problems with my sound and video on my system. when i play
    >> > an MP3 file in windows media player, it proceeds to skip portions of
    >> > the file every 2 seconds or so. when i try to watch movies, the same
    >> > thing happens. ive already tryed re-installing the drivers, which led
    >> > to me having to reformat the computer, since it started freezing at
    >> > startup. what do i do?

    >> Will you please fix your clock/time zone setting. You are posting from

    > the
    >> future.
    >> Ta. :)
    >>

    >
    >



    --
    We will have solar energy as soon as the utility companies solve
    one technical problem -- how to run sunlight through a meter.
     
    Jimchip, Jul 25, 2003
    #4
  5. paul s

    trout Guest

    Jimchip wrote:

    > On Fri, 25 Jul 2003 18:57:55 +0100, thediplomat wrote:
    >> Does that bother you?

    >
    > http://www.visi.com/~barr/timezone.html
    >
    > It screws up threading and is considered rude. Some people sort
    > by date, especially in high volume groups like 24hoursupport.helpdesk.


    Hmm. Second post, with the new name?
    --
    "This has got troll-stink all over it."
     
    trout, Jul 25, 2003
    #5
  6. paul s

    trout Guest

    trout wrote:

    > Jimchip wrote:
    >
    >> On Fri, 25 Jul 2003 18:57:55 +0100, thediplomat wrote:
    >>> Does that bother you?

    >>
    >> http://www.visi.com/~barr/timezone.html
    >>
    >> It screws up threading and is considered rude. Some people sort
    >> by date, especially in high volume groups like
    >> 24hoursupport.helpdesk.

    >
    > Hmm. Second post, with the new name?


    At first glance; I'd say this is probably "halfalifer".
    --
    "The well-known 'getalifer'."
     
    trout, Jul 25, 2003
    #6
  7. paul s

    Shep© Guest

    On Fri, 25 Jul 2003 08:53:41 -0700, In this world we created "vernon
    simkins" <> wrote :

    >im haveing problems with my sound and video on my system. when i play an MP3
    >file in windows media player, it proceeds to skip portions of the file every
    >2 seconds or so. when i try to watch movies, the same thing happens. ive
    >already tryed re-installing the drivers, which led to me having to reformat
    >the computer, since it started freezing at startup. what do i do?
    >


    Try here,

    http://www.geocities.com/sheppola/mmsystem.html
    http://www.geocities.com/sheppola/drivers.html

    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jul 25, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    984
    Yoshi
    Oct 26, 2003
  2. Chris Johnson

    Sound and Video Help

    Chris Johnson, Jun 29, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    637
    paul s
    Jun 30, 2003
  3. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,046
    °Mike°
    Aug 29, 2004
  4. Eric

    Sound and video problem

    Eric, Jan 16, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    440
    roach
    Jan 17, 2007
  5. =?Utf-8?B?VGhlIFR3b2JhZG91cnM=?=

    No sound in flash games/video, but sound on startup

    =?Utf-8?B?VGhlIFR3b2JhZG91cnM=?=, Aug 21, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    737
    =?Utf-8?B?Q2FybG9z?=
    Aug 22, 2005
Loading...

Share This Page