System Restore -to start with......

Discussion in 'Windows 64bit' started by =?Utf-8?B?SGFycnkgS2VvZ2g=?=, Nov 30, 2005.

  1. I have been unable to use system restore at all on my new PC and have tried
    talking to supplier with little help being forthcoming.

    Restore points exist and can be created apparently - however, they
    consistently fail to restore.None of the restore points will actually restore
    - simply get the standard error message the system cannot be restored to
    xx/xx/xx. This is consistent.

    I've turned system restore off, rebooted, and turned it on again and create
    new restore points to no available. Driving me frantic now.

    Spec is:

    Model : AMD Athlonâ„¢ 64 X2 Dual Core Processor 4400+
    Speed : 2.21GHz
    Cores per Processor : 2 Unit(s)
    Threads per Core : 1 Unit(s)
    Type : Dual-Core
    Internal Data Cache : 2x 64kB Synchronous, Write-Back, 2-way set, 64 byte
    line size
    L2 On-board Cache : 2x 1MB ECC Synchronous, Write-Back, 16-way set, 64 byte
    line size

    Mainboard
    Bus(es) : PCI PCIe USB FireWire/1394 i2c/SMBus
    MP Support : 1 Processor(s)
    MP APIC : No
    System BIOS : Phoenix Technologies, LTD ASUS A8N-SLI DELUXE ACPI BIOS
    Revision 1011
    System : System manufacturer System Product Name
    Mainboard : ASUSTeK Computer INC. A8N-SLI DELUXE
    Total Memory : 2GB DDR-SDRAM

    Chipset 1
    Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport
    Technology Configuration
    Front Side Bus Speed : 2x 1005MHz (2010MHz data rate)
    Total Memory : 2GB DDR-SDRAM
    Memory Bus Speed : 2x 201MHz (402MHz data rate)

    Video System
    Monitor/Panel : Plug and Play Monitor
    Adapter : NVIDIA GeForce 7800 GTX
    Imaging Device : EPSON Stylus CX4700/DX4800

    Physical Storage Devices
    Removable Drive : Floppy disk drive
    Hard Disk : Maxtor 6L250S0 (234GB)
    Hard Disk : EPSON Stylus Storage USB Device
    CD-ROM/DVD : SONY DVD-ROM DDU1615 (CD 40X Rd) (DVD 5X Rd)
    CD-ROM/DVD : SONY DVD RW DW-Q28A (CD 48X Rd, 48X Wr) (DVD 6X Rd, 6X Wr)

    Logical Storage Devices
    1.44MB 3.5" (A:) : N/A
    Windows (C:) : 229GB (211GB, 92% Free Space) (NTFS)
    CD-ROM/DVD (D:) : N/A
    CD-ROM/DVD (E:) : N/A
    Removable Drive (F:) : N/A

    Peripherals
    Serial/Parallel Port(s) : 1 COM / 1 LPT
    USB Controller/Hub : Standard OpenHCD USB Host Controller
    USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
    USB Controller/Hub : USB Root Hub
    USB Controller/Hub : USB Root Hub
    USB Controller/Hub : USB Composite Device
    USB Controller/Hub : USB Printing Support
    USB Controller/Hub : USB Mass Storage Device
    FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394
    Host Controller
    FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
    Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse : PS/2 Compatible Mouse

    MultiMedia Device(s)
    Device : Creative SB Audigy 2 ZS (WDM)
    Device : Creative Game Port

    Printers and Faxes
    Model : EPSON Stylus DX4800 Series

    Power Management
    AC Line Status : On-Line

    Operating System(s)
    Windows System : Microsoft Windows XP/2003 Professional (Win64 x64)
    5.02.3790 (Service Pack 1)

    Network Services
    Adapter : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    Adapter : Network Controller

    Below is an excerpt from hijack this log that has me somewhat puzzled -
    several missing files apparently.....could this be the cause?

    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil
    Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil
    Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: Logical Disk Manager Administrative Service (dmadmin) -
    Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
    O23 - Service: Event Log (Eventlog) - Unknown owner -
    C:\WINDOWS\system32\services.exe (file missing)
    O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe (file
    missing)
    O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: IIS Admin Service (IISADMIN) - Unknown owner -
    C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown owner -
    C:\WINDOWS\system32\imapi.exe (file missing)
    O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown owner -
    C:\WINDOWS\system32\msdtc.exe (file missing)
    O23 - Service: FTP Publishing Service (MSFtpsvc) - Unknown owner -
    C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    O23 - Service: Net Logon (Netlogon) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Plug and Play (PlugPlay) - Unknown owner -
    C:\WINDOWS\system32\services.exe (file missing)
    O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown
    owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
    O23 - Service: Security Accounts Manager (SamSs) - Unknown owner -
    C:\WINDOWS\system32\lsass.exe (file missing)
    O23 - Service: Simple Mail Transfer Protocol (SMTP) (SMTPSVC) - Unknown
    owner - C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    O23 - Service: Virtual Disk Service (vds) - Unknown owner -
    C:\WINDOWS\System32\vds.exe (file missing)
    O23 - Service: Volume Shadow Copy (VSS) - Unknown owner -
    C:\WINDOWS\System32\vssvc.exe (file missing)
    O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner -
    C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)

    Any help would be greatly appreciated
    =?Utf-8?B?SGFycnkgS2VvZ2g=?=, Nov 30, 2005
    #1
    1. Advertising

  2. System restore stinks in Windows XP. Anyway, did you disable any security
    Applications such as AntiVirus or AntiSpyware before creating the restore
    point? Those utilities tend to have conflicts with System Restore.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Harry Keogh" <> wrote in message
    news:...
    >
    > I have been unable to use system restore at all on my new PC and have
    > tried
    > talking to supplier with little help being forthcoming.
    >
    > Restore points exist and can be created apparently - however, they
    > consistently fail to restore.None of the restore points will actually
    > restore
    > - simply get the standard error message the system cannot be restored to
    > xx/xx/xx. This is consistent.
    >
    > I've turned system restore off, rebooted, and turned it on again and
    > create
    > new restore points to no available. Driving me frantic now.
    >
    > Spec is:
    >
    > Model : AMD AthlonT 64 X2 Dual Core Processor 4400+
    > Speed : 2.21GHz
    > Cores per Processor : 2 Unit(s)
    > Threads per Core : 1 Unit(s)
    > Type : Dual-Core
    > Internal Data Cache : 2x 64kB Synchronous, Write-Back, 2-way set, 64 byte
    > line size
    > L2 On-board Cache : 2x 1MB ECC Synchronous, Write-Back, 16-way set, 64
    > byte
    > line size
    >
    > Mainboard
    > Bus(es) : PCI PCIe USB FireWire/1394 i2c/SMBus
    > MP Support : 1 Processor(s)
    > MP APIC : No
    > System BIOS : Phoenix Technologies, LTD ASUS A8N-SLI DELUXE ACPI BIOS
    > Revision 1011
    > System : System manufacturer System Product Name
    > Mainboard : ASUSTeK Computer INC. A8N-SLI DELUXE
    > Total Memory : 2GB DDR-SDRAM
    >
    > Chipset 1
    > Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport
    > Technology Configuration
    > Front Side Bus Speed : 2x 1005MHz (2010MHz data rate)
    > Total Memory : 2GB DDR-SDRAM
    > Memory Bus Speed : 2x 201MHz (402MHz data rate)
    >
    > Video System
    > Monitor/Panel : Plug and Play Monitor
    > Adapter : NVIDIA GeForce 7800 GTX
    > Imaging Device : EPSON Stylus CX4700/DX4800
    >
    > Physical Storage Devices
    > Removable Drive : Floppy disk drive
    > Hard Disk : Maxtor 6L250S0 (234GB)
    > Hard Disk : EPSON Stylus Storage USB Device
    > CD-ROM/DVD : SONY DVD-ROM DDU1615 (CD 40X Rd) (DVD 5X Rd)
    > CD-ROM/DVD : SONY DVD RW DW-Q28A (CD 48X Rd, 48X Wr) (DVD 6X Rd, 6X Wr)
    >
    > Logical Storage Devices
    > 1.44MB 3.5" (A:) : N/A
    > Windows (C:) : 229GB (211GB, 92% Free Space) (NTFS)
    > CD-ROM/DVD (D:) : N/A
    > CD-ROM/DVD (E:) : N/A
    > Removable Drive (F:) : N/A
    >
    > Peripherals
    > Serial/Parallel Port(s) : 1 COM / 1 LPT
    > USB Controller/Hub : Standard OpenHCD USB Host Controller
    > USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
    > USB Controller/Hub : USB Root Hub
    > USB Controller/Hub : USB Root Hub
    > USB Controller/Hub : USB Composite Device
    > USB Controller/Hub : USB Printing Support
    > USB Controller/Hub : USB Mass Storage Device
    > FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394
    > Host Controller
    > FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
    > Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    > Mouse : PS/2 Compatible Mouse
    >
    > MultiMedia Device(s)
    > Device : Creative SB Audigy 2 ZS (WDM)
    > Device : Creative Game Port
    >
    > Printers and Faxes
    > Model : EPSON Stylus DX4800 Series
    >
    > Power Management
    > AC Line Status : On-Line
    >
    > Operating System(s)
    > Windows System : Microsoft Windows XP/2003 Professional (Win64 x64)
    > 5.02.3790 (Service Pack 1)
    >
    > Network Services
    > Adapter : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    > Adapter : Network Controller
    >
    > Below is an excerpt from hijack this log that has me somewhat puzzled -
    > several missing files apparently.....could this be the cause?
    >
    > O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program
    > Files\Alwil
    > Software\Avast4\ashMaiSv.exe" /service (file missing)
    > O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil
    > Software\Avast4\ashWebSv.exe" /service (file missing)
    > O23 - Service: Logical Disk Manager Administrative Service (dmadmin) -
    > Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
    > O23 - Service: Event Log (Eventlog) - Unknown owner -
    > C:\WINDOWS\system32\services.exe (file missing)
    > O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe (file
    > missing)
    > O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: IIS Admin Service (IISADMIN) - Unknown owner -
    > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown
    > owner -
    > C:\WINDOWS\system32\imapi.exe (file missing)
    > O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown
    > owner -
    > C:\WINDOWS\system32\msdtc.exe (file missing)
    > O23 - Service: FTP Publishing Service (MSFtpsvc) - Unknown owner -
    > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: Net Logon (Netlogon) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Plug and Play (PlugPlay) - Unknown owner -
    > C:\WINDOWS\system32\services.exe (file missing)
    > O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown
    > owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
    > O23 - Service: Security Accounts Manager (SamSs) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Simple Mail Transfer Protocol (SMTP) (SMTPSVC) - Unknown
    > owner - C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: Virtual Disk Service (vds) - Unknown owner -
    > C:\WINDOWS\System32\vds.exe (file missing)
    > O23 - Service: Volume Shadow Copy (VSS) - Unknown owner -
    > C:\WINDOWS\System32\vssvc.exe (file missing)
    > O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner -
    > C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)
    >
    > Any help would be greatly appreciated
    Andre Da Costa [Extended64], Nov 30, 2005
    #2
    1. Advertising

  3. Hi,
    Yes - disabled firewall, Avast and Ad Aware before creating - no luck
    Cheers

    "Andre Da Costa [Extended64]" wrote:

    > System restore stinks in Windows XP. Anyway, did you disable any security
    > Applications such as AntiVirus or AntiSpyware before creating the restore
    > point? Those utilities tend to have conflicts with System Restore.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Harry Keogh" <> wrote in message
    > news:...
    > >
    > > I have been unable to use system restore at all on my new PC and have
    > > tried
    > > talking to supplier with little help being forthcoming.
    > >
    > > Restore points exist and can be created apparently - however, they
    > > consistently fail to restore.None of the restore points will actually
    > > restore
    > > - simply get the standard error message the system cannot be restored to
    > > xx/xx/xx. This is consistent.
    > >
    > > I've turned system restore off, rebooted, and turned it on again and
    > > create
    > > new restore points to no available. Driving me frantic now.
    > >
    > > Spec is:
    > >
    > > Model : AMD AthlonT 64 X2 Dual Core Processor 4400+
    > > Speed : 2.21GHz
    > > Cores per Processor : 2 Unit(s)
    > > Threads per Core : 1 Unit(s)
    > > Type : Dual-Core
    > > Internal Data Cache : 2x 64kB Synchronous, Write-Back, 2-way set, 64 byte
    > > line size
    > > L2 On-board Cache : 2x 1MB ECC Synchronous, Write-Back, 16-way set, 64
    > > byte
    > > line size
    > >
    > > Mainboard
    > > Bus(es) : PCI PCIe USB FireWire/1394 i2c/SMBus
    > > MP Support : 1 Processor(s)
    > > MP APIC : No
    > > System BIOS : Phoenix Technologies, LTD ASUS A8N-SLI DELUXE ACPI BIOS
    > > Revision 1011
    > > System : System manufacturer System Product Name
    > > Mainboard : ASUSTeK Computer INC. A8N-SLI DELUXE
    > > Total Memory : 2GB DDR-SDRAM
    > >
    > > Chipset 1
    > > Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport
    > > Technology Configuration
    > > Front Side Bus Speed : 2x 1005MHz (2010MHz data rate)
    > > Total Memory : 2GB DDR-SDRAM
    > > Memory Bus Speed : 2x 201MHz (402MHz data rate)
    > >
    > > Video System
    > > Monitor/Panel : Plug and Play Monitor
    > > Adapter : NVIDIA GeForce 7800 GTX
    > > Imaging Device : EPSON Stylus CX4700/DX4800
    > >
    > > Physical Storage Devices
    > > Removable Drive : Floppy disk drive
    > > Hard Disk : Maxtor 6L250S0 (234GB)
    > > Hard Disk : EPSON Stylus Storage USB Device
    > > CD-ROM/DVD : SONY DVD-ROM DDU1615 (CD 40X Rd) (DVD 5X Rd)
    > > CD-ROM/DVD : SONY DVD RW DW-Q28A (CD 48X Rd, 48X Wr) (DVD 6X Rd, 6X Wr)
    > >
    > > Logical Storage Devices
    > > 1.44MB 3.5" (A:) : N/A
    > > Windows (C:) : 229GB (211GB, 92% Free Space) (NTFS)
    > > CD-ROM/DVD (D:) : N/A
    > > CD-ROM/DVD (E:) : N/A
    > > Removable Drive (F:) : N/A
    > >
    > > Peripherals
    > > Serial/Parallel Port(s) : 1 COM / 1 LPT
    > > USB Controller/Hub : Standard OpenHCD USB Host Controller
    > > USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
    > > USB Controller/Hub : USB Root Hub
    > > USB Controller/Hub : USB Root Hub
    > > USB Controller/Hub : USB Composite Device
    > > USB Controller/Hub : USB Printing Support
    > > USB Controller/Hub : USB Mass Storage Device
    > > FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394
    > > Host Controller
    > > FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
    > > Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    > > Mouse : PS/2 Compatible Mouse
    > >
    > > MultiMedia Device(s)
    > > Device : Creative SB Audigy 2 ZS (WDM)
    > > Device : Creative Game Port
    > >
    > > Printers and Faxes
    > > Model : EPSON Stylus DX4800 Series
    > >
    > > Power Management
    > > AC Line Status : On-Line
    > >
    > > Operating System(s)
    > > Windows System : Microsoft Windows XP/2003 Professional (Win64 x64)
    > > 5.02.3790 (Service Pack 1)
    > >
    > > Network Services
    > > Adapter : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    > > Adapter : Network Controller
    > >
    > > Below is an excerpt from hijack this log that has me somewhat puzzled -
    > > several missing files apparently.....could this be the cause?
    > >
    > > O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program
    > > Files\Alwil
    > > Software\Avast4\ashMaiSv.exe" /service (file missing)
    > > O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil
    > > Software\Avast4\ashWebSv.exe" /service (file missing)
    > > O23 - Service: Logical Disk Manager Administrative Service (dmadmin) -
    > > Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
    > > O23 - Service: Event Log (Eventlog) - Unknown owner -
    > > C:\WINDOWS\system32\services.exe (file missing)
    > > O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe (file
    > > missing)
    > > O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: IIS Admin Service (IISADMIN) - Unknown owner -
    > > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > > O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown
    > > owner -
    > > C:\WINDOWS\system32\imapi.exe (file missing)
    > > O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown
    > > owner -
    > > C:\WINDOWS\system32\msdtc.exe (file missing)
    > > O23 - Service: FTP Publishing Service (MSFtpsvc) - Unknown owner -
    > > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > > O23 - Service: Net Logon (Netlogon) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: Plug and Play (PlugPlay) - Unknown owner -
    > > C:\WINDOWS\system32\services.exe (file missing)
    > > O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown
    > > owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
    > > O23 - Service: Security Accounts Manager (SamSs) - Unknown owner -
    > > C:\WINDOWS\system32\lsass.exe (file missing)
    > > O23 - Service: Simple Mail Transfer Protocol (SMTP) (SMTPSVC) - Unknown
    > > owner - C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > > O23 - Service: Virtual Disk Service (vds) - Unknown owner -
    > > C:\WINDOWS\System32\vds.exe (file missing)
    > > O23 - Service: Volume Shadow Copy (VSS) - Unknown owner -
    > > C:\WINDOWS\System32\vssvc.exe (file missing)
    > > O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner -
    > > C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)
    > >
    > > Any help would be greatly appreciated

    >
    >
    >
    =?Utf-8?B?SGFycnkgS2VvZ2g=?=, Nov 30, 2005
    #3
  4. =?Utf-8?B?SGFycnkgS2VvZ2g=?=

    Mercury Guest

    Why do you want to restore? IE is trying to use restore points the
    appropriate thing to be doing and would it ever actuallt solve the issue you
    have?

    I always turn it off and consider myself the sole reference point for
    backups and restores.




    "Harry Keogh" <> wrote in message
    news:...
    >
    > I have been unable to use system restore at all on my new PC and have
    > tried
    > talking to supplier with little help being forthcoming.
    >
    > Restore points exist and can be created apparently - however, they
    > consistently fail to restore.None of the restore points will actually
    > restore
    > - simply get the standard error message the system cannot be restored to
    > xx/xx/xx. This is consistent.
    >
    > I've turned system restore off, rebooted, and turned it on again and
    > create
    > new restore points to no available. Driving me frantic now.
    >
    > Spec is:
    >
    > Model : AMD AthlonT 64 X2 Dual Core Processor 4400+
    > Speed : 2.21GHz
    > Cores per Processor : 2 Unit(s)
    > Threads per Core : 1 Unit(s)
    > Type : Dual-Core
    > Internal Data Cache : 2x 64kB Synchronous, Write-Back, 2-way set, 64 byte
    > line size
    > L2 On-board Cache : 2x 1MB ECC Synchronous, Write-Back, 16-way set, 64
    > byte
    > line size
    >
    > Mainboard
    > Bus(es) : PCI PCIe USB FireWire/1394 i2c/SMBus
    > MP Support : 1 Processor(s)
    > MP APIC : No
    > System BIOS : Phoenix Technologies, LTD ASUS A8N-SLI DELUXE ACPI BIOS
    > Revision 1011
    > System : System manufacturer System Product Name
    > Mainboard : ASUSTeK Computer INC. A8N-SLI DELUXE
    > Total Memory : 2GB DDR-SDRAM
    >
    > Chipset 1
    > Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport
    > Technology Configuration
    > Front Side Bus Speed : 2x 1005MHz (2010MHz data rate)
    > Total Memory : 2GB DDR-SDRAM
    > Memory Bus Speed : 2x 201MHz (402MHz data rate)
    >
    > Video System
    > Monitor/Panel : Plug and Play Monitor
    > Adapter : NVIDIA GeForce 7800 GTX
    > Imaging Device : EPSON Stylus CX4700/DX4800
    >
    > Physical Storage Devices
    > Removable Drive : Floppy disk drive
    > Hard Disk : Maxtor 6L250S0 (234GB)
    > Hard Disk : EPSON Stylus Storage USB Device
    > CD-ROM/DVD : SONY DVD-ROM DDU1615 (CD 40X Rd) (DVD 5X Rd)
    > CD-ROM/DVD : SONY DVD RW DW-Q28A (CD 48X Rd, 48X Wr) (DVD 6X Rd, 6X Wr)
    >
    > Logical Storage Devices
    > 1.44MB 3.5" (A:) : N/A
    > Windows (C:) : 229GB (211GB, 92% Free Space) (NTFS)
    > CD-ROM/DVD (D:) : N/A
    > CD-ROM/DVD (E:) : N/A
    > Removable Drive (F:) : N/A
    >
    > Peripherals
    > Serial/Parallel Port(s) : 1 COM / 1 LPT
    > USB Controller/Hub : Standard OpenHCD USB Host Controller
    > USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
    > USB Controller/Hub : USB Root Hub
    > USB Controller/Hub : USB Root Hub
    > USB Controller/Hub : USB Composite Device
    > USB Controller/Hub : USB Printing Support
    > USB Controller/Hub : USB Mass Storage Device
    > FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394
    > Host Controller
    > FireWire/1394 Controller/Hub : OHCI Compliant IEEE 1394 Host Controller
    > Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    > Mouse : PS/2 Compatible Mouse
    >
    > MultiMedia Device(s)
    > Device : Creative SB Audigy 2 ZS (WDM)
    > Device : Creative Game Port
    >
    > Printers and Faxes
    > Model : EPSON Stylus DX4800 Series
    >
    > Power Management
    > AC Line Status : On-Line
    >
    > Operating System(s)
    > Windows System : Microsoft Windows XP/2003 Professional (Win64 x64)
    > 5.02.3790 (Service Pack 1)
    >
    > Network Services
    > Adapter : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    > Adapter : Network Controller
    >
    > Below is an excerpt from hijack this log that has me somewhat puzzled -
    > several missing files apparently.....could this be the cause?
    >
    > O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program
    > Files\Alwil
    > Software\Avast4\ashMaiSv.exe" /service (file missing)
    > O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil
    > Software\Avast4\ashWebSv.exe" /service (file missing)
    > O23 - Service: Logical Disk Manager Administrative Service (dmadmin) -
    > Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
    > O23 - Service: Event Log (Eventlog) - Unknown owner -
    > C:\WINDOWS\system32\services.exe (file missing)
    > O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe (file
    > missing)
    > O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: IIS Admin Service (IISADMIN) - Unknown owner -
    > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown
    > owner -
    > C:\WINDOWS\system32\imapi.exe (file missing)
    > O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown
    > owner -
    > C:\WINDOWS\system32\msdtc.exe (file missing)
    > O23 - Service: FTP Publishing Service (MSFtpsvc) - Unknown owner -
    > C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: Net Logon (Netlogon) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Plug and Play (PlugPlay) - Unknown owner -
    > C:\WINDOWS\system32\services.exe (file missing)
    > O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown
    > owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
    > O23 - Service: Security Accounts Manager (SamSs) - Unknown owner -
    > C:\WINDOWS\system32\lsass.exe (file missing)
    > O23 - Service: Simple Mail Transfer Protocol (SMTP) (SMTPSVC) - Unknown
    > owner - C:\WINDOWS\system32\inetsrv\inetinfo.exe (file missing)
    > O23 - Service: Virtual Disk Service (vds) - Unknown owner -
    > C:\WINDOWS\System32\vds.exe (file missing)
    > O23 - Service: Volume Shadow Copy (VSS) - Unknown owner -
    > C:\WINDOWS\System32\vssvc.exe (file missing)
    > O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner -
    > C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)
    >
    > Any help would be greatly appreciated
    Mercury, Dec 1, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NEMISIES

    Re: System Restore won't restore WinXP Pro

    NEMISIES, Jun 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    2,342
    NEMISIES
    Jun 27, 2003
  2. Willy Skass

    System and System Restore Problems

    Willy Skass, May 17, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    531
    MrGrumpy
    May 18, 2005
  3. Larry Hale

    System restore will no longer restore

    Larry Hale, Mar 15, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    648
    Ron Martell
    Mar 16, 2006
  4. Jimi

    System Restore won't restore

    Jimi, May 16, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    550
    ronklem
    May 17, 2006
  5. Kue2

    restore points using system restore

    Kue2, Nov 1, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    520
    Andre Da Costa [Extended64]
    Nov 1, 2005
Loading...

Share This Page