System restore problem

Discussion in 'Windows 64bit' started by =?Utf-8?B?U2ltb24=?=, Apr 2, 2007.

  1. When I untick the 'switching off' box in system restore and then select
    Apply, no matter what I do, I get the following msg: System Restore
    encountered an error trying to enable/disable one or more drives. Re-start
    and try again. This I try and get back to square one with the disable sys
    restore box automatically ticked. The Settings box is greyed-out at all
    times. Thus I am unable to get any sys restore working. HELP! HELP!! Simon
    =?Utf-8?B?U2ltb24=?=, Apr 2, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NEMISIES

    Re: System Restore won't restore WinXP Pro

    NEMISIES, Jun 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    2,368
    NEMISIES
    Jun 27, 2003
  2. Willy Skass

    System and System Restore Problems

    Willy Skass, May 17, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    547
    MrGrumpy
    May 18, 2005
  3. Larry Hale

    System restore will no longer restore

    Larry Hale, Mar 15, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    664
    Ron Martell
    Mar 16, 2006
  4. Jimi

    System Restore won't restore

    Jimi, May 16, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    576
    ronklem
    May 17, 2006
  5. Kue2

    restore points using system restore

    Kue2, Nov 1, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    534
    Andre Da Costa [Extended64]
    Nov 1, 2005
Loading...

Share This Page