SYSTEM RESTORE DOESN'T

Discussion in 'Computer Support' started by Mo F, Nov 13, 2007.

  1. Mo F

    Mo F Guest

    DED. My thanks for all your assistance. Accidentally deleted your email but
    I had first printed it out so this is a new posting with the same subject.

    I am using Zone Alarm Pro so my AV and Firewall should be up to date. I
    already have Spybot search and destroy. Are you suggesting I should ALSO run
    the other two or could they clash? and should I have them all running in the
    background? I try to reduce that as much as possible not to slow down the
    computer unnecessarily.

    And thanks for the instructions on address change. That has been bugging me
    for years

    Mo F.
    Mo F, Nov 13, 2007
    #1
    1. Advertising

  2. Mo F

    ded Guest

    "Mo F" <> wrote in message
    news:mbj_i.12703$...
    > DED. My thanks for all your assistance. Accidentally deleted your email
    > but I had first printed it out so this is a new posting with the same
    > subject.
    >
    > I am using Zone Alarm Pro so my AV and Firewall should be up to date. I
    > already have Spybot search and destroy. Are you suggesting I should ALSO
    > run the other two or could they clash? and should I have them all running
    > in the background? I try to reduce that as much as possible not to slow
    > down the computer unnecessarily.
    >
    > And thanks for the instructions on address change. That has been bugging
    > me for years
    >
    > Mo F.
    >
    >


    OK Mo,
    First read a little about the subject:
    http://en.wikipedia.org/wiki/Spyware

    Spyware removal tools are not like antivirus software that could
    indeed conflict.
    It's doubtful you will find freeware that runs in *real time* in the
    background, the usual practice is perform regular scans of 2 or more
    malware removal tools, what one dosen't catch the other might.

    It wasn't an email, but a usenet post, you can't "delete" it.
    You may have OE configured to remove read posts?
    Click: Tools>Options, then click the "Read" tab.
    You can select how many posts to download etc.
    You can re-download posts as long as they remain on your NNTP's
    server - with virginmedia that will be many months.
    Tools>Get Next 1000 headers
    or:
    You can reset a group, so as to download all headers from the server,
    with virginmedia NNTP servers it's retention would be approx 12 - 18
    months, that is a lot of posts. So leave the default setting as 1000
    headers at a time. (virginmedia will probably have approx 200,000
    headers for this group alone, too many to download in one go)
    Place cursor on group
    RIGHT click
    Select "Properties"
    Click the "Local file" tab
    Click the "Reset" button.
    ded, Nov 13, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NEMISIES

    Re: System Restore won't restore WinXP Pro

    NEMISIES, Jun 27, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    2,344
    NEMISIES
    Jun 27, 2003
  2. paris

    System Restore/WinXP - Doesn't Work

    paris, Apr 12, 2004, in forum: Computer Support
    Replies:
    10
    Views:
    8,548
    Reid Decker, the
    Jun 24, 2004
  3. Larry Hale

    System restore will no longer restore

    Larry Hale, Mar 15, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    652
    Ron Martell
    Mar 16, 2006
  4. Jimi

    System Restore won't restore

    Jimi, May 16, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    554
    ronklem
    May 17, 2006
  5. Kue2

    restore points using system restore

    Kue2, Nov 1, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    522
    Andre Da Costa [Extended64]
    Nov 1, 2005
Loading...

Share This Page