system hanging

Discussion in 'Computer Support' started by John, Dec 3, 2004.

  1. John

    John Guest

    Just installed a Benq CD REWRITER into a compaq deskpro pc, pentium 3,
    500mhz. 128 ram. Running XP Pro. Now it hangs for ages during boot up, then
    starts. Any ideas please? Also the bios doesnt seem to be saving any changes
    I make. I press F10, as it says to save changes, but next time I go into it,
    they revert back to original settings. Thanks for any help.
     
    John, Dec 3, 2004
    #1
    1. Advertising

  2. John

    Ingeborg Guest

    "John" <> wrote in
    news:%pYrd.92$:

    > Just installed a Benq CD REWRITER into a compaq deskpro pc, pentium 3,
    > 500mhz. 128 ram. Running XP Pro. Now it hangs for ages during boot up,
    > then starts. Any ideas please?


    Maybe the system tries to boot from CD first. Try to put in your XP CD. If
    it boots from CD, you could try to disable it.


    > Also the bios doesnt seem to be saving
    > any changes I make. I press F10, as it says to save changes, but next
    > time I go into it, they revert back to original settings. Thanks for
    > any help.
    >
    >


    Maybe your CMOS battery needs to be replaced.
     
    Ingeborg, Dec 3, 2004
    #2
    1. Advertising

  3. John

    Rob K Guest

    On 3 Dec 2004 12:25:17 GMT, Ingeborg wrote:

    <snip>
    > Maybe your CMOS battery needs to be replaced.


    BTW, what's with "Failed" earlier in this group ?
    news:Xns95B362E3A4118abinvalid@130.133.1.4
     
    Rob K, Dec 3, 2004
    #3
  4. John

    Rob K Guest

    On Fri, 03 Dec 2004 11:50:19 GMT, John wrote:

    > Just installed a Benq CD REWRITER into a compaq deskpro pc, pentium 3,
    > 500mhz. 128 ram. Running XP Pro.


    Correct the BIOS problem first as per Ingeborg's post. Don't forget to
    check for BIOS updates as you are probably installing a 'modern' CD RW
    into an old machine.

    Also, I'd try to find at least 128 MB extra RAM - much better for XP
    Pro.
     
    Rob K, Dec 3, 2004
    #4
  5. John

    Ingeborg Guest

    Rob K <> wrote in news:y9ugz3kf4b8s.so7c9ynm845p.dlg@
    40tude.net:

    > On 3 Dec 2004 12:25:17 GMT, Ingeborg wrote:
    >
    > <snip>
    >> Maybe your CMOS battery needs to be replaced.

    >
    > BTW, what's with "Failed" earlier in this group ?
    > news:Xns95B362E3A4118abinvalid@130.133.1.4
    >


    It's a reply on an empty message with subject 'Testing'.
     
    Ingeborg, Dec 3, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cmFuZHk=?=

    Slow Hanging Network Windows XP

    =?Utf-8?B?cmFuZHk=?=, Jun 23, 2005, in forum: Wireless Networking
    Replies:
    7
    Views:
    2,794
    Clark
    Jun 24, 2005
  2. Martin D. Pay

    Pages 'hanging' problem...

    Martin D. Pay, Feb 24, 2004, in forum: Firefox
    Replies:
    4
    Views:
    562
    dantu
    Feb 25, 2004
  3. Steve IA

    FF 1.5 hanging

    Steve IA, Dec 21, 2005, in forum: Firefox
    Replies:
    2
    Views:
    607
  4. desoto

    browser hanging system

    desoto, Dec 3, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    696
    desoto
    Dec 3, 2004
  5. Matt Miller

    System hanging

    Matt Miller, Jul 23, 2003, in forum: Computer Information
    Replies:
    0
    Views:
    822
    Matt Miller
    Jul 23, 2003
Loading...

Share This Page