system event error

Discussion in 'Windows 64bit' started by John Barnes, Nov 18, 2005.

  1. John Barnes

    John Barnes Guest

    I have the following entry in my system event logs and cannot find anything
    about it. Anyone here have any clues or ways to track it down. Google has
    same problem listed but no solutions.

    The machine-default permission settings do not grant Local Activation
    permission for the COM Server application with CLSID

    {555F3418-D99E-4E51-800A-6E89CFD8B1D7}

    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    permission can be modified using the Component Services administrative tool.
     
    John Barnes, Nov 18, 2005
    #1
    1. Advertising

  2. John Barnes

    Wim Zefat Guest

    Just looked and my event logs show the exact same message.

    Clicking on the link at the bottom of the event viewer report gets me a
    Microsoft page that explains how to find the culprit - which turns out to
    be ShellHwDetection - the Shell Hardware Detection service resposible for
    handling media autoplay-events.

    The same page also explains how to solve this - but the instructions don't
    work. It tells you to open the Component Services tool, go to DCOM
    Configuration, find the resposible program there and change it's security
    settings. All fine and well, except that this program isn't listed there.
    That's as far as I got. (Ah well, this *is* Microsoft, after all..)

    Wim

    Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:

    > I have the following entry in my system event logs and cannot find anything
    > about it. Anyone here have any clues or ways to track it down. Google has
    > same problem listed but no solutions.
    >
    > The machine-default permission settings do not grant Local Activation
    > permission for the COM Server application with CLSID
    >
    > {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >
    > to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    > permission can be modified using the Component Services administrative tool.
     
    Wim Zefat, Nov 19, 2005
    #2
    1. Advertising

  3. John Barnes

    John Barnes Guest

    Thanks, that is about the same result I got. Sort of hard to modify the
    permissions when you can't find where to do it. But like you said it is
    Microsoft. Maybe a good nights sleep will help. Nightmares anyone?


    "Wim Zefat" <4all.nl> wrote in message
    news:18mxct01589ft$.1v96563nmxl6g$...
    > Just looked and my event logs show the exact same message.
    >
    > Clicking on the link at the bottom of the event viewer report gets me a
    > Microsoft page that explains how to find the culprit - which turns out to
    > be ShellHwDetection - the Shell Hardware Detection service resposible for
    > handling media autoplay-events.
    >
    > The same page also explains how to solve this - but the instructions don't
    > work. It tells you to open the Component Services tool, go to DCOM
    > Configuration, find the resposible program there and change it's security
    > settings. All fine and well, except that this program isn't listed there.
    > That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >
    > Wim
    >
    > Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >
    >> I have the following entry in my system event logs and cannot find
    >> anything
    >> about it. Anyone here have any clues or ways to track it down. Google
    >> has
    >> same problem listed but no solutions.
    >>
    >> The machine-default permission settings do not grant Local Activation
    >> permission for the COM Server application with CLSID
    >>
    >> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>
    >> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >> permission can be modified using the Component Services administrative
    >> tool.
     
    John Barnes, Nov 19, 2005
    #3
  4. John Barnes

    Wim Zefat Guest

    Just did a bit of Googling myself. It seems this is a known problem. Some
    more info can be found on:

    http://support.microsoft.com/?kbid=899965#appliesto

    Wim


    Op Fri, 18 Nov 2005 16:42:25 -0800 schreef John Barnes:

    > Thanks, that is about the same result I got. Sort of hard to modify the
    > permissions when you can't find where to do it. But like you said it is
    > Microsoft. Maybe a good nights sleep will help. Nightmares anyone?
    >
    >
    > "Wim Zefat" <4all.nl> wrote in message
    > news:18mxct01589ft$.1v96563nmxl6g$...
    >> Just looked and my event logs show the exact same message.
    >>
    >> Clicking on the link at the bottom of the event viewer report gets me a
    >> Microsoft page that explains how to find the culprit - which turns out to
    >> be ShellHwDetection - the Shell Hardware Detection service resposible for
    >> handling media autoplay-events.
    >>
    >> The same page also explains how to solve this - but the instructions don't
    >> work. It tells you to open the Component Services tool, go to DCOM
    >> Configuration, find the resposible program there and change it's security
    >> settings. All fine and well, except that this program isn't listed there.
    >> That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >>
    >> Wim
    >>
    >> Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >>
    >>> I have the following entry in my system event logs and cannot find
    >>> anything
    >>> about it. Anyone here have any clues or ways to track it down. Google
    >>> has
    >>> same problem listed but no solutions.
    >>>
    >>> The machine-default permission settings do not grant Local Activation
    >>> permission for the COM Server application with CLSID
    >>>
    >>> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>>
    >>> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >>> permission can be modified using the Component Services administrative
    >>> tool.
     
    Wim Zefat, Nov 19, 2005
    #4
  5. Nice piece of detective work!

    I just went through the motions, remains to be seen if that was the 'it'?

    Tony. . .


    "Wim Zefat" <4all.nl> wrote in message
    news:...
    > Just did a bit of Googling myself. It seems this is a known problem. Some
    > more info can be found on:
    >
    > http://support.microsoft.com/?kbid=899965#appliesto
    >
    > Wim
    >
    >
    > Op Fri, 18 Nov 2005 16:42:25 -0800 schreef John Barnes:
    >
    >> Thanks, that is about the same result I got. Sort of hard to modify the
    >> permissions when you can't find where to do it. But like you said it is
    >> Microsoft. Maybe a good nights sleep will help. Nightmares anyone?
    >>
    >>
    >> "Wim Zefat" <4all.nl> wrote in message
    >> news:18mxct01589ft$.1v96563nmxl6g$...
    >>> Just looked and my event logs show the exact same message.
    >>>
    >>> Clicking on the link at the bottom of the event viewer report gets me a
    >>> Microsoft page that explains how to find the culprit - which turns out
    >>> to
    >>> be ShellHwDetection - the Shell Hardware Detection service resposible
    >>> for
    >>> handling media autoplay-events.
    >>>
    >>> The same page also explains how to solve this - but the instructions
    >>> don't
    >>> work. It tells you to open the Component Services tool, go to DCOM
    >>> Configuration, find the resposible program there and change it's
    >>> security
    >>> settings. All fine and well, except that this program isn't listed
    >>> there.
    >>> That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >>>
    >>> Wim
    >>>
    >>> Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >>>
    >>>> I have the following entry in my system event logs and cannot find
    >>>> anything
    >>>> about it. Anyone here have any clues or ways to track it down. Google
    >>>> has
    >>>> same problem listed but no solutions.
    >>>>
    >>>> The machine-default permission settings do not grant Local Activation
    >>>> permission for the COM Server application with CLSID
    >>>>
    >>>> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>>>
    >>>> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >>>> permission can be modified using the Component Services administrative
    >>>> tool.
     
    Tony Sperling, Nov 19, 2005
    #5
  6. John Barnes

    John Barnes Guest

    Thanks. You Goggle better than I do.
    I forgot about modifying permissions in the registry. Had to do that a
    while back to get Roxio 7 to reinstall. Wonder if this has anything to do
    with Roxio, which I installed.

    "Wim Zefat" <4all.nl> wrote in message
    news:...
    > Just did a bit of Googling myself. It seems this is a known problem. Some
    > more info can be found on:
    >
    > http://support.microsoft.com/?kbid=899965#appliesto
    >
    > Wim
    >
    >
    > Op Fri, 18 Nov 2005 16:42:25 -0800 schreef John Barnes:
    >
    >> Thanks, that is about the same result I got. Sort of hard to modify the
    >> permissions when you can't find where to do it. But like you said it is
    >> Microsoft. Maybe a good nights sleep will help. Nightmares anyone?
    >>
    >>
    >> "Wim Zefat" <4all.nl> wrote in message
    >> news:18mxct01589ft$.1v96563nmxl6g$...
    >>> Just looked and my event logs show the exact same message.
    >>>
    >>> Clicking on the link at the bottom of the event viewer report gets me a
    >>> Microsoft page that explains how to find the culprit - which turns out
    >>> to
    >>> be ShellHwDetection - the Shell Hardware Detection service resposible
    >>> for
    >>> handling media autoplay-events.
    >>>
    >>> The same page also explains how to solve this - but the instructions
    >>> don't
    >>> work. It tells you to open the Component Services tool, go to DCOM
    >>> Configuration, find the resposible program there and change it's
    >>> security
    >>> settings. All fine and well, except that this program isn't listed
    >>> there.
    >>> That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >>>
    >>> Wim
    >>>
    >>> Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >>>
    >>>> I have the following entry in my system event logs and cannot find
    >>>> anything
    >>>> about it. Anyone here have any clues or ways to track it down. Google
    >>>> has
    >>>> same problem listed but no solutions.
    >>>>
    >>>> The machine-default permission settings do not grant Local Activation
    >>>> permission for the COM Server application with CLSID
    >>>>
    >>>> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>>>
    >>>> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >>>> permission can be modified using the Component Services administrative
    >>>> tool.
     
    John Barnes, Nov 19, 2005
    #6
  7. John Barnes

    Wim Zefat Guest

    Well, I got the same error and I have no software installed from Roxio.
    Haven't used that since it was still Adaptec Easy Cd Creator. I upgraded my
    Nero 6 Reloaded to Nero 7 at the same time I installed the 64 bit XP and
    installed that. Works like a charm, except that InCd refuses to install -
    but I've never used that anyway.

    Wim

    Op Sat, 19 Nov 2005 06:04:25 -0800 schreef John Barnes:

    > Thanks. You Goggle better than I do.
    > I forgot about modifying permissions in the registry. Had to do that a
    > while back to get Roxio 7 to reinstall. Wonder if this has anything to do
    > with Roxio, which I installed.
    >
    > "Wim Zefat" <4all.nl> wrote in message
    > news:...
    >> Just did a bit of Googling myself. It seems this is a known problem. Some
    >> more info can be found on:
    >>
    >> http://support.microsoft.com/?kbid=899965#appliesto
    >>
    >> Wim
    >>
    >>
    >> Op Fri, 18 Nov 2005 16:42:25 -0800 schreef John Barnes:
    >>
    >>> Thanks, that is about the same result I got. Sort of hard to modify the
    >>> permissions when you can't find where to do it. But like you said it is
    >>> Microsoft. Maybe a good nights sleep will help. Nightmares anyone?
    >>>
    >>>
    >>> "Wim Zefat" <4all.nl> wrote in message
    >>> news:18mxct01589ft$.1v96563nmxl6g$...
    >>>> Just looked and my event logs show the exact same message.
    >>>>
    >>>> Clicking on the link at the bottom of the event viewer report gets me a
    >>>> Microsoft page that explains how to find the culprit - which turns out
    >>>> to
    >>>> be ShellHwDetection - the Shell Hardware Detection service resposible
    >>>> for
    >>>> handling media autoplay-events.
    >>>>
    >>>> The same page also explains how to solve this - but the instructions
    >>>> don't
    >>>> work. It tells you to open the Component Services tool, go to DCOM
    >>>> Configuration, find the resposible program there and change it's
    >>>> security
    >>>> settings. All fine and well, except that this program isn't listed
    >>>> there.
    >>>> That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >>>>
    >>>> Wim
    >>>>
    >>>> Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >>>>
    >>>>> I have the following entry in my system event logs and cannot find
    >>>>> anything
    >>>>> about it. Anyone here have any clues or ways to track it down. Google
    >>>>> has
    >>>>> same problem listed but no solutions.
    >>>>>
    >>>>> The machine-default permission settings do not grant Local Activation
    >>>>> permission for the COM Server application with CLSID
    >>>>>
    >>>>> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>>>>
    >>>>> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >>>>> permission can be modified using the Component Services administrative
    >>>>> tool.
     
    Wim Zefat, Nov 19, 2005
    #7
  8. No, this has the look of the default 'one-size-fits-all' system setting, to
    me.

    And Wim's the googler!


    Tony. . .


    "John Barnes" <> wrote in message
    news:O9%...
    > Thanks. You Goggle better than I do.
    > I forgot about modifying permissions in the registry. Had to do that a
    > while back to get Roxio 7 to reinstall. Wonder if this has anything to do
    > with Roxio, which I installed.
    >
    > "Wim Zefat" <4all.nl> wrote in message
    > news:...
    >> Just did a bit of Googling myself. It seems this is a known problem. Some
    >> more info can be found on:
    >>
    >> http://support.microsoft.com/?kbid=899965#appliesto
    >>
    >> Wim
    >>
    >>
    >> Op Fri, 18 Nov 2005 16:42:25 -0800 schreef John Barnes:
    >>
    >>> Thanks, that is about the same result I got. Sort of hard to modify the
    >>> permissions when you can't find where to do it. But like you said it is
    >>> Microsoft. Maybe a good nights sleep will help. Nightmares anyone?
    >>>
    >>>
    >>> "Wim Zefat" <4all.nl> wrote in message
    >>> news:18mxct01589ft$.1v96563nmxl6g$...
    >>>> Just looked and my event logs show the exact same message.
    >>>>
    >>>> Clicking on the link at the bottom of the event viewer report gets me a
    >>>> Microsoft page that explains how to find the culprit - which turns out
    >>>> to
    >>>> be ShellHwDetection - the Shell Hardware Detection service resposible
    >>>> for
    >>>> handling media autoplay-events.
    >>>>
    >>>> The same page also explains how to solve this - but the instructions
    >>>> don't
    >>>> work. It tells you to open the Component Services tool, go to DCOM
    >>>> Configuration, find the resposible program there and change it's
    >>>> security
    >>>> settings. All fine and well, except that this program isn't listed
    >>>> there.
    >>>> That's as far as I got. (Ah well, this *is* Microsoft, after all..)
    >>>>
    >>>> Wim
    >>>>
    >>>> Op Fri, 18 Nov 2005 15:08:48 -0800 schreef John Barnes:
    >>>>
    >>>>> I have the following entry in my system event logs and cannot find
    >>>>> anything
    >>>>> about it. Anyone here have any clues or ways to track it down.
    >>>>> Google
    >>>>> has
    >>>>> same problem listed but no solutions.
    >>>>>
    >>>>> The machine-default permission settings do not grant Local Activation
    >>>>> permission for the COM Server application with CLSID
    >>>>>
    >>>>> {555F3418-D99E-4E51-800A-6E89CFD8B1D7}
    >>>>>
    >>>>> to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
    >>>>> permission can be modified using the Component Services administrative
    >>>>> tool.

    >
    >
     
    Tony Sperling, Nov 19, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ted Jones
    Replies:
    1
    Views:
    3,229
    old jon
    Aug 29, 2005
  2. Jack
    Replies:
    1
    Views:
    546
    voipguy
    Feb 22, 2005
  3. =?Utf-8?B?Q2FybG9z?=

    Event ID 7026 error in event viewer

    =?Utf-8?B?Q2FybG9z?=, Apr 25, 2007, in forum: Windows 64bit
    Replies:
    6
    Views:
    13,530
    =?Utf-8?B?Q2FybG9z?=
    Apr 27, 2007
  4. Skybuck Flying
    Replies:
    9
    Views:
    12,306
    Tony Sperling
    May 27, 2007
  5. Replies:
    7
    Views:
    1,812
    Plato
    Jun 14, 2007
Loading...

Share This Page