Symantec Anti-Virus 10 - Turn off Outgoing (SMTP) e-mail scan?

Discussion in 'Computer Support' started by Sens Fan Happy In Ohio, Feb 7, 2006.

  1. A computer at work is having issues with the company's SMTP server and I
    want to turn the outgoing scan off. I've done this with Avast! and AVG Free
    both and solved the issue. But this one PC user refuses to allow us to
    uninstall Symantec due to a friend of hers in PC building saying that both
    Avast! and AVG are crap compared to Syamntec and that Symantec is the best
    in anti-virus scanning and detecting. Of course I know that's crap but I
    can't tell her that. So how can I disable it in Symantec until I can prove
    it's crap?

    --
    Kyle :eek:)

    Reply address is fake. Don't ask for the real one, a troll named Lookout
    sent enough spam and viruses that I shut it down. Please send all insults
    to as he is the true @sshole of Usenet. Thank you!
     
    Sens Fan Happy In Ohio, Feb 7, 2006
    #1
    1. Advertising

  2. Sens Fan Happy In Ohio

    Tito Guest

    Sens Fan Happy In Ohio wrote:
    > A computer at work is having issues with the company's SMTP server and I
    > want to turn the outgoing scan off. I've done this with Avast! and AVG Free
    > both and solved the issue. But this one PC user refuses to allow us to
    > uninstall Symantec due to a friend of hers in PC building saying that both
    > Avast! and AVG are crap compared to Syamntec and that Symantec is the best
    > in anti-virus scanning and detecting. Of course I know that's crap but I
    > can't tell her that. So how can I disable it in Symantec until I can prove
    > it's crap?
    >


    Assuming its Symantec Antivirus Corporate ed 10, then load it up and go
    to "Configure -> Internet email auto protect", then untick the "enable
    internet email auto protect".

    --
    http://www.needmyhelp.com

    -------------
    Get FREE newsgroup access from http://www.cheap56k.com
     
    Tito, Feb 7, 2006
    #2
    1. Advertising

  3. In news:, Tito <> first
    attempted to communicate with pen, but the writing was small, so next used
    sidewalk chalk, but the rain washed it away, and then switched to spray
    paint and stencils but the cans exploded, so placed fingers to keyboard for
    this:
    >
    > Assuming its Symantec Antivirus Corporate ed 10, then load it up and
    > go to "Configure -> Internet email auto protect", then untick the
    > "enable internet email auto protect".


    My bad ... yes it is Corporate Edition. But let me ask you ... won't that
    disable the scanning of incoming e-mail as well?
     
    Sens Fan Happy In Ohio, Feb 7, 2006
    #3
  4. Sens Fan Happy In Ohio

    Evan Platt Guest

    On Mon, 6 Feb 2006 19:58:12 -0500, "Sens Fan Happy In Ohio"
    <> wrote:

    > A computer at work is having issues with the company's SMTP server and I
    >want to turn the outgoing scan off. I've done this with Avast! and AVG Free
    >both and solved the issue. But this one PC user refuses to allow us to
    >uninstall Symantec due to a friend of hers in PC building saying that both
    >Avast! and AVG are crap compared to Syamntec and that Symantec is the best
    >in anti-virus scanning and detecting. Of course I know that's crap but I
    >can't tell her that. So how can I disable it in Symantec until I can prove
    >it's crap?


    Ummm are you the IT department?

    If so, tell the user you can only support the software YOU recommend
    and use. You then have two stances to take:

    1. "If a computer comes on my network, it uses MY AntiVirus software,
    or it doesn't come on my network." (Hardass approach).

    2. "Sorry, can't support your AntiVirus software." (Nicer hardass
    approach.
     
    Evan Platt, Feb 7, 2006
    #4
  5. Sens Fan Happy In Ohio

    larbowlin Guest

    On Tue, 7 Feb 2006 18:10:03 -0500, "Sens Fan Happy In Ohio"
    <> wrote:

    >In news:, Tito <> first
    >attempted to communicate with pen, but the writing was small, so next used
    >sidewalk chalk, but the rain washed it away, and then switched to spray
    >paint and stencils but the cans exploded, so placed fingers to keyboard for
    >this:
    >>
    >> Assuming its Symantec Antivirus Corporate ed 10, then load it up and
    >> go to "Configure -> Internet email auto protect", then untick the
    >> "enable internet email auto protect".

    >
    >My bad ... yes it is Corporate Edition. But let me ask you ... won't that
    >disable the scanning of incoming e-mail as well?
    >



    It would seem so. But supposing the auto protect is active, e-mail
    scanning will not serve any useful purpose.
    Kind regards,
    Larbowlin
     
    larbowlin, Feb 8, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    768
  2. Rush Wickes
    Replies:
    3
    Views:
    4,432
    °Mike°
    Mar 7, 2004
  3. Neil

    Can't Turn Off NAV Outgoing E-mail Scanning

    Neil, Jun 25, 2005, in forum: Computer Security
    Replies:
    2
    Views:
    698
  4. =?Utf-8?B?SVQtTU9ORVk=?=
    Replies:
    20
    Views:
    1,056
    Guest
    Sep 5, 2006
  5. Replies:
    0
    Views:
    821
Loading...

Share This Page