Sygate & Windows uninstaller behaving strange......

Discussion in 'NZ Computing' started by Southern Kiwi, Mar 2, 2005.

  1. Compaq Armada E500, Win 200 pro.

    Suddenly Sygate spits the dummy when booting up while on the docking station
    (generated errors, windows will shut it down etc)
    Works ok when off the docking station.
    Also I cannot uninstall D-link wireless card (goes through the motions but
    is still there after a reboot)

    Any pointers appreciated

    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
    Word of wisdom from high in the mountains....you know...like a Guru...but
    not as old....or mystic......or wise....or high... :)
    Southern Kiwi, Mar 2, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kackson

    Help. My PC is behaving strangely

    kackson, Feb 1, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    503
    Penna Elabi
    Feb 1, 2004
  2. malcolm

    internet explorer behaving oddly

    malcolm, Feb 4, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    535
    ┬░Mike┬░
    Feb 5, 2004
  3. Lee Bales

    Mouse behaving erratically!

    Lee Bales, Feb 18, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    3,101
    Gert Zander
    Feb 19, 2004
  4. bj

    CD DRIVE BEHAVING STRANGELY-VIRUS?

    bj, Dec 31, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    499
  5. Ajay

    Switch behaving strange

    Ajay, Feb 16, 2007, in forum: Cisco
    Replies:
    1
    Views:
    363
    Thrill5
    Feb 16, 2007
Loading...

Share This Page