switching users problem

Discussion in 'Computer Support' started by Black Baptist, Jan 23, 2004.

  1. When I try to switch users using fast user switching I get bounced back to
    the logon screen, anyone know a fix? Logoff 1st user and Logon 2nd user
    works. All reg info as far as I know is correct as well as services.
    Black Baptist, Jan 23, 2004
    #1
    1. Advertising

  2. Black Baptist

    MrToad Guest

    Black Baptist <> Ran in the back door and shouted
    news:Xns9478E3846313Fpraythechurchcom@Letuspray:

    > When I try to switch users using fast user switching I get bounced
    > back to the logon screen, anyone know a fix? Logoff 1st user and Logon
    > 2nd user works. All reg info as far as I know is correct as well as
    > services.
    >


    This might help:
    http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906

    --
    MrToad
    MrToad, Jan 23, 2004
    #2
    1. Advertising

  3. Black Baptist

    John Wood Guest

    "MrToad" <> wrote in message
    news:Xns9479A3EE846E6nospamnospam@216.168.3.30...
    > Black Baptist <> Ran in the back door and shouted
    > news:Xns9478E3846313Fpraythechurchcom@Letuspray:
    >
    > > When I try to switch users using fast user switching I get bounced
    > > back to the logon screen, anyone know a fix? Logoff 1st user and Logon
    > > 2nd user works. All reg info as far as I know is correct as well as
    > > services.
    > >

    >
    > This might help:
    > http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    >
    > --
    > MrToad


    If this doesn't work, check how much system memory you have available.
    Micro$oft says you need a minimum of 256mb to use fast user switching. If
    you have 256mb and an onboard video card, then this will use up memory and
    fast user switching may not work. Hope this helps.
    John Wood, Jan 23, 2004
    #3
  4. John Wood rambled on in 24hoursupport.helpdesk:

    >
    >"MrToad" <> wrote in message
    > news:Xns9479A3EE846E6nospamnospam@216.168.3.30...
    >> Black Baptist <> Ran in the back door and shouted
    >> news:Xns9478E3846313Fpraythechurchcom@Letuspray:
    >>
    >> > When I try to switch users using fast user switching I get bounced
    >> > back to the logon screen, anyone know a fix? Logoff 1st user and Logon
    >> > 2nd user works. All reg info as far as I know is correct as well as
    >> > services.
    >> >

    >>
    >> This might help:
    >> http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    >>
    >> --
    >> MrToad

    >
    > If this doesn't work, check how much system memory you have available.
    > Micro$oft says you need a minimum of 256mb to use fast user switching.

    If
    > you have 256mb and an onboard video card, then this will use up memory

    and
    > fast user switching may not work. Hope this helps.
    >
    >
    >


    It's 128 megs required and I have 1 gig and my event logs aren't full, and
    term service is running.
    Black Baptist, Jan 23, 2004
    #4
  5. John Wood rambled on in 24hoursupport.helpdesk:

    >
    >"MrToad" <> wrote in message
    > news:Xns9479A3EE846E6nospamnospam@216.168.3.30...
    >> Black Baptist <> Ran in the back door and shouted
    >> news:Xns9478E3846313Fpraythechurchcom@Letuspray:
    >>
    >> > When I try to switch users using fast user switching I get bounced
    >> > back to the logon screen, anyone know a fix? Logoff 1st user and Logon
    >> > 2nd user works. All reg info as far as I know is correct as well as
    >> > services.
    >> >

    >>
    >> This might help:
    >> http://www.softwaretipsandtricks.com/forum/showthread.php?threadid=7906
    >>
    >> --
    >> MrToad

    >
    > If this doesn't work, check how much system memory you have available.
    > Micro$oft says you need a minimum of 256mb to use fast user switching. If
    > you have 256mb and an onboard video card, then this will use up memory and
    > fast user switching may not work. Hope this helps.
    >
    >


    Also I don't get any error messages what so ever in the event logs.
    Black Baptist, Jan 23, 2004
    #5
  6. Black Baptist

    Liz Guest

    "Black Baptist" <> wrote:
    > >> > When I try to switch users using fast user switching I get bounced
    > >> > back to the logon screen, anyone know a fix? Logoff 1st user and Logon
    > >> > 2nd user works. All reg info as far as I know is correct as well as
    > >> > services.
    > >> > Also I don't get any error messages what so ever in the event logs.


    Not sure if this is any help but I just saw this article.

    Why WinXP Fast User Switching doesn't work
    http://www.zdnet.com.au/reviews/software/os/0,39023442,20282798,00.htm

    A Discussion About the Availability of the Fast User Switching Feature
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;294739
    Liz, Jan 25, 2004
    #6
  7. Liz rambled on in 24hoursupport.helpdesk:

    >"Black Baptist" <> wrote:
    >> >> > When I try to switch users using fast user switching I get bounced
    >> >> > back to the logon screen, anyone know a fix? Logoff 1st user and

    Logon
    >> >> > 2nd user works. All reg info as far as I know is correct as well as
    >> >> > services. Also I don't get any error messages what so ever in the
    >> >> > event logs.

    >
    > Not sure if this is any help but I just saw this article.
    >
    > Why WinXP Fast User Switching doesn't work
    > http://www.zdnet.com.au/reviews/software/os/0,39023442,20282798,00.htm
    >
    > A Discussion About the Availability of the Fast User Switching Feature
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;294739
    >


    Checked the links none of it was any help. Thanks
    Black Baptist, Jan 25, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. News Man
    Replies:
    3
    Views:
    623
    Moz Champion
    Jul 26, 2005
  2. Robert11

    Problem Switching between 2 Users Accounts

    Robert11, Dec 23, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    431
  3. Replies:
    1
    Views:
    380
    MrPanda
    Jun 30, 2006
  4. Richard M. Hartman

    WinXP, switching users messes up network connection

    Richard M. Hartman, May 25, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    414
    Richard M. Hartman
    May 31, 2007
  5. asdf
    Replies:
    7
    Views:
    7,919
    Christophe Fillot
    May 29, 2007
Loading...

Share This Page