switch 3com 4500 Voip problem

Discussion in 'VOIP' started by tarod, Apr 25, 2008.

  1. tarod

    tarod

    Joined:
    Apr 25, 2008
    Messages:
    1
    Hi, I'm new in this forum, in i'm spanish if my inglish is bad i tell you my apology...

    I have a problem with 3 switch 3com i need to configure VoIP in this swtich and i have a cisco pattern...and i try to traslate this pattern to a switch 3com 4500 but it doesn't works, I paste here the configuration of a 3com...anyone can help me??

    a lot of thank's!!

    port20: adsl
    port21: media gateway telefonica
    port22: router VoIP
    port23 & 24: conection with ther 2 sw 3com..


    <4500>display current-configuration
    #
    private-group-id mode standard
    #
    local-server nas-ip 127.0.0.1 key 3com
    #
    domain default enable system
    #
    igmp-snooping enable
    #
    undo password-control aging enable
    undo password-control length enable
    password-control login-attempt 3 exceed lock-time 120
    #
    radius scheme system
    #
    domain system
    #
    local-user admin
    service-type ssh telnet terminal
    level 3
    local-user manager
    service-type ssh telnet terminal
    level 2
    local-user monitor
    service-type ssh telnet terminal
    level 1
    #
    acl number 4999
    rule 0 deny dest 0000-0000-0000 ffff-ffff-ffff
    #
    vlan 1
    igmp-snooping enable
    #
    vlan 2
    description Xarxa_Externa
    #
    vlan 99
    description VoIP
    #
    interface Vlan-interface1
    ip address 192.168.1.251 255.255.255.0
    #
    interface Aux1/0/0
    #
    interface Ethernet1/0/1
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    #
    interface Ethernet1/0/2
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/3
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/4
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/5
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/6
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/7
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/8
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/9
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/10
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/11
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/12
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/13
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/14
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/15
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/16
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/17
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/18
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/19
    poe enable
    stp edged-port enable
    port link-type hybrid
    port hybrid vlan 99 tagged
    port hybrid vlan 1 untagged
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/20
    poe enable
    stp edged-port enable
    port link-type trunk
    port trunk permit vlan 1
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/21
    broadcast-suppression PPS 3000
    priority trust
    port access vlan 99
    #
    interface Ethernet1/0/22
    port link-type trunk
    port trunk permit vlan all
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/23
    port link-type trunk
    port trunk permit vlan all
    broadcast-suppression PPS 3000
    priority trust
    voice vlan enable
    #
    interface Ethernet1/0/24
    port link-type trunk
    port trunk permit vlan all
    broadcast-suppression PPS 3000
    priority trust
    #
    interface GigabitEthernet1/0/25
    #
    interface GigabitEthernet1/0/26
    #
    interface GigabitEthernet1/0/27
    shutdown
    #
    interface GigabitEthernet1/0/28
    shutdown
    #
    sysname 4500
    undo xrn-fabric authentication-mode
    #
    interface NULL0
    #
    voice vlan 99 enable
    #
    snmp-agent
    snmp-agent local-engineid 8000002B001AC16FCEC06877
    snmp-agent community read public
    snmp-agent community write private
    snmp-agent sys-info version all
    #
    user-interface aux 0 7
    authentication-mode scheme
    user-interface vty 0 4
    authentication-mode scheme
    #
    return
    <4500>
     
    tarod, Apr 25, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sam
    Replies:
    2
    Views:
    7,064
    Dan Lanciani
    Jan 5, 2004
  2. Tortoise
    Replies:
    1
    Views:
    737
    swirlwind599
    May 30, 2004
  3. asmd@c.dk
    Replies:
    0
    Views:
    626
    asmd@c.dk
    Jan 7, 2005
  4. ttripp
    Replies:
    5
    Views:
    4,672
    ttripp
    Jan 16, 2009
  5. ttripp
    Replies:
    1
    Views:
    901
    Doug McIntyre
    Dec 8, 2009
Loading...

Share This Page