SUS client connectivity problem

Discussion in 'Microsoft Certification' started by =?Utf-8?B?Y2hldGFu?=, Sep 1, 2004.

  1. Hello,
    I have configured SUS on WS03 server and after approving the updates,the
    clients are not able to connect to the server.On checking the Windows update
    logs I got the following erro
    H:\WINDOWS\SoftwareDistribution\EventCache\{3295F7A9-ED69-45A8-8A71-C7F0A99B9AC1}.bin for reading.
    2004-09-01 13:50:23+0530 1436 6a8 Trying to make out of proc datastore active
    2004-09-01 13:50:24+0530 1436 6a8 Out of proc datastore is now active
    2004-09-01 13:50:24+0530 968 6b8 PT: Using serverID
    {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
    2004-09-01 13:50:24+0530 968 6b8 PT: Using server URL
    http://10.0.32.15/ClientWebService/client.asmx
    2004-09-01 13:50:24+0530 968 6b8 PT: Calling GetConfig on server
    2004-09-01 13:50:24+0530 968 6b8 Add header for accept-encoding: xpress
    succeeded
    2004-09-01 13:50:24+0530 968 6b8 DetectCompressionType returning type 0,
    hr=0x1
    2004-09-01 13:50:24+0530 968 6b8 DetectCompressionType returning type 0,
    hr=0x1
    2004-09-01 13:50:24+0530 968 6b8 GetConfig: 0x80244017
    2004-09-01 13:50:24+0530 968 6b8 PT: Cannot recover from fault,
    origin=GetConfig, hr=0x80244017
    2004-09-01 13:50:24+0530 968 6b8 Failed to obtain cached cookie with hr =
    80244017.
    2004-09-01 13:50:24+0530 968 6b8 Failed to upload events with hr = 80244017.
    2004-09-01 13:55:24+0530 1436 6a8 Out of proc datastore is shutting down
    2004-09-01 13:55:25+0530 1436 6a8
    Out of proc datastore is now inactive

    Adding to it I would also like to confirm that anonymous access is enabled
    in IIS.
    Please help us in this regard.Your help will be appreciated.
    Thanks
    =?Utf-8?B?Y2hldGFu?=, Sep 1, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?Y2hldGFu?=

    Corey Guest

    > Adding to it I would also like to confirm that anonymous access is enabled
    > in IIS.


    I had the same error message hr=80244017. It did seem to be an
    authentication issue for me. Ensure that the following websites under
    IIS have Anonymous access enabled and no IP restrictions:

    Default Web Site
    \selfupdate
    \autoupdate
    \content\EULA and \content\RTF (or alternatively \content itself)

    This at least got SP2 out to the one client I was playing with. I have
    to wait another day to see if it deploys to all the other machines.
    Forcing an update may also help:

    1. Disable your Group Policy Windows Updates:
    - Reconfigure the Group policy (if you are using one) for the Windows
    Update to 'Not Configured'
    - Re-login to one client machine (or run gpupdate from Command Prompt)

    2. Manually reset Automatic Updates on one client computer:
    -My Computer, Properties, Automatic Updates. Set it to Disabled. wait
    2-3 minutes and set it back to Automatic.

    Within 10 minutes it should reattempt to download automatic updates
    from SUS. You can then check the logs again.
    Corey, Sep 6, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gordon J. Rattray

    client SUS updating...

    Gordon J. Rattray, May 25, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    479
    Roger Abell
    May 26, 2004
  2. Skipdog
    Replies:
    1
    Views:
    4,763
    worldonline
    Jul 19, 2006
  3. Gordon J. Rattray

    client SUS updating...

    Gordon J. Rattray, May 25, 2004, in forum: MCSE
    Replies:
    3
    Views:
    397
    Roger Abell
    May 26, 2004
  4. Eravur
    Replies:
    1
    Views:
    476
    Dave Lear
    Mar 26, 2005
  5. Andy
    Replies:
    3
    Views:
    331
    Baz Star
    Dec 30, 2004
Loading...

Share This Page