Suppress "Wireless Network Unavailable" Message

Discussion in 'Wireless Networking' started by Thomas M., Apr 4, 2008.

  1. Thomas M.

    Thomas M. Guest

    XP SP2

    The wireless network icon in my System tray periodically pops up the
    "Wireless network unavailable" message. I know that the wireless network is
    unavailable because I have integrated wireless radio turned off. I'd like
    to have that message suppressed. Thus far, I've tried each of the following
    with a reboot after each change:

    1) Disabled the "Connect when this network is in range" option in the
    connection properties, thinking that was causing the computer to look for
    the wireless network (to determine whether it is in range or not).

    2) Cleared the "Notify me when this connection has limited or no
    connectivity" option.

    3) I found the wireless network connection settings in the registry, did
    some Googling on those settings, and found that setting the
    IpCheckingEnabled value to zero might fix the problem, but that value is
    already set to zero for my connection.

    I am still getting the message balloon. It looks like disabling the
    connection will do the trick, but I'd prefer to keep it enabled if possible
    so that I don't need to go through the extra step of re-enabling it each
    time I want to connect wirelessly.

    Short of disabling the wireless connection, is there any way to suppress the
    "Wireless network unavailable" message?

    --Tom
    Thomas M., Apr 4, 2008
    #1
    1. Advertising

  2. Thomas M.

    Thomas M. Guest

    There is one more thing that I forgot to mention. I also tried turning off
    the System Tray notification by going into Customize Notifications and
    selecting the "Always hide" option for the wireless connection icon.
    However, if I connect to the wireless network that icons gets displayed in
    the System Tray again, and after doing a reboot I end up right back where I
    started--with the "Wireless network unavailable" message popping up
    periodically. In fact, if I go back into the Customize Notifications dialog
    box I see that the behavior for the wireless connection icon has been set
    back to it's original value of "Hide when inactive," which by the way does
    not seem to *actually* hide the icon when the connection is inactive.

    --Tom

    "Thomas M." <> wrote in message
    news:...
    > XP SP2
    >
    > The wireless network icon in my System tray periodically pops up the
    > "Wireless network unavailable" message. I know that the wireless network
    > is unavailable because I have integrated wireless radio turned off. I'd
    > like to have that message suppressed. Thus far, I've tried each of the
    > following with a reboot after each change:
    >
    > 1) Disabled the "Connect when this network is in range" option in the
    > connection properties, thinking that was causing the computer to look for
    > the wireless network (to determine whether it is in range or not).
    >
    > 2) Cleared the "Notify me when this connection has limited or no
    > connectivity" option.
    >
    > 3) I found the wireless network connection settings in the registry, did
    > some Googling on those settings, and found that setting the
    > IpCheckingEnabled value to zero might fix the problem, but that value is
    > already set to zero for my connection.
    >
    > I am still getting the message balloon. It looks like disabling the
    > connection will do the trick, but I'd prefer to keep it enabled if
    > possible so that I don't need to go through the extra step of re-enabling
    > it each time I want to connect wirelessly.
    >
    > Short of disabling the wireless connection, is there any way to suppress
    > the "Wireless network unavailable" message?
    >
    > --Tom
    >
    Thomas M., Apr 4, 2008
    #2
    1. Advertising

  3. Have you checked if there is a new driver for the wireless? or this cases
    may help.

    Wireless network unavailable Cases
    http://chicagotech.net/netforums/viewtopic.php?t=3616

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Thomas M." <> wrote in message
    news:...
    > There is one more thing that I forgot to mention. I also tried turning
    > off the System Tray notification by going into Customize Notifications and
    > selecting the "Always hide" option for the wireless connection icon.
    > However, if I connect to the wireless network that icons gets displayed in
    > the System Tray again, and after doing a reboot I end up right back where
    > I started--with the "Wireless network unavailable" message popping up
    > periodically. In fact, if I go back into the Customize Notifications
    > dialog box I see that the behavior for the wireless connection icon has
    > been set back to it's original value of "Hide when inactive," which by the
    > way does not seem to *actually* hide the icon when the connection is
    > inactive.
    >
    > --Tom
    >
    > "Thomas M." <> wrote in message
    > news:...
    >> XP SP2
    >>
    >> The wireless network icon in my System tray periodically pops up the
    >> "Wireless network unavailable" message. I know that the wireless network
    >> is unavailable because I have integrated wireless radio turned off. I'd
    >> like to have that message suppressed. Thus far, I've tried each of the
    >> following with a reboot after each change:
    >>
    >> 1) Disabled the "Connect when this network is in range" option in the
    >> connection properties, thinking that was causing the computer to look for
    >> the wireless network (to determine whether it is in range or not).
    >>
    >> 2) Cleared the "Notify me when this connection has limited or no
    >> connectivity" option.
    >>
    >> 3) I found the wireless network connection settings in the registry, did
    >> some Googling on those settings, and found that setting the
    >> IpCheckingEnabled value to zero might fix the problem, but that value is
    >> already set to zero for my connection.
    >>
    >> I am still getting the message balloon. It looks like disabling the
    >> connection will do the trick, but I'd prefer to keep it enabled if
    >> possible so that I don't need to go through the extra step of re-enabling
    >> it each time I want to connect wirelessly.
    >>
    >> Short of disabling the wireless connection, is there any way to suppress
    >> the "Wireless network unavailable" message?
    >>
    >> --Tom
    >>

    >
    >
    Robert L. \(MS-MVP\), Apr 5, 2008
    #3
  4. Thomas M.

    Thomas M. Guest

    I have the latest driver installed.

    --Tom

    "Robert L. (MS-MVP)" <> wrote in message
    news:%...
    > Have you checked if there is a new driver for the wireless? or this cases
    > may help.
    >
    > Wireless network unavailable Cases
    > http://chicagotech.net/netforums/viewtopic.php?t=3616
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "Thomas M." <> wrote in message
    > news:...
    >> There is one more thing that I forgot to mention. I also tried turning
    >> off the System Tray notification by going into Customize Notifications
    >> and selecting the "Always hide" option for the wireless connection icon.
    >> However, if I connect to the wireless network that icons gets displayed
    >> in the System Tray again, and after doing a reboot I end up right back
    >> where I started--with the "Wireless network unavailable" message popping
    >> up periodically. In fact, if I go back into the Customize Notifications
    >> dialog box I see that the behavior for the wireless connection icon has
    >> been set back to it's original value of "Hide when inactive," which by
    >> the way does not seem to *actually* hide the icon when the connection is
    >> inactive.
    >>
    >> --Tom
    >>
    >> "Thomas M." <> wrote in message
    >> news:...
    >>> XP SP2
    >>>
    >>> The wireless network icon in my System tray periodically pops up the
    >>> "Wireless network unavailable" message. I know that the wireless
    >>> network is unavailable because I have integrated wireless radio turned
    >>> off. I'd like to have that message suppressed. Thus far, I've tried
    >>> each of the following with a reboot after each change:
    >>>
    >>> 1) Disabled the "Connect when this network is in range" option in the
    >>> connection properties, thinking that was causing the computer to look
    >>> for the wireless network (to determine whether it is in range or not).
    >>>
    >>> 2) Cleared the "Notify me when this connection has limited or no
    >>> connectivity" option.
    >>>
    >>> 3) I found the wireless network connection settings in the registry, did
    >>> some Googling on those settings, and found that setting the
    >>> IpCheckingEnabled value to zero might fix the problem, but that value is
    >>> already set to zero for my connection.
    >>>
    >>> I am still getting the message balloon. It looks like disabling the
    >>> connection will do the trick, but I'd prefer to keep it enabled if
    >>> possible so that I don't need to go through the extra step of
    >>> re-enabling it each time I want to connect wirelessly.
    >>>
    >>> Short of disabling the wireless connection, is there any way to suppress
    >>> the "Wireless network unavailable" message?
    >>>
    >>> --Tom
    >>>

    >>
    >>

    >
    Thomas M., Apr 7, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David G. Imber
    Replies:
    3
    Views:
    1,153
    David G. Imber
    Oct 17, 2005
  2. Marv
    Replies:
    3
    Views:
    3,609
    Arnold Nipper
    Jun 20, 2005
  3. John Chajecki
    Replies:
    2
    Views:
    371
    John Chajecki
    Dec 17, 2005
  4. sanju
    Replies:
    2
    Views:
    1,485
    sanju
    Apr 26, 2006
  5. Jeff
    Replies:
    1
    Views:
    1,126
Loading...

Share This Page