Suddenly Cannot Connect to Internet

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWluaA==?=, May 15, 2006.

  1. I was using my laptop to browse the Internet when I suddenly lost connection.
    After rebooting, I am no longer able to connect to the Internet via my
    wireless adapter. When I plug my laptop into the LAN with an ethernet cable,
    I am still unable to connect to the Internet. Basically, I'm unplugged. Any
    ideas?

    The other computers on my network (wired and wireless) are just fine. The
    Wireless Network Connection on my taskbar shows an "Excellent" connection.
    However, when I execute "ipconfig," the DNS Suffix and Default Gateway are
    blank. I am unable to "ipconfig /renew" nor am I able to use the "Repair"
    command.

    I attempted to turn off Windows firewall, checked TCP/IP properties of the
    Network Bridge (everything is automatic like the other computers), and
    fiddled with Internet Options in Internet Explorer. No dice. I have not
    updated drivers, installed updates, nor installed software the past couple of
    days.

    I appreciate any help I can get.
     
    =?Utf-8?B?TWluaA==?=, May 15, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TWluaA==?=

    Guest

    On 15-May-2006, =?Utf-8?B?TWluaA==?= <> wrote:

    > However, when I execute "ipconfig," the DNS Suffix and Default Gateway are
    > blank. I am unable to "ipconfig /renew" nor am I able to use the "Repair"
    > command.


    Try Start -> Network Connection -> Wireless Network -> Properties
    This should open the config menu allowing you to set gateway and
    DNS config also whether you want this managed by zero config.
    I use static settings, more reliable.
    Your wireless network adapter config, appars if zero config is
    off, you may be locking onto the wrong network.
     
    , May 15, 2006
    #2
    1. Advertising

  3. Okay, I put in static information and now it works again. Thanks!

    "" wrote:

    >
    > On 15-May-2006, =?Utf-8?B?TWluaA==?= <> wrote:
    >
    > > However, when I execute "ipconfig," the DNS Suffix and Default Gateway are
    > > blank. I am unable to "ipconfig /renew" nor am I able to use the "Repair"
    > > command.

    >
    > Try Start -> Network Connection -> Wireless Network -> Properties
    > This should open the config menu allowing you to set gateway and
    > DNS config also whether you want this managed by zero config.
    > I use static settings, more reliable.
    > Your wireless network adapter config, appars if zero config is
    > off, you may be locking onto the wrong network.
    >
     
    =?Utf-8?B?TWluaA==?=, May 15, 2006
    #3
  4. =?Utf-8?B?TWluaA==?=

    alphabear

    Joined:
    Nov 16, 2006
    Messages:
    2
    Similar Problem

    I too have a similar problem, not being able to connect to the internet. :-( I have a cable modem (Linksys) connected to a router (linksys) which has been working great (about 2 weeks) until yesterday. This weekend, I downloaded some updates to Microsoft XP home and to my firewall/antivirus (micro trend). Last night, no internet, even though the wireless says I have a connection. ???? Any ideas? Also, what did you mean be entering static information in the above post? Thanks
     
    alphabear, Nov 16, 2006
    #4
  5. =?Utf-8?B?TWluaA==?=

    Jesus_Roberto

    Joined:
    Dec 29, 2008
    Messages:
    1
    You should know this...

    For those who do not do magic or not real magic know this:
    There could be a virus that I have called 55B that changes the BIOS and loads a network remote terminal connection. This virus was created by the government, likely those UFO's of the Rosevelt groop. It was intended to find terrorists or criminals but since they are doing magic against the Groom and Virgin Bride it has become a nasty virus loaded with witch works.
    It does not allow you to flash the BIOS.
    To solve the issue somehow wait for the updates they are trying to provide for the NTLDR. To try to fix it do the following.
    Do not connect to the lan and boot windows. Connect to a LAN and download your DMI file from your factory download webpage for your computer. Download an easy to use ISO burning software like Sateira.
    Run your DMI file and burn into a CD the content of the ISO file created by using your burning software. This is just in case you want to rewrite your master boot sector and you lose the ability to run your system restore disk then you need a DMI disk to restore a hidden code.
    Have a CD that allows you to run fdisk to destroy your partitions. You need to work in DOS or you need the windows recovery disk. I use fdisk to turn one partition active after destroying partitions. Make the partition NTFS or FAT32.
    Run your factory restore disk.

    The virus attempts to connect to the LAN as soon as you start your computer thus do not have any LAN connection at startup after you temporarily solve this issue this way.
    :captain:
     
    Jesus_Roberto, Dec 29, 2008
    #5
  6. =?Utf-8?B?TWluaA==?=

    mikeyg888

    Joined:
    Mar 11, 2010
    Messages:
    1



    I have almost the indentical problem, can you please tell me how you solved this? every other computer works except mine and it says i have intenret but dosnt connect, you said something about static setting or whatever, can you give me a step by step walkthrough?
     
    mikeyg888, Mar 11, 2010
    #6
  7. =?Utf-8?B?TWluaA==?=

    ryujen

    Joined:
    Mar 12, 2010
    Messages:
    1
    I also have the same problem, and I am using Vista.
    Can't connect to the internet even though it is connected, but it says local only with both wireless and cord.
    I did not understand what ato said, hoping someone would make it easier for computer newbies like me :p
     
    ryujen, Mar 12, 2010
    #7
  8. =?Utf-8?B?TWluaA==?=

    .Smiles. ..

    Joined:
    Jun 11, 2010
    Messages:
    1
    Finally...wireless issue solved!

    I had experienced months without wireless connectivity and I've been connecting to the internet via USB...
    One day...which is this day...I was searching the net for solutions and had luckily encountered this site:

    Copy & paste in URL: technet.microsoft.com/en-us/library/bb878035.aspx

    I followed the information, and configured the settings, then almost instantly, to my surprise, I was FINALLY connected to the INTERNET!!!
    Gosh...the change was so simple that it was quite... no actually, very, extraordinarily embarrassing! :( :( :(

    So...yeh! I hope that simple (and useful*) information reflected your issue with wireless connectivity. Good Luck!! :D (oh, I almost forgot...the solution is for Windows Vista users!)
     
    .Smiles. .., Jun 11, 2010
    #8
  9. =?Utf-8?B?TWluaA==?=

    donnajay

    Joined:
    Feb 9, 2011
    Messages:
    1
    confused

    -smiles-

    If I cant connect to the internet, how do I get on the website your suggesting?
     
    donnajay, Feb 9, 2011
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cm9tcG5mcm9sYw==?=

    unable to connect to any wireless service- suddenly

    =?Utf-8?B?cm9tcG5mcm9sYw==?=, Jul 19, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,205
    =?Utf-8?B?cm9tcG5mcm9sYw==?=
    Jul 19, 2005
  2. Lucy
    Replies:
    0
    Views:
    955
  3. Lucy
    Replies:
    0
    Views:
    849
  4. Lucy
    Replies:
    2
    Views:
    1,107
  5. Arthur L-r

    Suddenly will not connect to one of my networks

    Arthur L-r, Apr 28, 2009, in forum: Wireless Networking
    Replies:
    4
    Views:
    571
    Bob Lin \(MS-MVP\)
    Apr 29, 2009
Loading...

Share This Page