subnets confusing me

Discussion in 'Cisco' started by Charlie, Oct 22, 2003.

  1. Charlie

    Charlie Guest

    Greetings,

    I have a cisco 1605R connected to the router provided by my isp, I
    also a have an 8 ip address range. the thing that is confusing me is
    that i can't ping the internet from the cisco (neither can i ping the
    isp router) but i can ping the internal lan. users on the internal lan
    are able to surf the web because of the nat-pool that i have setup.
    here are some details of my configuration

    interface ethernet0
    description connected to the internet
    ip address 82.57.12.90 255.255.255.248
    ip access-group 101 in
    no ip directeed-broadcast
    ip nat outside
    ip inspect Ethernet_0

    interface ethernet1
    description conneect to the internal lan
    ip address 192.168.0.250 255.255.255.0
    ip access-group 100 in
    no ip directeed-broadcast
    ip nat inside
    ip inspect Ethernet_1

    ip default-gateway 82.57.12.89
    ip classless
    ip route 0.0.0.0 0.0.0.0 82.57.12.89 2

    the ip range that we have received from the isp is
    82.57.12.88/29 which means if i am correct that 82.57.12.88 and
    82.57.12.95 are used by the isp and 82.57.12.89 is the ip address of
    the router as provided by the isp.

    when i execute 'show ip route' i get the following:

    Gateway of last resort is 82.57.12.89 to network 0.0.0.0
    82.0.0.0/29 is subnetted, 1 subnets
    C 82.57.12.88 is directly connected, Ethernet0
    C 192.168.0.0 is directly connected, Ethernet1
    S* 0.0.0.0/0 [2/0] via 82.57.12.89

    imho i think that the '82.0.0.0/29 is subnetted, 1 subnets' line is
    incorrect.
    I am running v12 of the IOS

    any help would be appreciated

    Cheers Charlie
     
    Charlie, Oct 22, 2003
    #1
    1. Advertising

  2. Charlie

    DMc Guest

    "Charlie" <> wrote in message
    news:...
    > Greetings,
    >
    > I have a cisco 1605R connected to the router provided by my isp, I
    > also a have an 8 ip address range. the thing that is confusing me is
    > that i can't ping the internet from the cisco (neither can i ping the
    > isp router) but i can ping the internal lan. users on the internal lan
    > are able to surf the web because of the nat-pool that i have setup.
    > here are some details of my configuration
    >
    > interface ethernet0
    > description connected to the internet
    > ip address 82.57.12.90 255.255.255.248
    > ip access-group 101 in
    > no ip directeed-broadcast
    > ip nat outside
    > ip inspect Ethernet_0
    >
    > interface ethernet1
    > description conneect to the internal lan
    > ip address 192.168.0.250 255.255.255.0
    > ip access-group 100 in
    > no ip directeed-broadcast
    > ip nat inside
    > ip inspect Ethernet_1
    >
    > ip default-gateway 82.57.12.89
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 82.57.12.89 2
    >
    > the ip range that we have received from the isp is
    > 82.57.12.88/29 which means if i am correct that 82.57.12.88 and
    > 82.57.12.95 are used by the isp and 82.57.12.89 is the ip address of
    > the router as provided by the isp.
    >
    > when i execute 'show ip route' i get the following:
    >
    > Gateway of last resort is 82.57.12.89 to network 0.0.0.0
    > 82.0.0.0/29 is subnetted, 1 subnets
    > C 82.57.12.88 is directly connected, Ethernet0
    > C 192.168.0.0 is directly connected, Ethernet1
    > S* 0.0.0.0/0 [2/0] via 82.57.12.89
    >
    > imho i think that the '82.0.0.0/29 is subnetted, 1 subnets' line is
    > incorrect.
    > I am running v12 of the IOS
    >
    > any help would be appreciated
    >
    > Cheers Charlie


    The ip address range 82.57.12.88/29 means
    1)82.57.12.88 is your network
    2)82.57.12.95 is your broadcast address
    3)82.57.12.89 thru 94 are available for you to use.

    Take out the line ip default-gateway 82.57.12.89 (that is incorrect) 89 is
    part of your network and you have nothing attached to it. Your ip route
    statement should read as (ip route 0.0.0.0 0.0.0.0 ethernet0).

    HTH,
    DMc.
     
    DMc, Oct 22, 2003
    #2
    1. Advertising

  3. Charlie

    Charlie Guest

    Tried what you suggested but made matters worse.I lost all connectivity.

    Cheers Charlie

    "DMc" <> wrote in message
    news:...
    >
    > "Charlie" <> wrote in message
    > news:...
    > > Greetings,
    > >
    > > I have a cisco 1605R connected to the router provided by my isp, I
    > > also a have an 8 ip address range. the thing that is confusing me is
    > > that i can't ping the internet from the cisco (neither can i ping the
    > > isp router) but i can ping the internal lan. users on the internal lan
    > > are able to surf the web because of the nat-pool that i have setup.
    > > here are some details of my configuration
    > >
    > > interface ethernet0
    > > description connected to the internet
    > > ip address 82.57.12.90 255.255.255.248
    > > ip access-group 101 in
    > > no ip directeed-broadcast
    > > ip nat outside
    > > ip inspect Ethernet_0
    > >
    > > interface ethernet1
    > > description conneect to the internal lan
    > > ip address 192.168.0.250 255.255.255.0
    > > ip access-group 100 in
    > > no ip directeed-broadcast
    > > ip nat inside
    > > ip inspect Ethernet_1
    > >
    > > ip default-gateway 82.57.12.89
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 82.57.12.89 2
    > >
    > > the ip range that we have received from the isp is
    > > 82.57.12.88/29 which means if i am correct that 82.57.12.88 and
    > > 82.57.12.95 are used by the isp and 82.57.12.89 is the ip address of
    > > the router as provided by the isp.
    > >
    > > when i execute 'show ip route' i get the following:
    > >
    > > Gateway of last resort is 82.57.12.89 to network 0.0.0.0
    > > 82.0.0.0/29 is subnetted, 1 subnets
    > > C 82.57.12.88 is directly connected, Ethernet0
    > > C 192.168.0.0 is directly connected, Ethernet1
    > > S* 0.0.0.0/0 [2/0] via 82.57.12.89
    > >
    > > imho i think that the '82.0.0.0/29 is subnetted, 1 subnets' line is
    > > incorrect.
    > > I am running v12 of the IOS
    > >
    > > any help would be appreciated
    > >
    > > Cheers Charlie

    >
    > The ip address range 82.57.12.88/29 means
    > 1)82.57.12.88 is your network
    > 2)82.57.12.95 is your broadcast address
    > 3)82.57.12.89 thru 94 are available for you to use.
    >
    > Take out the line ip default-gateway 82.57.12.89 (that is incorrect) 89 is
    > part of your network and you have nothing attached to it. Your ip route
    > statement should read as (ip route 0.0.0.0 0.0.0.0 ethernet0).
    >
    > HTH,
    > DMc.
    >
    >
    >
    >
    >
     
    Charlie, Oct 22, 2003
    #3
  4. Charlie

    DMc Guest

    I don't know what your nat pool looks like, but if you keep the previous
    commands and get rid the nat pool
    add
    1) ip nat inside source list 1 interface ethernet0 overload
    2) access-list 1 permit 192.168.0.0 0.255.255.255
    you should be good.

    hth,
    DMc.


    a
    "Charlie" <> wrote in message
    news:3f9658c7$0$58715$4all.nl...
    > Tried what you suggested but made matters worse.I lost all connectivity.
    >
    > Cheers Charlie
    >
    > "DMc" <> wrote in message
    > news:...
    > >
    > > "Charlie" <> wrote in message
    > > news:...
    > > > Greetings,
    > > >
    > > > I have a cisco 1605R connected to the router provided by my isp, I
    > > > also a have an 8 ip address range. the thing that is confusing me is
    > > > that i can't ping the internet from the cisco (neither can i ping the
    > > > isp router) but i can ping the internal lan. users on the internal lan
    > > > are able to surf the web because of the nat-pool that i have setup.
    > > > here are some details of my configuration
    > > >
    > > > interface ethernet0
    > > > description connected to the internet
    > > > ip address 82.57.12.90 255.255.255.248
    > > > ip access-group 101 in
    > > > no ip directeed-broadcast
    > > > ip nat outside
    > > > ip inspect Ethernet_0
    > > >
    > > > interface ethernet1
    > > > description conneect to the internal lan
    > > > ip address 192.168.0.250 255.255.255.0
    > > > ip access-group 100 in
    > > > no ip directeed-broadcast
    > > > ip nat inside
    > > > ip inspect Ethernet_1
    > > >
    > > > ip default-gateway 82.57.12.89
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 82.57.12.89 2
    > > >
    > > > the ip range that we have received from the isp is
    > > > 82.57.12.88/29 which means if i am correct that 82.57.12.88 and
    > > > 82.57.12.95 are used by the isp and 82.57.12.89 is the ip address of
    > > > the router as provided by the isp.
    > > >
    > > > when i execute 'show ip route' i get the following:
    > > >
    > > > Gateway of last resort is 82.57.12.89 to network 0.0.0.0
    > > > 82.0.0.0/29 is subnetted, 1 subnets
    > > > C 82.57.12.88 is directly connected, Ethernet0
    > > > C 192.168.0.0 is directly connected, Ethernet1
    > > > S* 0.0.0.0/0 [2/0] via 82.57.12.89
    > > >
    > > > imho i think that the '82.0.0.0/29 is subnetted, 1 subnets' line is
    > > > incorrect.
    > > > I am running v12 of the IOS
    > > >
    > > > any help would be appreciated
    > > >
    > > > Cheers Charlie

    > >
    > > The ip address range 82.57.12.88/29 means
    > > 1)82.57.12.88 is your network
    > > 2)82.57.12.95 is your broadcast address
    > > 3)82.57.12.89 thru 94 are available for you to use.
    > >
    > > Take out the line ip default-gateway 82.57.12.89 (that is incorrect) 89

    is
    > > part of your network and you have nothing attached to it. Your ip route
    > > statement should read as (ip route 0.0.0.0 0.0.0.0 ethernet0).
    > >
    > > HTH,
    > > DMc.
    > >
    > >
    > >
    > >
    > >

    >
    >
     
    DMc, Oct 22, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q29uZnVzZWQ=?=

    Confusing Balloon Message

    =?Utf-8?B?Q29uZnVzZWQ=?=, Jun 13, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,390
    rupert
    Jun 14, 2005
  2. WCH
    Replies:
    5
    Views:
    1,446
  3. ike lozada

    WAN technologies are confusing....

    ike lozada, Apr 12, 2004, in forum: Cisco
    Replies:
    3
    Views:
    1,899
  4. comp.dcom.sys.cisco

    Confusing with ntp

    comp.dcom.sys.cisco, Jul 25, 2005, in forum: Cisco
    Replies:
    1
    Views:
    518
    Vincent C Jones
    Jul 25, 2005
  5. Replies:
    4
    Views:
    1,475
    Trendkill
    Aug 29, 2008
Loading...

Share This Page