studing for 70-290

Discussion in 'MCSA' started by sean, Mar 2, 2004.

  1. sean

    sean Guest

    HI all, am starting mcse, have had a lot experience on
    2000/xp but never used server '03 before, well a server at
    all, have got my hands on an evaluation. Copy of '03. When
    I go to install it goes on fine but when i try to install
    active directory as the fist domain controller with dhcp
    and dns the dhcp goes on then when it gets to active
    directory i get a message stating that the ip/tcp is not
    configured and needs to be for me to be able to continue.
    I've tried to configure it with no joy as far as I can see
    it's the dhcp's ip address that cursing the problem. As
    far as I can tell it needs to be set to: 192.168.0.10 but
    I can't seem to find a way to do so. Any help will be
    great thank Sean

    p.s. is running on a HP p2 with 896 ram and yes has a 3com
    net card
     
    sean, Mar 2, 2004
    #1
    1. Advertising

  2. sean

    Worker Bee Guest

    Sean,

    From what you are saying, I am guessing that you are
    running this server as a DHCP Server. If so, you need to
    set up a static IP address for your DHCP server, and then
    install AD. You should always use static IPs for domain
    controllers (and DNS servers).

    Doug
    >-----Original Message-----
    >HI all, am starting mcse, have had a lot experience on
    >2000/xp but never used server '03 before, well a server

    at
    >all, have got my hands on an evaluation. Copy of '03.

    When
    >I go to install it goes on fine but when i try to

    install
    >active directory as the fist domain controller with dhcp
    >and dns the dhcp goes on then when it gets to active
    >directory i get a message stating that the ip/tcp is not
    >configured and needs to be for me to be able to

    continue.
    >I've tried to configure it with no joy as far as I can

    see
    >it's the dhcp's ip address that cursing the problem. As
    >far as I can tell it needs to be set to: 192.168.0.10

    but
    >I can't seem to find a way to do so. Any help will be
    >great thank Sean
    >
    >p.s. is running on a HP p2 with 896 ram and yes has a

    3com
    >net card
    >
    >
    >
    >.
    >
     
    Worker Bee, Mar 4, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Giuen
    Replies:
    0
    Views:
    1,009
    Giuen
    Sep 12, 2008
  2. pass4surenl1
    Replies:
    0
    Views:
    842
    pass4surenl1
    Feb 26, 2009
  3. pass4surenl1
    Replies:
    4
    Views:
    1,360
    TBone
    Feb 27, 2009
  4. pass4surenl1
    Replies:
    0
    Views:
    1,465
    pass4surenl1
    Feb 26, 2009
  5. pass4surenl1
    Replies:
    0
    Views:
    1,480
    pass4surenl1
    Feb 26, 2009
Loading...

Share This Page