strange XP home problems....help!

Discussion in 'Computer Information' started by fear, May 18, 2004.

  1. fear

    fear Guest

    I have a friend with a Dell laptop, only 3 months old, with WIN XP
    Home Edition.
    It came with a free 6 month Earthlink subscription, which all the
    sudden as of a week ago will not connect. It just says "Connecting"
    sometimes for 10 minutes or more. Sometimes after clicking cancel, it
    will close the window and then you hear the modem dial and a
    connection made, but no web page will come up.
    At the same time, after a while program icons on the desktop stop
    being able to be opened. Clicking them does nothing, and the
    right-click menu doens't even list Open as an option. When using the
    Start button to try to open a program, one of 3 things happens- either
    the program name says (empty) next to it, or the listing cannot be
    high-lighted and therefore not selected, or it can be selected and
    clicked, but still nothing happens. This happens with every
    icon/program. Then when trying to shut down, choosing Shutdown on the
    start menu brings up the Swith User menu, with no option to shut down.
    When choosing either Log Off or Switch User, the window simply goes
    away and nothing happens. WHen I try CNTL-ALT-DEL I get an error that
    says this program can't open.

    This is very frustrating and makes no sense to me. Is there any thing
    that can be done other than reinstall Windows? (or better yet, a more
    reliable OS).
    It has Virus protection and I ran a tool that cleaned out the
    registry, but nothing seems to make any difference.
     
    fear, May 18, 2004
    #1
    1. Advertising

  2. fear

    Duane Arnold Guest

    (fear) wrote in news:ceb367c.0405171500.405eb56
    @posting.google.com:

    > I have a friend with a Dell laptop, only 3 months old, with WIN XP
    > Home Edition.
    > It came with a free 6 month Earthlink subscription, which all the
    > sudden as of a week ago will not connect. It just says "Connecting"
    > sometimes for 10 minutes or more. Sometimes after clicking cancel, it
    > will close the window and then you hear the modem dial and a
    > connection made, but no web page will come up.
    > At the same time, after a while program icons on the desktop stop
    > being able to be opened. Clicking them does nothing, and the
    > right-click menu doens't even list Open as an option. When using the
    > Start button to try to open a program, one of 3 things happens- either
    > the program name says (empty) next to it, or the listing cannot be
    > high-lighted and therefore not selected, or it can be selected and
    > clicked, but still nothing happens. This happens with every
    > icon/program. Then when trying to shut down, choosing Shutdown on the
    > start menu brings up the Swith User menu, with no option to shut down.
    > When choosing either Log Off or Switch User, the window simply goes
    > away and nothing happens. WHen I try CNTL-ALT-DEL I get an error that
    > says this program can't open.
    >
    > This is very frustrating and makes no sense to me. Is there any thing
    > that can be done other than reinstall Windows? (or better yet, a more
    > reliable OS).



    > It has Virus protection and I ran a tool that cleaned out the
    > registry, but nothing seems to make any difference.
    >


    If the O/S is not secure, than how can anything else on the machine be
    secure?

    Everything is secondary to the O/S. Secure it is the first step. The second
    step is to have the user use common sense and not have *happy* fingers*
    clicking on unknown things that can lead to issues with the O/S ---
    practice safe hex.

    The XP (NT based O/S) is rock solid, if one knows what he or she is doing
    with it.

    You should reinstall it, secure it, and forget about the issues.

    http://www.uksecurityonline.com/index5.php

    Duane :)
     
    Duane Arnold, May 18, 2004
    #2
    1. Advertising

  3. fear

    Ashton Fagg Guest

    perhaps you need to reinstall your modem drivers. Let the dealer do this
    because you will void your warranty if you diy.
    AF
    "fear" <> wrote in message
    news:...
    > I have a friend with a Dell laptop, only 3 months old, with WIN XP
    > Home Edition.
    > It came with a free 6 month Earthlink subscription, which all the
    > sudden as of a week ago will not connect. It just says "Connecting"
    > sometimes for 10 minutes or more. Sometimes after clicking cancel, it
    > will close the window and then you hear the modem dial and a
    > connection made, but no web page will come up.
    > At the same time, after a while program icons on the desktop stop
    > being able to be opened. Clicking them does nothing, and the
    > right-click menu doens't even list Open as an option. When using the
    > Start button to try to open a program, one of 3 things happens- either
    > the program name says (empty) next to it, or the listing cannot be
    > high-lighted and therefore not selected, or it can be selected and
    > clicked, but still nothing happens. This happens with every
    > icon/program. Then when trying to shut down, choosing Shutdown on the
    > start menu brings up the Swith User menu, with no option to shut down.
    > When choosing either Log Off or Switch User, the window simply goes
    > away and nothing happens. WHen I try CNTL-ALT-DEL I get an error that
    > says this program can't open.
    >
    > This is very frustrating and makes no sense to me. Is there any thing
    > that can be done other than reinstall Windows? (or better yet, a more
    > reliable OS).
    > It has Virus protection and I ran a tool that cleaned out the
    > registry, but nothing seems to make any difference.
     
    Ashton Fagg, May 19, 2004
    #3
  4. fear

    Duane Arnold Guest

    "Ashton Fagg" <> wrote in news:40aaf902$1
    @news.comindico.com.au:

    > perhaps you need to reinstall your modem drivers. Let the dealer do this
    > because you will void your warranty if you diy.
    > AF


    I wish some dealer would tell me that as all Hell would hit the fan on that
    one. <g>

    Duane :)
     
    Duane Arnold, May 20, 2004
    #4
  5. fear

    Stuart Guest

    Ashton Fagg wrote:
    > perhaps you need to reinstall your modem drivers. Let the dealer do this
    > because you will void your warranty if you diy.
    > AF
    >


    Reinstalling (modem) drivers will not void the warranty unless you have
    some crap dealer agreement.

    Stuart
     
    Stuart, May 20, 2004
    #5
  6. fear

    Stuart Guest

    fear wrote:

    > I have a friend with a Dell laptop, only 3 months old, with WIN XP
    > Home Edition.
    > It came with a free 6 month Earthlink subscription, which all the
    > sudden as of a week ago will not connect. It just says "Connecting"
    > sometimes for 10 minutes or more. Sometimes after clicking cancel, it
    > will close the window and then you hear the modem dial and a
    > connection made, but no web page will come up.
    > At the same time, after a while program icons on the desktop stop
    > being able to be opened. Clicking them does nothing, and the
    > right-click menu doens't even list Open as an option. When using the
    > Start button to try to open a program, one of 3 things happens- either
    > the program name says (empty) next to it, or the listing cannot be
    > high-lighted and therefore not selected, or it can be selected and
    > clicked, but still nothing happens. This happens with every
    > icon/program. Then when trying to shut down, choosing Shutdown on the
    > start menu brings up the Swith User menu, with no option to shut down.
    > When choosing either Log Off or Switch User, the window simply goes
    > away and nothing happens. WHen I try CNTL-ALT-DEL I get an error that
    > says this program can't open.
    >
    > This is very frustrating and makes no sense to me. Is there any thing
    > that can be done other than reinstall Windows? (or better yet, a more
    > reliable OS).
    > It has Virus protection and I ran a tool that cleaned out the
    > registry, but nothing seems to make any difference.


    Contact Earthlink to see what they can do, they can go through the
    settings and confirm they are correct and also tell you whether there is
    a problem at their end.

    Also update the virus program before running a scan and also check for
    spyware too (use Ad-aware, Spybot, Spywareblaster). Uninstall and
    reinstall the modem drivers or find a newer driver and try to update them.

    Stuart
     
    Stuart, May 20, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Strange constant reboot issue with XP Home

    John, Jun 11, 2006, in forum: Computer Information
    Replies:
    11
    Views:
    623
    JTJersey
    Jun 13, 2006
  2. Jimmy Dean

    Strange problem installing Windows XP Home

    Jimmy Dean, Apr 28, 2006, in forum: Computer Support
    Replies:
    8
    Views:
    415
    Bud Stein
    Apr 29, 2006
  3. old man

    Strange Boot Up Problem XP Home

    old man, Aug 17, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    409
    Toolman Tim
    Aug 18, 2006
  4. Replies:
    1
    Views:
    894
    Plato
    Aug 26, 2006
  5. AG
    Replies:
    0
    Views:
    906
Loading...

Share This Page