Strange sound problem

Discussion in 'Computer Support' started by KSL, Jan 2, 2005.

  1. KSL

    KSL Guest

    the sound on my computer is very loud. I have turned down all the volume
    controls to the lowest possible settings, but when there is a midi file, it
    just blasts out at the top volume. I use headphones and it really is
    annoying. All the other devices seem to be working just fine and so do all
    the media players , dvd,cd, etc. I have uninstalled and reinstalled the
    midi drivers. I have gone to the websites to find new drivers and am told
    that I have the latest drivers. I even deleted and downloaded them anyway.
    All to no avail. My poor eardrums. :( Also I have to shut off the sound so
    I don't wake the whole house. Now I hang my earphones on a hook beside my
    computer and I can hear it just fine from about 3 feet away. I have had
    computers for years and had lots of stuff happen, but this beats all. I am
    running winxp sp2.
    Sure hope someone can tell me what is going on.
    KSL
    KSL, Jan 2, 2005
    #1
    1. Advertising

  2. KSL

    BOBO Guest

    On Sun, 02 Jan 2005 08:16:24 GMT, "KSL" <>
    wrote:

    >the sound on my computer is very loud. I have turned down all the volume
    >controls to the lowest possible settings, but when there is a midi file, it
    >just blasts out at the top volume. I use headphones and it really is
    >annoying. All the other devices seem to be working just fine and so do all
    >the media players , dvd,cd, etc. I have uninstalled and reinstalled the
    >midi drivers. I have gone to the websites to find new drivers and am told
    >that I have the latest drivers. I even deleted and downloaded them anyway.
    >All to no avail. My poor eardrums. :( Also I have to shut off the sound so
    >I don't wake the whole house. Now I hang my earphones on a hook beside my
    >computer and I can hear it just fine from about 3 feet away. I have had
    >computers for years and had lots of stuff happen, but this beats all. I am
    >running winxp sp2.
    >Sure hope someone can tell me what is going on.
    >KSL





    start>control panel> sounds>open,look at the controles lower the midi
    bar.Look to adjust all sound controls
    BOBO, Jan 2, 2005
    #2
    1. Advertising

  3. KSL

    Toolman Tim Guest

    "BOBO" </> wrote in message
    news:...
    | On Sun, 02 Jan 2005 08:16:24 GMT, "KSL" <>
    | wrote:
    |
    | >the sound on my computer is very loud. I have turned down all the volume
    | >controls to the lowest possible settings, but when there is a midi file,
    it
    | >just blasts out at the top volume. I use headphones and it really is
    | >annoying. All the other devices seem to be working just fine and so do
    all
    | >the media players , dvd,cd, etc. I have uninstalled and reinstalled the
    | >midi drivers. I have gone to the websites to find new drivers and am told
    | >that I have the latest drivers. I even deleted and downloaded them
    anyway.
    | >All to no avail. My poor eardrums. :( Also I have to shut off the sound
    so
    | >I don't wake the whole house. Now I hang my earphones on a hook beside
    my
    | >computer and I can hear it just fine from about 3 feet away. I have had
    | >computers for years and had lots of stuff happen, but this beats all. I
    am
    | >running winxp sp2.
    | >Sure hope someone can tell me what is going on.
    | >KSL
    |
    |
    |
    |
    | start>control panel> sounds>open,look at the controles lower the midi
    | bar.Look to adjust all sound controls

    In some volume controls the "midi" is labeled "synthesizer". And if his
    speaker volume control is showing in the taskbar, he can bring up the entire
    volume control panel with a double-click on that little speaker icon. Mine
    has "options" and "advanced" buttons in it that allow me to customize which
    sliders are showing - so if his "midi" or "synth..." aren't showing, he may
    have to play with the settings in there too.
    Toolman Tim, Jan 2, 2005
    #3
  4. KSL

    KSL Guest

    Everything is set to the lowest possible mark, but when a midi file shows up
    in email, it goes straight to the top. Like is won't save the setting.
    However, in the media player, the midis play just fine. ?? Hope its not the
    sound card.
    KSL, Jan 2, 2005
    #4
  5. KSL

    Toolman Tim Guest

    "KSL" <> wrote in message
    news:eek:QYBd.5112$...
    | Everything is set to the lowest possible mark, but when a midi file shows
    up
    | in email, it goes straight to the top. Like is won't save the setting.
    | However, in the media player, the midis play just fine. ?? Hope its not
    the
    | sound card.

    I don't believe the sound card will mess with your software settings.

    What I'd try, is to open Media Player and load a midi, and reset the volume
    there. Then close it, and go back to your email and see if it's better.

    If that doesn't work, make sure you have the drivers for your card, then
    delete the drivers in Windows, and reinstall them.
    Toolman Tim, Jan 2, 2005
    #5
  6. KSL

    KSL Guest

    I have done all that. Still no luck.
    KSL, Jan 3, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. trout

    Re: Strange sound

    trout, Jul 6, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    502
    Thund3rstruck
    Jul 6, 2003
  2. Marco Bakker

    Sound card problem : Creative sound blaster live

    Marco Bakker, Aug 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,017
    ┬░Mike┬░
    Aug 29, 2004
  3. ziggy

    Strange cheeping sound

    ziggy, Sep 26, 2004, in forum: Computer Support
    Replies:
    21
    Views:
    874
    ziggy
    Sep 28, 2004
  4. tomScotland

    strange sound problem

    tomScotland, Jul 2, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    1,038
  5. Replies:
    1
    Views:
    852
    Plato
    Aug 26, 2006
Loading...

Share This Page