Strange problem with Actrix NNTP.

Discussion in 'NZ Computing' started by ~misfit~, Jul 17, 2006.

  1. ~misfit~

    ~misfit~ Guest

    Hey all,

    I'm an Actrix customer, and a satisfied one I might add. 2M/128 UBS. 1GB/day

    I use their news server. I post to lots of groups, one of which is
    alt.bittorrent. I've been answering questions and offering my opinion on a
    daily basis for quite a while there now. However, I've never seen a response
    to one of my posts, even when I've posted the answer to someone's question
    long before anyone else.

    It occured to me that it might *not* just be my mental illness, maybe my
    posts aren't showing and it's not just paranoia. I posted in a couple of
    threads and asked people to respond as I had a feeling that my posts weren't
    getting through. I could see them fine...

    Anyway, no response after 24 hours so I go to Google Groups (for the first
    time) and see that I don't actually exists in alt.bittorrent! My posts don't
    seem to be getting out. Actrix is the only news providor I use and I'm
    having no trouble whatsoever with any other groups, just this one. Odd.

    So I rang the helpdesk and related my problem. The call was answered
    instantly and, as expected the guy, although polite and helpful, didn't know
    a thing about the news server. He said he'd have to follow it through and
    call me back. I told him all he needed to know, including my posting handle,
    culminating with, in my opinion, my posts weren't propogating upstream from
    Actrix for just that one group for some strange reason. He took my number
    and said he'd get onto the back room guys and call me back.

    1) The first call, 15 minutes later was to tell me that my post were showing
    up just fine. The back room guys had looked at alt.bittorrent and could see
    my posts. <sigh> I asked him if they were using Acrtix's NNTP server to see
    my posts, he put me on hold for a minute, then said yes. I told him that I'd
    explained to him already that my posts show on Actrix's server, just not on
    any other in the world as evidenced by them not being on Google, and just
    for that group out of all the groups I read/post to. He said he'd ring me
    back.

    2) The next call he said "Ok, I have some instructions for you, first, go to
    the group alt.test..." I stopped him there. I told him to tell his boffins
    that a post to alt.test wouldn't reveal a thing, go to alt.games.diablo2 on
    Google and they can see my posts there fine. The issue isn't with alt.test,
    it's just with alt.bittorrent.

    3) The next call was to tell me that I'd have to take it up with Google,
    they had no control over what Google did. <sigh> Ok, he's trying, but the
    communications are just not getting through. I tell him that it's not just
    Google, it's every other NNTP host in the world except Actrix, please
    explain that to his boffins.

    4) The last call I got was to tellme that the problem had been 'escalated'
    (I had to keep reinforcing the fact, every call, that I'd asked about NNTP
    services before I signed up with Actrix as it was a large part of what I
    need from an ISP, as he had a tendancy to want to dismiss it). They'd
    discovered that, for some reason, my post to alt.bittorrent were being
    rejected and were going to look into it, they'd let me know what the problem
    is/was and fix it as soon as they could. That was 4 hours ago.

    Interesting one huh? Anyone have any ideas why this could be happening? I
    could post to that group fine using Orcon's server. It's frustrating to
    think of the time I've spent over the last few months answering questions,
    some of them requiring research on my part to answer, only to have the posts
    vanish. Wasted hours.

    Cheers,
    --
    Shaun.
     
    ~misfit~, Jul 17, 2006
    #1
    1. Advertising

  2. ~misfit~

    Vista Guest

    "~misfit~" <> wrote in message
    news:...
    > Hey all,
    >
    > I'm an Actrix customer, and a satisfied one I might add. 2M/128 UBS.
    > 1GB/day
    >
    > I use their news server. I post to lots of groups, one of which is
    > alt.bittorrent. I've been answering questions and offering my opinion on a
    > daily basis for quite a while there now. However, I've never seen a
    > response to one of my posts, even when I've posted the answer to someone's
    > question long before anyone else.
    >
    > It occured to me that it might *not* just be my mental illness, maybe my
    > posts aren't showing and it's not just paranoia. I posted in a couple of
    > threads and asked people to respond as I had a feeling that my posts
    > weren't getting through. I could see them fine...
    >
    > Anyway, no response after 24 hours so I go to Google Groups (for the first
    > time) and see that I don't actually exists in alt.bittorrent! My posts
    > don't seem to be getting out. Actrix is the only news providor I use and
    > I'm having no trouble whatsoever with any other groups, just this one.
    > Odd.
    >
    > So I rang the helpdesk and related my problem. The call was answered
    > instantly and, as expected the guy, although polite and helpful, didn't
    > know a thing about the news server. He said he'd have to follow it through
    > and call me back. I told him all he needed to know, including my posting
    > handle, culminating with, in my opinion, my posts weren't propogating
    > upstream from Actrix for just that one group for some strange reason. He
    > took my number and said he'd get onto the back room guys and call me back.
    >
    > 1) The first call, 15 minutes later was to tell me that my post were
    > showing up just fine. The back room guys had looked at alt.bittorrent and
    > could see my posts. <sigh> I asked him if they were using Acrtix's NNTP
    > server to see my posts, he put me on hold for a minute, then said yes. I
    > told him that I'd explained to him already that my posts show on Actrix's
    > server, just not on any other in the world as evidenced by them not being
    > on Google, and just for that group out of all the groups I read/post to.
    > He said he'd ring me back.
    >
    > 2) The next call he said "Ok, I have some instructions for you, first, go
    > to the group alt.test..." I stopped him there. I told him to tell his
    > boffins that a post to alt.test wouldn't reveal a thing, go to
    > alt.games.diablo2 on Google and they can see my posts there fine. The
    > issue isn't with alt.test, it's just with alt.bittorrent.
    >
    > 3) The next call was to tell me that I'd have to take it up with Google,
    > they had no control over what Google did. <sigh> Ok, he's trying, but the
    > communications are just not getting through. I tell him that it's not just
    > Google, it's every other NNTP host in the world except Actrix, please
    > explain that to his boffins.
    >
    > 4) The last call I got was to tellme that the problem had been 'escalated'
    > (I had to keep reinforcing the fact, every call, that I'd asked about NNTP
    > services before I signed up with Actrix as it was a large part of what I
    > need from an ISP, as he had a tendancy to want to dismiss it). They'd
    > discovered that, for some reason, my post to alt.bittorrent were being
    > rejected and were going to look into it, they'd let me know what the
    > problem is/was and fix it as soon as they could. That was 4 hours ago.
    >
    > Interesting one huh? Anyone have any ideas why this could be happening? I
    > could post to that group fine using Orcon's server. It's frustrating to
    > think of the time I've spent over the last few months answering questions,
    > some of them requiring research on my part to answer, only to have the
    > posts vanish. Wasted hours.
    >
    > Cheers,
    > --
    > Shaun.
    >


    It may simply be that one of their providers blocks messages to the torrent
    newsgroup for obvious reasons of copyright. It may be net censorship, but
    very difficult to prove or test. Have you tried sending it via google groups
    system?
     
    Vista, Jul 17, 2006
    #2
    1. Advertising

  3. ~misfit~

    ~misfit~ Guest

    Vista wrote:
    > "~misfit~" <> wrote in message
    > news:...



    <snip>

    > > Interesting one huh? Anyone have any ideas why this could be
    > > happening? I could post to that group fine using Orcon's server.
    > > It's frustrating to think of the time I've spent over the last few
    > > months answering questions, some of them requiring research on my
    > > part to answer, only to have the posts vanish. Wasted hours.
    > >
    > > Cheers,
    > > --
    > > Shaun.
    > >

    >
    > It may simply be that one of their providers blocks messages to the
    > torrent newsgroup for obvious reasons of copyright. It may be net
    > censorship, but very difficult to prove or test. Have you tried
    > sending it via google groups system?


    No, I haven't. I prefer not to use Google groups, this is why I was very
    thourough in my questioning of Actrix about their NNTP server before signing
    up with them.

    I see that someone from Actrix has posted a test post, "shazzam" in the
    group this afternoon. (With a posting host of 'tandoori.actrix.co.nz") It,
    too, isn't showing up on Google.

    If they're having problems with an upstream provider for this group yet they
    let all sorts of other groups that I find far more objectionable through
    (this *isn't* a binary group, it's a discussion group) then I expect them to
    get it fixed change providors.

    Cheers,
    --
    Shaun.
     
    ~misfit~, Jul 17, 2006
    #3
  4. In article <>, says...
    >
    > 4) The last call I got was to tellme that the problem had been 'escalated'
    > (I had to keep reinforcing the fact, every call, that I'd asked about NNTP
    > services before I signed up with Actrix as it was a large part of what I
    > need from an ISP, as he had a tendancy to want to dismiss it). They'd
    > discovered that, for some reason, my post to alt.bittorrent were being
    > rejected and were going to look into it, they'd let me know what the problem
    > is/was and fix it as soon as they could. That was 4 hours ago.
    >
    > Interesting one huh? Anyone have any ideas why this could be happening? I
    > could post to that group fine using Orcon's server. It's frustrating to
    > think of the time I've spent over the last few months answering questions,
    > some of them requiring research on my part to answer, only to have the posts
    > vanish. Wasted hours.
    >
    > Cheers,
    > --
    > Shaun.
    >


    Hiya Shaun, I can confirm that nothing shows in alt.bittorrent that has the
    strings 'misfit' or 'actrix' in the from: header --- on news.individual.net.

    It's bloody ages (going on eons) since I ran an nntp server via uucp, but
    something nags at the back of my mind saying there are [bit]flags you can set
    for distribution of newsgroups, and there may be a remote possibility that such
    a flag may have got set in actrix' config files for non-propagation .... but
    then, as you pointed out, it could be upstream from them too.

    -P.

    --
    =========================================
    firstname dot lastname at gmail fullstop com
     
    Peter Huebner, Jul 17, 2006
    #4
  5. ~misfit~

    ~misfit~ Guest

    Peter Huebner wrote:
    > In article <>,
    > says...
    > >
    > > 4) The last call I got was to tellme that the problem had been
    > > 'escalated' (I had to keep reinforcing the fact, every call, that
    > > I'd asked about NNTP services before I signed up with Actrix as it
    > > was a large part of what I need from an ISP, as he had a tendancy
    > > to want to dismiss it). They'd discovered that, for some reason, my
    > > post to alt.bittorrent were being rejected and were going to look
    > > into it, they'd let me know what the problem is/was and fix it as
    > > soon as they could. That was 4 hours ago.
    > >
    > > Interesting one huh? Anyone have any ideas why this could be
    > > happening? I could post to that group fine using Orcon's server.
    > > It's frustrating to think of the time I've spent over the last few
    > > months answering questions, some of them requiring research on my
    > > part to answer, only to have the posts vanish. Wasted hours.
    > >
    > > Cheers,
    > > --
    > > Shaun.
    > >

    >
    > Hiya Shaun, I can confirm that nothing shows in alt.bittorrent that
    > has the strings 'misfit' or 'actrix' in the from: header --- on
    > news.individual.net.


    Hi Peter, thanks for checking that out for me.

    > It's bloody ages (going on eons) since I ran an nntp server via uucp,
    > but something nags at the back of my mind saying there are
    > [bit]flags you can set for distribution of newsgroups, and there may
    > be a remote possibility that such a flag may have got set in actrix'
    > config files for non-propagation .... but then, as you pointed out,
    > it could be upstream from them too.



    Ok, thanks. The guy I was talking to finished work at 9pm, asked if it was
    fine to call that late if they got it sorted, I said yes. As it's after 9
    and I didn't hear yet I'm guessing the Actrix guys don't have it sorted yet.

    I wonder how long it'll take them? They seemed a bit lost. (Or maybe it was
    just the communication between me, the desk 'droid and the admin folks,
    getting lost in translation).

    Cheers,
    --
    Shaun.
     
    ~misfit~, Jul 17, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Donnfam

    Actrix Jetstream

    Donnfam, Dec 28, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    442
    Richard
    Dec 28, 2004
  2. The GHOST of WOGER.

    ISP Actrix

    The GHOST of WOGER., Jun 26, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    613
    Patrick Dunford
    Jun 28, 2004
  3. Jerry

    Spam from Actrix?

    Jerry, Jan 28, 2005, in forum: NZ Computing
    Replies:
    10
    Views:
    560
  4. Jerry

    Re: Actrix any good

    Jerry, Dec 13, 2005, in forum: NZ Computing
    Replies:
    12
    Views:
    523
    Bruce Sinclair
    Dec 20, 2005
  5. Fred Dagg

    Actrix any good

    Fred Dagg, Dec 13, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    307
    Fred Dagg
    Dec 13, 2005
Loading...

Share This Page