Strange PPPOE internet behavior

Discussion in 'Cisco' started by tony.dixson@gmail.com, Mar 4, 2008.

  1. Guest

    I recently set up a 2611 router to initiate my PPPOE connection to ATT
    DSL. I was able to get the PPPOE to connect and everything seemed to
    be working how ever after a few days I started to notice that certain
    websites were not coming up. My setup consistes of a 2611 router that
    is connecting to the internet, internally this router connects to a
    2621 router on a 10.1.2.X network which is also acting as a router on
    a stick for vlans that i have setup on a 2924 switch in a 192.168.X.X
    network. The problem did not seem to be VLAN specific as at least one
    PC on each VLAN could get to the sites that were having issues. The
    sites that I noticed that were having issues were Windows Update
    (would display a "no network connection" error after searching for
    updates), Craigs list ( would go to a page can not be displayed when
    trying to post adds) Yahoo groups ( could sign on to groups but once
    signed on all links would go to a page can not be displayed error)
    Credit card sites ( could sign in but all links once signed in would
    go to page can not be displayed). I tried troubleshooting this on the
    Windows end first by engaging Microsoft support, but we were able to
    determine that there was an issue with the network as once I replaced
    the 2611 with the linksys that I was using previously everything
    worked. Before taking the 2611 down I was able to do a packet sniff
    with Ethereal of a succesfull and failed windows update, the only
    glaring issue that i saw was that on the failed windows update I was
    getting alot of check sum errors which after researching looked like
    they were coming from the Gig NIC. Below is the config that I was
    using on the 2611, any insite or thoughts on this strange issue would
    be appriciated.

    2611 Config
    =========================
    Using 3078 out of 29688 bytes
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname crossbonesEdge
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip subnet-zero
    no ip source-route
    !
    !
    no ip domain lookup
    !
    no ip bootp server
    ip cef
    vpdn enable
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    !
    !
    interface Ethernet0/0
    description Connection to Internet
    no ip address
    no ip redirects
    no ip unreachables
    full-duplex
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface Ethernet0/1
    description Connection to Crossbones
    ip address 10.1.2.253 255.255.255.0
    no ip redirects
    no ip unreachables
    ip nat inside
    full-duplex
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname
    ppp chap password 7 XXXXXXXXXX
    ppp pap sent-username password 7 XXXXXXXXX
    !
    router eigrp 100
    network 10.1.2.0 0.0.0.255
    auto-summary
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source static tcp 192.168.7.10 1495 interface Dialer1
    1495
    ip nat inside source static tcp 192.168.7.15 3389 interface Dialer1
    3389
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    logging 192.168.7.16
    access-list 1 permit 10.1.2.0 0.0.0.255
    access-list 1 permit 192.168.0.0 0.0.255.255
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    snmp-server community public RO
    !
    !
    !
    banner motd ^CC
    **********************************************************************
    WARNING: This system is for the use of authorized clients only.
    Individuals using the computer network system without authorization,
    or in excess of their authorization, are subject to having all their
    activity on this computer network system monitored and recorded by
    system personnel. To protect the computer network system from
    unauthorized use and to ensure the computer network systems is
    functioning properly, system administrators monitor this system.
    Anyone using this computer network system expressly consents to such
    monitoring and is advised that if such monitoring reveals possible
    conduct of criminal activity, system personnel may provide the
    evidence of such activity to law enforcement officers.
    **********************************************************************

    **********************************************************************
    Access is restricted to authorized users only. Unauthorized access is
    a violation of state and federal, civil and criminal laws.
    **********************************************************************
    ^C
    !
    line con 0
    exec-timeout 15 0
    password XXXXXXXXXXXX
    logging synchronous
    login
    length 22
    history size 30
    line aux 0
    exec-timeout 5 0
    login
    length 22
    transport output none
    line vty 0 4
    exec-timeout 20 30
    password XXXXXXXXXXXX
    login
    length 22
    history size 30
    !
    !
    end
     
    , Mar 4, 2008
    #1
    1. Advertising

  2. Merv Guest

    Merv, Mar 4, 2008
    #2
    1. Advertising

  3. Guest

    On Mar 4, 3:23 pm, Merv <> wrote:
    > take a look at this Cisco doc
    >
    > Troubleshooting MTU Size in PPPoE Dialin Connectivity
    >
    > http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note0918...


    You know the MS tech kept looking at the MTU and as I was posting this
    I noticed there was an MTU setting in the code. I will check it out,
    thanks for your help.
     
    , Mar 4, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas
    Replies:
    5
    Views:
    549
    RalphOcean
    Jun 28, 2005
  2. Jim
    Replies:
    5
    Views:
    843
  3. John Nordien
    Replies:
    0
    Views:
    3,372
    John Nordien
    Nov 22, 2004
  4. lga775
    Replies:
    1
    Views:
    2,148
    araishee
    Feb 18, 2010
  5. Replies:
    3
    Views:
    373
    Robert Baer
    Jun 7, 2013
Loading...

Share This Page