strange networking issue

Discussion in 'Cisco' started by robertncl@gmail.com, Mar 27, 2006.

  1. Guest

    Hi,

    some server in my company network have been having problem lately with
    they network connection. The connection to the server will randomly
    disconnect and resume several minute later. If we ping from the servers
    to any other servers or pc the connection to the server will
    immediately back to normal.

    we have try to change the network card and cable and also the switch
    from a nortel switch to 3com and them to cisco switch but the problem
    is still happening. this cannot be a OS problem becouse some of the
    server win2003 and other are running fedore core.


    when we ping the affected servers from other server the first packet
    will have reply but then all other packet will have timeout and the
    there will only be reply when we again a few minute later.

    what are the things that can cause this kind of connection problem?
     
    , Mar 27, 2006
    #1
    1. Advertising

  2. <> wrote in message
    news:...
    > Hi,
    >
    > some server in my company network have been having problem lately with
    > they network connection. The connection to the server will randomly
    > disconnect and resume several minute later. If we ping from the servers
    > to any other servers or pc the connection to the server will
    > immediately back to normal.


    > what are the things that can cause this kind of connection problem?


    duplicate IP, or even more strange, duplicate MAC, or wrong teaming setup,
    can cuase the problems you experience. Check your routers ARP for changing
    MAC addresses of the servers IP.
    Also worms/virus, like sd-bot, can give the symptoms you describe.



    HTH
    Martin
     
    Martin Bilgrav, Mar 27, 2006
    #2
    1. Advertising

  3. thrill5 Guest

    Could be a duplex issue, a bad NIC in the server or a cabling problem. If
    using auto/auto both sides MUST be auto, or both sides must be set to a
    fixed speed/duplex. Also, I have seen issues where gig ports only work
    correctly using AUTO/AUTO. Since you have a Cisco switch, have you checked
    the port for errors? After verifying the duplex settings, my next step
    would be to swap the server nic and then replace the cable.

    Scott


    "Martin Bilgrav" <> wrote in message
    news:2vMVf.12$2net.dk...
    >
    > <> wrote in message
    > news:...
    >> Hi,
    >>
    >> some server in my company network have been having problem lately with
    >> they network connection. The connection to the server will randomly
    >> disconnect and resume several minute later. If we ping from the servers
    >> to any other servers or pc the connection to the server will
    >> immediately back to normal.

    >
    >> what are the things that can cause this kind of connection problem?

    >
    > duplicate IP, or even more strange, duplicate MAC, or wrong teaming setup,
    > can cuase the problems you experience. Check your routers ARP for changing
    > MAC addresses of the servers IP.
    > Also worms/virus, like sd-bot, can give the symptoms you describe.
    >
    >
    >
    > HTH
    > Martin
    >
    >
     
    thrill5, Mar 28, 2006
    #3
  4. Guest

    just found the error, it is becouse the configuration error on one of
    the cisco router that corrupt the ARP table of other servers by making
    the MAC address corresspoding to serveral server point to the router
    MAC.

    thanks for all you guys suggestion.
     
    , Mar 28, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yepp

    Strange EIGRP/GRE issue !!

    yepp, Jun 1, 2005, in forum: Cisco
    Replies:
    4
    Views:
    3,728
    shivlu
    Oct 7, 2009
  2. Replies:
    1
    Views:
    700
  3. Tosh

    Eigrp strange issue

    Tosh, Mar 19, 2006, in forum: Cisco
    Replies:
    9
    Views:
    4,820
  4. pcbutts1

    Very strange modem issue

    pcbutts1, Dec 3, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    478
    pcbutts1
    Dec 5, 2003
  5. Replies:
    1
    Views:
    899
    Plato
    Aug 26, 2006
Loading...

Share This Page