Strange Menu Button Issue on New D300

Discussion in 'Digital Photography' started by LuvLatins, Dec 24, 2007.

  1. LuvLatins

    LuvLatins Guest

    I was reading the manual today and configuring my new Nikon D300. I
    started to become annoyed when the menu would blank out before I was
    fnished. Sometimes it would literally black out as soon as I got to
    the section I wanted to edit. I set the c4: Monitor off Delay to 1
    minute but that did not help. Even worse sometimes I would press the
    Menu button and nothing would happen at all.

    I kept experimenting and noticed there was a clicking sound when I was
    pressing the Menu button (Lens cap was on) then I would press the
    shutter button 1/2 way to shut off the Menu display.

    After doing this several times, I noticed that the click was the VR on
    my lens 18-200mm

    I am just wondering why when I press the menu button the menu would
    not come on and why it sometimes blacks out so quickly ?
    LuvLatins, Dec 24, 2007
    #1
    1. Advertising

  2. LuvLatins

    LuvLatins Guest

    On Mon, 24 Dec 2007 17:40:21 -0500, LuvLatins <>
    wrote:

    >I was reading the manual today and configuring my new Nikon D300. I
    >started to become annoyed when the menu would blank out before I was
    >fnished. Sometimes it would literally black out as soon as I got to
    >the section I wanted to edit. I set the c4: Monitor off Delay to 1
    >minute but that did not help. Even worse sometimes I would press the
    >Menu button and nothing would happen at all.
    >
    >I kept experimenting and noticed there was a clicking sound when I was
    >pressing the Menu button (Lens cap was on) then I would press the
    >shutter button 1/2 way to shut off the Menu display.
    >
    >After doing this several times, I noticed that the click was the VR on
    >my lens 18-200mm
    >
    >I am just wondering why when I press the menu button the menu would
    >not come on and why it sometimes blacks out so quickly ?


    I figued it out. GOD how dumb. I also have the extra battery grip.
    Can you beleive that you can have both shutter buttons ACTIVE at the
    same time ? I was holding the camera and my finger must have been
    lightly pressing sometimes on the shutter release button on the grip.
    Of couse with the shutter button pushed there is no way to display the
    menu. (might be able to change a setting but its not the default) that
    explains also why I was hearing the VR and lens make noice they were
    trying to focus.

    Thanks Gang. God that was DUMB
    LuvLatins, Dec 24, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gorf

    start menu button slow xp

    gorf, Nov 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    6,693
    Miggsee
    Nov 28, 2003
  2. Gunjani

    Win XP Start Menu Right Button Problem

    Gunjani, Feb 22, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    3,498
    jpurssey
    Nov 6, 2006
  3. mark  mandel

    Start button Right button strange

    mark mandel, Aug 10, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    478
  4. Wayne Delia
    Replies:
    5
    Views:
    12,374
    Wayne Delia
    Jul 18, 2005
  5. Danny Boy
    Replies:
    4
    Views:
    739
    Confused
    Jan 3, 2006
Loading...

Share This Page