Strange Internet Explorer Problem

Discussion in 'Computer Support' started by KinCornCarn, Jan 12, 2004.

  1. KinCornCarn

    KinCornCarn Guest

    Hello.

    I'm running a Windows XP Home system, and had previously installed
    Mozilla Firebird, and set it as my default web browser. Since I'm
    giving the computer to someone else, I am removing extra programs, and
    removed Mozilla Firebird, then set the default web browser back to IE.

    Now, some strange things are happening. In outlook, when trying to
    open an http link the first time, it told me to locate browser file,
    and brought up a browse window... I pointed it to iexplore.exe, and
    it opened up the link. However, it also opened a blank Internet
    Explorer window... Now, every time I click on a link in outlook,
    it opens two IE instances... One blank, one with the clicked link.

    Free Agent links are also acting strangely. However, Free Agent does
    not bring up the link at all.... Only one window, and it's blank.

    Anyone have any idea what's causing this, or how to remedy it?

    Thanks in advance...
    KinCornCarn, Jan 12, 2004
    #1
    1. Advertising

  2. KinCornCarn

    °Mike° Guest

    Repair Internet Explorer.

    How to Reinstall or Repair Internet Explorer and
    Outlook Express in Windows XP
    http://support.microsoft.com/default.aspx?kbid=318378


    On Mon, 12 Jan 2004 19:59:04 GMT, in
    <>
    KinCornCarn scrawled:

    >
    >Hello.
    >
    >I'm running a Windows XP Home system, and had previously installed
    >Mozilla Firebird, and set it as my default web browser. Since I'm
    >giving the computer to someone else, I am removing extra programs, and
    >removed Mozilla Firebird, then set the default web browser back to IE.
    >
    >Now, some strange things are happening. In outlook, when trying to
    >open an http link the first time, it told me to locate browser file,
    >and brought up a browse window... I pointed it to iexplore.exe, and
    >it opened up the link. However, it also opened a blank Internet
    >Explorer window... Now, every time I click on a link in outlook,
    >it opens two IE instances... One blank, one with the clicked link.
    >
    >Free Agent links are also acting strangely. However, Free Agent does
    >not bring up the link at all.... Only one window, and it's blank.
    >
    >Anyone have any idea what's causing this, or how to remedy it?
    >
    >Thanks in advance...


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 12, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sid

    Strange Internet Explorer problem

    Sid, Feb 14, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    387
    °Mike°
    Feb 14, 2004
  2. Slacker
    Replies:
    1
    Views:
    487
    Bobby Johnson
    Sep 9, 2008
  3. sandy j
    Replies:
    0
    Views:
    800
    sandy j
    May 2, 2009
  4. Nathan Sokalski
    Replies:
    16
    Views:
    3,271
    Vjekoslav
    Feb 22, 2010
  5. Replies:
    3
    Views:
    357
    Robert Baer
    Jun 7, 2013
Loading...

Share This Page