Strange difficulty accessing mail.yahoo, google images and certain other sites

Discussion in 'Computer Support' started by mfy, Jun 20, 2004.

  1. mfy

    mfy Guest

    Over the last couple of days, I seem to have begun to be unable to
    access certain sites. For example, when I enter mail.yahoo.com, or
    click on "Images" in Google search (using either IE 6.0 or Firefox or
    NetCaptor as browsers), nothing happens. It just seems not to do
    anything. The click,in effect, seems inert. Other sites are fine
    (google groups, for example, but not google images)Interestingly, when
    I do the same from within AOL 9.0 optimized (which was recently
    updated from aol 9.0) everything works fine. What might be causing
    this? Something in one of the browsers? Something conflicting with
    Java or cookies or something else? Your assistance would be really
    greatly appreciated. Thanks so much.
    mfy, Jun 20, 2004
    #1
    1. Advertising

  2. mfy

    steve h. Guest

    Re: Strange difficulty accessing mail.yahoo, google images and certainother sites

    mfy wrote:
    > Over the last couple of days, I seem to have begun to be unable to
    > access certain sites. For example, when I enter mail.yahoo.com, or
    > click on "Images" in Google search (using either IE 6.0 or Firefox or
    > NetCaptor as browsers), nothing happens. It just seems not to do
    > anything. The click,in effect, seems inert. Other sites are fine
    > (google groups, for example, but not google images)Interestingly, when
    > I do the same from within AOL 9.0 optimized (which was recently
    > updated from aol 9.0) everything works fine. What might be causing
    > this? Something in one of the browsers? Something conflicting with
    > Java or cookies or something else? Your assistance would be really
    > greatly appreciated. Thanks so much.

    yahoo was getting a DOS attack from crackers (bad hackers). That was the
    problem there.
    steve h., Jun 20, 2004
    #2
    1. Advertising

  3. mfy

    Boomer Guest

    (mfy) wrote:

    > Over the last couple of days, I seem to have begun to be unable
    > to access certain sites. For example, when I enter
    > mail.yahoo.com, or click on "Images" in Google search (using
    > either IE 6.0 or Firefox or NetCaptor as browsers), nothing
    > happens. It just seems not to do anything. The click,in
    > effect, seems inert. Other sites are fine (google groups, for
    > example, but not google images)Interestingly, when I do the same
    > from within AOL 9.0 optimized (which was recently updated from
    > aol 9.0) everything works fine. What might be causing this?
    > Something in one of the browsers? Something conflicting with
    > Java or cookies or something else? Your assistance would be
    > really greatly appreciated. Thanks so much.


    Hi

    Did you clean out your temp, cache files etc.

    °Mike°'s "Basic computer maintenance"
    http://uk.geocities.com/personel44/maintenance.html
    Boomer, Jun 20, 2004
    #3
  4. mfy

    mfy Guest

    I had tried cleaning out the cache / temp files. It's particularly
    confusing because it's difficulty to see why yahoo mail or my yahoo
    won't work, and google images, but not other google pages, for
    example. It started after I updated my aol, and after yahoo updated
    their mail page, but not immediately after either of those. Very odd,
    and very frustrating.


    Boomer <> wrote in message news:<40d4ec64$0$50731$>...
    > (mfy) wrote:
    >
    > > Over the last couple of days, I seem to have begun to be unable
    > > to access certain sites. For example, when I enter
    > > mail.yahoo.com, or click on "Images" in Google search (using
    > > either IE 6.0 or Firefox or NetCaptor as browsers), nothing
    > > happens. It just seems not to do anything. The click,in
    > > effect, seems inert. Other sites are fine (google groups, for
    > > example, but not google images)Interestingly, when I do the same
    > > from within AOL 9.0 optimized (which was recently updated from
    > > aol 9.0) everything works fine. What might be causing this?
    > > Something in one of the browsers? Something conflicting with
    > > Java or cookies or something else? Your assistance would be
    > > really greatly appreciated. Thanks so much.

    >
    > Hi
    >
    > Did you clean out your temp, cache files etc.
    >
    > °Mike°'s "Basic computer maintenance"
    > http://uk.geocities.com/personel44/maintenance.html
    mfy, Jun 20, 2004
    #4
  5. mfy

    Boomer Guest

    (mfy) wrote:

    > I had tried cleaning out the cache / temp files. It's
    > particularly confusing because it's difficulty to see why yahoo
    > mail or my yahoo won't work, and google images, but not other
    > google pages, for example. It started after I updated my aol,
    > and after yahoo updated their mail page, but not immediately
    > after either of those. Very odd, and very frustrating.


    Recheck browser settings? Very odd that the site work fire with AOL
    but not through your other browsers.

    >
    > Boomer <> wrote in message
    > news:<40d4ec64$0$50731$>...
    >> (mfy) wrote:
    >>
    >> > Over the last couple of days, I seem to have begun to be
    >> > unable to access certain sites. For example, when I enter
    >> > mail.yahoo.com, or click on "Images" in Google search (using
    >> > either IE 6.0 or Firefox or NetCaptor as browsers), nothing
    >> > happens. It just seems not to do anything. The click,in
    >> > effect, seems inert. Other sites are fine (google groups,
    >> > for example, but not google images)Interestingly, when I do
    >> > the same from within AOL 9.0 optimized (which was recently
    >> > updated from aol 9.0) everything works fine. What might be
    >> > causing this? Something in one of the browsers? Something
    >> > conflicting with Java or cookies or something else? Your
    >> > assistance would be really greatly appreciated. Thanks so
    >> > much.

    >>
    >> Hi
    >>
    >> Did you clean out your temp, cache files etc.
    >>
    >> °Mike°'s "Basic computer maintenance"
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    Boomer, Jun 20, 2004
    #5
  6. mfy

    Tom Guest

    (mfy) wrote in message news:<>...
    > Over the last couple of days, I seem to have begun to be unable to
    > access certain sites. For example, when I enter mail.yahoo.com, or
    > click on "Images" in Google search (using either IE 6.0 or Firefox or
    > NetCaptor as browsers), nothing happens. It just seems not to do
    > anything. The click,in effect, seems inert. Other sites are fine
    > (google groups, for example, but not google images)Interestingly, when
    > I do the same from within AOL 9.0 optimized (which was recently
    > updated from aol 9.0) everything works fine. What might be causing
    > this? Something in one of the browsers? Something conflicting with
    > Java or cookies or something else? Your assistance would be really
    > greatly appreciated. Thanks so much.


    FYI I've been having the same problem with Yahoo mail the past couple
    of days. When I click practically any link after signing into my mail
    account, nothing happens. It eventually times out, and Internet
    Explorer displays the page not found error. The same thing happens
    when I attempt to look at an auction at ebaymotors.com by clicking on
    the title link.

    I'm at a different location and using a different computer now, and
    everything works fine.

    I haven't determined what the problem is.
    Tom, Jun 20, 2004
    #6
  7. mfy

    mfy Guest

    Thanks for sharing your experience Tom. It sounds as idiosyncratic
    (and frustrating) as mine. It's very difficult to identify a common
    element between the sites and "buttons" that don't work. Are you able
    to actrually get into your yahoo mail page that shows how much mail
    you have, etc? I've not been able to get that far. I can get only to
    the login form page, and then I get the same time-out as you.


    (Tom) wrote in message news:<>...
    > (mfy) wrote in message news:<>...
    > > Over the last couple of days, I seem to have begun to be unable to
    > > access certain sites. For example, when I enter mail.yahoo.com, or
    > > click on "Images" in Google search (using either IE 6.0 or Firefox or
    > > NetCaptor as browsers), nothing happens. It just seems not to do
    > > anything. The click,in effect, seems inert. Other sites are fine
    > > (google groups, for example, but not google images)Interestingly, when
    > > I do the same from within AOL 9.0 optimized (which was recently
    > > updated from aol 9.0) everything works fine. What might be causing
    > > this? Something in one of the browsers? Something conflicting with
    > > Java or cookies or something else? Your assistance would be really
    > > greatly appreciated. Thanks so much.

    >
    > FYI I've been having the same problem with Yahoo mail the past couple
    > of days. When I click practically any link after signing into my mail
    > account, nothing happens. It eventually times out, and Internet
    > Explorer displays the page not found error. The same thing happens
    > when I attempt to look at an auction at ebaymotors.com by clicking on
    > the title link.
    >
    > I'm at a different location and using a different computer now, and
    > everything works fine.
    >
    > I haven't determined what the problem is.
    mfy, Jun 21, 2004
    #7
  8. mfy wrote:

    > Thanks for sharing your experience Tom. It sounds as idiosyncratic
    > (and frustrating) as mine. It's very difficult to identify a common
    > element between the sites and "buttons" that don't work. Are you able
    > to actrually get into your yahoo mail page that shows how much mail
    > you have, etc? I've not been able to get that far. I can get only to
    > the login form page, and then I get the same time-out as you.
    >

    Considering the way they royally pharked things last week--sending people
    notifications that their mailboxes were over their size quota by MINUS two
    gigabytes, and cutting off peoples' accounts because of that!--this seems
    to be par for the course. Hang on, they'll fix it ... or they won't.
    --
    Gary G. Taylor * Rialto, CA
    gary at donavan dot org / http:// geetee dot donavan dot org
    "The two most abundant things in the universe
    are hydrogen and stupidity." --Harlan Ellison
    Gary G. Taylor, Jun 21, 2004
    #8
  9. mfy

    Tom Guest

    (mfy) wrote in message news:<>...
    > Thanks for sharing your experience Tom. It sounds as idiosyncratic
    > (and frustrating) as mine. It's very difficult to identify a common
    > element between the sites and "buttons" that don't work. Are you able
    > to actrually get into your yahoo mail page that shows how much mail
    > you have, etc? I've not been able to get that far. I can get only to
    > the login form page, and then I get the same time-out as you.
    >
    >
    > (Tom) wrote in message news:<>...
    > > (mfy) wrote in message news:<>...
    > > > Over the last couple of days, I seem to have begun to be unable to
    > > > access certain sites. For example, when I enter mail.yahoo.com, or
    > > > click on "Images" in Google search (using either IE 6.0 or Firefox or
    > > > NetCaptor as browsers), nothing happens. It just seems not to do
    > > > anything. The click,in effect, seems inert. Other sites are fine
    > > > (google groups, for example, but not google images)Interestingly, when
    > > > I do the same from within AOL 9.0 optimized (which was recently
    > > > updated from aol 9.0) everything works fine. What might be causing
    > > > this? Something in one of the browsers? Something conflicting with
    > > > Java or cookies or something else? Your assistance would be really
    > > > greatly appreciated. Thanks so much.

    > >
    > > FYI I've been having the same problem with Yahoo mail the past couple
    > > of days. When I click practically any link after signing into my mail
    > > account, nothing happens. It eventually times out, and Internet
    > > Explorer displays the page not found error. The same thing happens
    > > when I attempt to look at an auction at ebaymotors.com by clicking on
    > > the title link.
    > >
    > > I'm at a different location and using a different computer now, and
    > > everything works fine.
    > >
    > > I haven't determined what the problem is.



    Yes, I was able to get to the page that shows your folders, how much
    storage space you're using, etc.

    Are you still having the problem?
    Tom, Jun 22, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard A Christ
    Replies:
    5
    Views:
    2,181
    Scrote
    Jun 9, 2004
  2. Alasdair Baxter

    Difficulty accessing a chat line.

    Alasdair Baxter, Dec 6, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    871
    Alasdair Baxter
    Dec 9, 2004
  3. Hisho
    Replies:
    1
    Views:
    764
    philco
    Jul 6, 2006
  4. Mel

    Problem accessing certain sites

    Mel, Nov 13, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    441
  5. myrtilus5

    Yahoo photos difficulty

    myrtilus5, Jan 7, 2005, in forum: Digital Photography
    Replies:
    3
    Views:
    281
    Frank ess
    Jan 7, 2005
Loading...

Share This Page